problemas de plugins, compiz en ubuntu 7.10

Imagen de expelion
0 puntos

como le instalo los plugins nuevos al compiz ya que los baje como .tra.gz y los volvi .deb con alien y cuando lo instale no hizo nada ademas como puedo instalar el beryl tambien para ver si lo puedo correr los dos y acerca de compiz como es los shortcut del teclado para group and tab windows ya que lo active y le di a lo que me dice en action y no me pasa nada ni el glow se ve ayudaaaaaaaaaaaaa pls.

Imagen de Karantir
+1
0
-1

Bueno, yo soy super novato en esto, mas que tu te lo aseguro, pero creo que esto te puede ayudar:

En Ubuntu Gutsy Gibbon activar Compiz Fusion es tan sencillo como acceder a Sistema -> Preferencias -> Apariencia, y en la pestaña Efectos visuales marcar Normal o Extra, pero, ¿cómo configuramos los efectos (plugins) que queremos activar? ¿Cómo podemos activar, por ejemplo, el famoso Cubo de Compiz Fusion?

Tendremos que instalar el paquete compizconfig-settings-manager, como hacíamos en versiones anteriores

  sudo aptitude install compizconfig-settings-manager

Pero esta vez además de poder abrir la configuración de Compiz Fusion desde Sistema -> Preferencias -> Advanced Desktop Effects Settings también se añadirá una nueva entrada en la pestaña de Efectos visuales desde la que activar y desactivar los plugins que queramos, cambiar las combinaciones de tecla y jugar con el resto de las opciones a las que estábamos acostumbrados en anteriores versiones.

+1
0
-1
Imagen de Jaime_7007
+1
0
-1

Hola:

Yo también soy bastante novato en ubuntu 7.10 pero creo que puedo ayudarte en cuanto a este tema de los plugins. Te recomiendo encarecidamente que no instales los plugins "no soportados" por que yo lo intente varias veces y me desestabilizó todo el Compiz Fusion de tal manera que me vi obligado a reinstalarlo. En cuanto a los plugins oficiales para Compiz Fusion saldrán en breve en algun repositorio (por ejemplo Treviño). De todas maneras, si te interesa mucho siempre puedes retroceder al Feisty y poner Beryl para que los plugins corran con normalidad. También existe una versión del Compiz config setting para desarrolladores que trae todos los paquetes de plugins preinstalados y listos para usar. Aunque sigue teniendo la misma inestabilidad que la versión para usuarios... En fin, mi consejo es que esperes un par de meses si no quieres pasarte el dia reinstalando el Compiz por cada plugin (que los he probado y no son ninguna cosa del otro mundo...)

Espero que esto te sirva de ayuda.

+1
0
-1