servidor edubuntu

Imagen de elgranjou
0 puntos

 

Hola, soy mantenedor de un aula de informática. Había pensado dar el salto de Lliurex, la distribución valenciana que estabamos utilizando hasta ahora, para empezar a utilizar Edubuntu.

Descargué la última versión de Edubuntu disponible (7.10), instalándose sin problemas en el servidor (install on hard disk), pero cuando intenté instalarla en las máquinas cliente (install workstation), éstas me dicen que no encuentran ningún servidor dhcp.

Mi idea del aula era centralizar cuentas de usuario y documentos en el servidor, pero ejecutar los procesos y programas desde los clientes.

El servidor dispone de dos tarjetas de red, una conectada internet via router y otra conectada a un concentrador/router que es donde están conectados los equipos cliente. Destacar que el servidor se conecta a internet sin menor dificultad.

Mi consulta era para que me intentaran aclarar si es que debo hacer una instalación diferente, si es que estoy haciendo algo mal, o si debo de hacer algo más.

Muchas gracias, espero que puedan ayudarme.

Imagen de susocastro
+1
0
-1

¿Tienes el dhcp del router habilitado?  da la impresión de que no tienes un dhcp y los clientes no pueden asignarse ip.

Bueno no estoy seguro, es por darte una pista. 

+1
0
-1

<a href="http://ubuntucounter.geekosophical.net" title="The Ubuntu Counter Project - user number # 19154"><img src="http://ubuntucounter.geekosophical.net/img/ubuntu-blogger.php?user=19154" alt="The Ubuntu Count