problemas con salida de audio al abrir 2 o mas aplicaciones

Imagen de jonabatero
0 puntos

saludos :

tengo una placa intel D945psn  

El problema principal que solo puedo escuchar el audio de una aplicacion a la ves , por ejemplo si tengo abierto el xmms y abro el totem pra reproducir una pelicula , se bloquea el audio y sale la pelicula muda , si lo hago al reves primero abro el totem y estoy viendo la pelicula y cuando quiero reproducir un track con el xmms , sale un error , que verifique si otro programa ha bloqueado la salida de sonido o algo parecido,  los mismo cuando navego en youtube , no sale el sonido cuando tengo abieto el xmms y sale el mismo mensaje de error cuando lo hago al reves.

ayuda para poder solucionar esto 

puesto que probando he visto que en ubuntu 7.10 el sonido es aproximadamente un 15% mas bajo que en windows y tiene que ponerse el volumen casi al maximo para igualar la salida en windows que se logra con el volumen al 60% aprox.

 

ayuda para mejorar mi sonido y corregir este problema en ubuntu7.10 please

Imagen de bachi.bazofia
+1
0
-1

jonabatero:

Yo tambien tuve el mismo inconveniente, pero en Ubuntu 7.04. La sorpresa fue cuando instale el 7.10, tuve tu mismo problema. Se que no es la misma placa pero te recomiendo que pruebes.

Visita este nodo, abierto por mi: http://www.ubuntu-es.org/index.php?q=node/53506

Cualquier duda al respecto, me avisas. Tan pronto como pueda respondere alguna duda...

bachi.tux - http://untuxsuelto.blogspot.com/

Cordoba, Argentina.

+1
0
-1

bachi.tux - http://untuxsuelto.blogspot.com/

Córdoba, Argentina.