Problemas Compiz-Fusion

Imagen de jpeeri
0 puntos

Hola:

Miren les cuento. Utilizo una ATI Radeon X1600 Pro. He intentado ponerle efectos al escritorio en Sistema > Preferencias > Apariencia > Efectos visuales pero cuando cambio algo me dice el Effects could not be enabled. Después de esto he buscado en internet y he encontrado  esto:

He probado a poner en consola: mkdir -p ~/.config/compiz && echo SKIP_CHECKS=yes >> ~/.config/compiz/compiz-manager (No ha hecho nada)
Instalar xserver-xgl (No ha funcionado)
Instalar los drivers de ATI XOrg (No ha funcionado y he tenido que arrancar en recovery mode para poder volver a usar ubuntu).

Siempre he reiniciado por si las moscas pero nunca ha hecho nada. Siempre el Effects could not be enabled. No se ya que hacer aunque creo que es la aceleracion gráfica porque al escribir "glxinfo | grep render" me dice No.

 ¿Qué puedo hacer? Gracias ;-)

Imagen de Templao
+1
0
-1

a mi me ha pasado lo mismo no hay manera de hacer q funcionen los efectos. Con la misma grafica... Si alguien puede hacer funcionar compiz y ati 1600 q nos diga como please.

+1
0
-1
Imagen de xav-5
+1
0
-1

ola abeis probado a instalar el manager del compiz (buscando compiz en el repositorio) o instalando todos los plugins que salgan en el synaptics. bueno pues nada solo es si os ba decidme algo que eso a mi me pasaba con otra grafica ati i con instalar eso se me fue el problema a i los efectos ay que escojerlos del manager no ponerlos de donde los poneis. adios mantenedme info

+1
0
-1