problema al montar particiones nfs

Imagen de patxaia
0 puntos

Hola!

Intento montar particiones nfs desde el terminal y el error que me da es el siguiente:

 /sbin/mount.ntfs-3g: /usr/local/lib/libfuse.so.2: version `FUSE_2.6' not found (required by /sbin/mount.ntfs-3g)

 Con el Administrador de disco me dice lo mismo. En las versiones anteriores a Gutsy no he tenido ningún problema. Tengo instalado libfuse2, fusesmb y fuse-utils.

Gracias!! 

Imagen de patxaia
+1
0
-1

He encontrado la página de Fuse

http://sourceforge.net/project/showfiles.php?group_id=121684&package_id=...

y he descargado la versión 2.7.1 y la he instalado. Ya me monta las particiones.

En el fichero README están las instrucciones de instalación:

Installation
============

./configure --disable-kernel-module
make
make install
modprobe fuse

run ldconfig.

+1
0
-1
Imagen de Edgardo Arteaga
+1
0
-1

hola bueno tengo el mismo problema todo iba bien con las ntfs pero ahora que reinicie la mauina no me carga las particiones de otros discos y me da el mismo error

 /sbin/mount.ntfs-3g: /usr/local/lib/libfuse.so.2: version `FUSE_2.6' not found (required by /sbin/mount.ntfs-3g)

de donde descargo la version 2.7.1 y como hago para compilarla y montarlas agradecere infinitamente la auya gracias

 

 

Saludos

+1
0
-1

Saludos