(Solucionado) No imprime hp deskjet 720c (sudo aa-complain cupsd)

Imagen de foxwar
0 puntos

Saludos a todos este es mi primer post en este gran foro, espero poder ayudar y que me ayuden ^^

 

Bueno el caso es que instalé ubuntu 7.10 y no me reconoce la impresora hp deskjet 720c, vamos que la instalo mediante el asistente gràfico y nunca puedo llegar a realizar una impresion, ni tan siquiera la pagina de prueba, e intentado actualizar el driver que utiliza esta impresora que es el pnm2ppa pero no e logrado ningun resultado, solo muchas vueltas por internet y pocos resultados. El error que me marca desde el asistente es el siguiente:

/usr/lib/cups/filter/foomatic-rip failed

Si tienen alguna idea con la que poder solucionarlo les estare muy agradecido, asi podre, al fin renunciar a windows.

Y por cierto e estado buscando y no e encontrado nada que me sirva, por ello realizo este nuevo tema y para mas informacion no hace mucho tenia kubuntu y no ocurrió ningun problema.

Saludos

 

Imagen de Gabriel_M
+1
0
-1

Hola foxwar:

1) Fíjate si tienes instalados: cupsys   cupsys-bsd  cupsys-client  cupsys-common  cupsys-driver-gutenprint  hpijs   hplip  hplip-data

2) Inicia cups

sudo cupsd

3) Inicia tu navegador y ve a:

localhost:631

Pon el password y sigue las instrucciones en la pantalla del navegador por parte de cups, para instalar tu impresora. 

Saludos.


Equipo de moderadores del Foro

Normas


+1
0
-1
Imagen de foxwar
+1
0
-1

Estan instalados todos los paquetes, e iniciado cupsd y al realizar las instrucciones para instalar la impresora se me ocurren varias preguntas:

 

al buscar una nueva impressora me da 3 casos con los que escojer mi impresora esta conectada via el puerto paralelo.

 

los casos son:

 1º  CANON (Gutenprint Parallel Port #1)

2º  EPSON (Gutenprint Parallel Port #1)

3º  Generic PDF file generator (Print into PDF file)

 

el 3º no es possible por que imprime en un archivo y en los otros 2 casos sigue sin funcionar, tendria que indicarle yo sin que me buscase la impresora??

 

deberia reinstalar los paquetes haber si de esta forma dunciona??

 

Gracias por el comentario pero sigo con las mismas....

 

Saludos 

+1
0
-1

El mejor maestro es uno mismo, pero siempre biene bien una ayudita ^^

Imagen de Gabriel_M
+1
0
-1

Hola:

Tu impresora hp tiene que ir en el puerto:

Parallel /dev/lp0

Con driver sugerido:

foomatic hpijs 

Saludos.


Equipo de moderadores del Foro

Normas


+1
0
-1
Imagen de foxwar
+1
0
-1

e provado con el driver foomatic hpijs pero tampoco funciona y es que lei al buscar alguna respuesta a mi problema que la hp Deskjet 720c no era compatible con este driver, pero por probar no pierdo nada ^^

 

el puerto le indique este:

 parallel:/dev/lp0

y sigue sin funcionar, alguna otra idea que pueda realizar?

 

Saludos 

 

+1
0
-1

El mejor maestro es uno mismo, pero siempre biene bien una ayudita ^^

Imagen de cesaranguiano
+1
0
-1

Particularmente mi impresora es una hp-deskjet-5945, usb, "/dev/usb/lp0", en la versión gutsy 7.10.

Y, tambien tengo el mismo error:

/usr/lib/cups/filter/foomatic-rip failed

Salu2,

César Anguiano Gaztelu

Pamplona, Navarra, España.

Ubuntu, user number: #14383.

Linux, user number: #341977.

+1
0
-1

César Anguiano Gaztelu
Pamplona, Navarra, España.
Ubuntu, user number: #14383.
Linux, user number: #341977.

Imagen de foxwar
+1
0
-1

Puede ser que en esta nueva actualizacion hayan actualizado los drivers de cups?? Y por ello hayan dejado de funcionar algunas impresoras? yo quiero imprimir... ^^

 

Saludos y gracias por la informacion para mas sugerimientos aqui ^^ 

+1
0
-1

El mejor maestro es uno mismo, pero siempre biene bien una ayudita ^^

Imagen de cesaranguiano
+1
0
-1

El viejo "gnome-cups-manager" ha sido reemplazado por "system-config-printer", una aplicación de administración de impresoras que viene de "Fedora." En Gutsy 7.10.

**Gracias a "hal-cups-utils", las impresoras ahora son configuradas automáticamente simplemente conectándolas y encendiéndolas.

Package relationships
Build dependencies

* cdbs
* debhelper (>= 5)
* libcupsys2-dev
* libdbus-glib-1-dev
* libhal-dev

Pero la historia es que no funciona corectamente...

 

César Anguiano Gaztelu
Pamplona, Navarra, España.
Ubuntu, user number: #14383.
Linux, user number: #341977.

+1
0
-1

César Anguiano Gaztelu
Pamplona, Navarra, España.
Ubuntu, user number: #14383.
Linux, user number: #341977.

Imagen de Gabriel_M
+1
0
-1

Hola cesar:

En estos momentos la pc que uso no tiene a Gutsy, así que no puedo comprobarlo, pero ¿has visto si se puede desinstalar el system config printer? para luego intentar configurar vía firefox cups directamente.

Recién mañana podré observarlo. 

Saludos.


Equipo de moderadores del Foro

Normas


+1
0
-1
Imagen de foxwar
+1
0
-1

Entonces se podria desinstalar esos paquetes para poder configurar adecuadamente la impresora? Me alegro de haber posteado en esta comunidad por lo menos poco a poco se va abanzando

 

Saludos 

PD: soy relativamente novatillo.... 

+1
0
-1

El mejor maestro es uno mismo, pero siempre biene bien una ayudita ^^

Imagen de foxwar
+1
0
-1

E provado de utilizar este comando:

 sudo gnome-cups-manager

y al buscar nuevas impresoras me salta con este error, pero creo que es un error de que instale mas drivers los cuales ya devia tener instalados, os passo el error que me expone:

 

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'High Quality Image (Gutenprint CUPS) (expert)'
        ->gutenprint.5.0://hp-cij_cp1700/expert/C (HP Color Inkjet Printer CP1700 - CUPS+Gutenprint v5.0.1[0]) and
        ->gutenprint.5.0://hp-cij_cp1160/expert/C (HP Color Inkjet Printer CP1160 - CUPS+Gutenprint v5.0.1)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'High Quality Image (Gutenprint CUPS) (simple)'
        ->gutenprint.5.0://hp-cij_cp1700/simple/C (HP Color Inkjet Printer CP1700 - CUPS+Gutenprint v5.0.1 Simplified[0]) and
        ->gutenprint.5.0://hp-cij_cp1160/simple/C (HP Color Inkjet Printer CP1160 - CUPS+Gutenprint v5.0.1 Simplified)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'High Quality Image (Gutenprint IJS, Simplified)'
        ->foomatic:HP-Color_Inkjet_Printer_CP1700-gutenprint-ijs-simplified.5.0.ppd (HP Color Inkjet Printer CP1700 Foomatic/gutenprint-ijs-simplified.5.0[0]) and
        ->foomatic:HP-Color_Inkjet_Printer_CP1160-gutenprint-ijs-simplified.5.0.ppd (HP Color Inkjet Printer CP1160 Foomatic/gutenprint-ijs-simplified.5.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'High Quality Image (Gutenprint IJS)'
        ->foomatic:HP-Color_Inkjet_Printer_CP1700-gutenprint-ijs.5.0.ppd (HP Color Inkjet Printer CP1700 Foomatic/gutenprint-ijs.5.0[0]) and
        ->foomatic:HP-Color_Inkjet_Printer_CP1160-gutenprint-ijs.5.0.ppd (HP Color Inkjet Printer CP1160 Foomatic/gutenprint-ijs.5.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'hpijs (recommended)'
        ->foomatic:HP-Color_Inkjet_Printer_CP1700-hpijs.ppd (HP Color Inkjet Printer CP1700 Foomatic/hpijs (recommended)[1]) and
        ->foomatic:HP-Color_Inkjet_Printer_CP1160-hpijs.ppd (HP Color Inkjet Printer CP1160 Foomatic/hpijs (recommended))[1]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'pnm2ppa (recommended)'
        ->foomatic:HP-DeskJet_720C-pnm2ppa.ppd (HP DeskJet 720C Foomatic/pnm2ppa (recommended)[1]) and
        ->lsb/usr/custom/HP-DeskJet_720C-pnm2ppa.ppd (HP DeskJet 720C Foomatic/pnm2ppa (recommended))[1]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'Postscript (recommended)'
        ->foomatic:HP-LaserJet_9000_MFP-Postscript.ppd (HP LaserJet 9000 MFP Foomatic/Postscript (recommended)[1]) and
        ->lsb/usr/openprinting/HP/HP_LaserJet_9000_MFP.ppd.gz (HP LaserJet 9000 MFP  Postscript (recommended))[1]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS(P)'
        ->lsb/usr/openprinting/KONICA_MINOLTA/KOC451UX.ppd.gz (KONICA MINOLTA C451 PS(P)[0]) and
        ->lsb/usr/openprinting/KONICA_MINOLTA/KOC451GX.ppd.gz (KONICA MINOLTA C451 PS(P))[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS(P)'
        ->lsb/usr/openprinting/KONICA_MINOLTA/KOC451SX.ppd.gz (KONICA MINOLTA C451 PS(P)[0]) and
        ->lsb/usr/openprinting/KONICA_MINOLTA/KOC451UX.ppd.gz (KONICA MINOLTA C451 PS(P))[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS(P)'
        ->lsb/usr/openprinting/KONICA_MINOLTA/KOC451FX.ppd.gz (KONICA MINOLTA C451 PS(P)[0]) and
        ->lsb/usr/openprinting/KONICA_MINOLTA/KOC451SX.ppd.gz (KONICA MINOLTA C451 PS(P))[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS(P)'
        ->lsb/usr/openprinting/KONICA_MINOLTA/KOC451IX.ppd.gz (KONICA MINOLTA C451 PS(P)[0]) and
        ->lsb/usr/openprinting/KONICA_MINOLTA/KOC451FX.ppd.gz (KONICA MINOLTA C451 PS(P))[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS(P)'
        ->lsb/usr/openprinting/KONICA_MINOLTA/KOC451JX.ppd.gz (KONICA MINOLTA C451 PS(P)[0]) and
        ->lsb/usr/openprinting/KONICA_MINOLTA/KOC451IX.ppd.gz (KONICA MINOLTA C451 PS(P))[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS(P)'
        ->lsb/usr/openprinting/KONICA_MINOLTA/KOC451KX.ppd.gz (KONICA MINOLTA C451 PS(P)[0]) and
        ->lsb/usr/openprinting/KONICA_MINOLTA/KOC451JX.ppd.gz (KONICA MINOLTA C451 PS(P))[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS(P)'
        ->lsb/usr/openprinting/KONICA_MINOLTA/KOC451SCX.ppd.gz (KONICA MINOLTA C451 PS(P)[0]) and
        ->lsb/usr/openprinting/KONICA_MINOLTA/KOC451KX.ppd.gz (KONICA MINOLTA C451 PS(P))[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS(P)'
        ->lsb/usr/openprinting/KONICA_MINOLTA/KOC451TCX.ppd.gz (KONICA MINOLTA C451 PS(P)[0]) and
        ->lsb/usr/openprinting/KONICA_MINOLTA/KOC451SCX.ppd.gz (KONICA MINOLTA C451 PS(P))[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS3'
        ->lsb/usr/openprinting/Oce/Others/OC8445_3.ppd.gz (Oce 8445 PS3[0]) and
        ->lsb/usr/openprinting/Oce/Oce-8445PS/1/OC8445_3.ppd.gz (Oce 8445 PS3)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS3'
        ->lsb/usr/openprinting/Oce/Others/OC8465_3.ppd.gz (Oce 8465 PS3[0]) and
        ->lsb/usr/openprinting/Oce/Oce-8465PS/1/OC8465_3.ppd.gz (Oce 8465 PS3)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS3'
        ->lsb/usr/openprinting/Oce/Others/OC3145_3.ppd.gz (Oce NC3145 PS3[0]) and
        ->lsb/usr/openprinting/Oce/Oce-3145PS/1/OC3145_3.ppd.gz (Oce NC3145 PS3)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS3'
        ->lsb/usr/openprinting/Oce/Others/OC3155_3.ppd.gz (Oce NC3155 PS3[0]) and
        ->lsb/usr/openprinting/Oce/Oce-3155PS/1/OC3155_3.ppd.gz (Oce NC3155 PS3)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS3'
        ->lsb/usr/openprinting/Oce/Others/OC3165_3.ppd.gz (Oce NC3165 PS3[0]) and
        ->lsb/usr/openprinting/Oce/Oce-3165PS/1/OC3165_3.ppd.gz (Oce NC3165 PS3)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS3'
        ->lsb/usr/openprinting/Oce/Others/OCVP2105.ppd.gz (Oce VarioPrint 2105 PS3[0]) and
        ->lsb/usr/openprinting/Oce/Oce-VarioPrint_2105PS/1/OCVP2105.ppd.gz (Oce VarioPrint 2105 PS3)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS3'
        ->lsb/usr/openprinting/Oce/Others/OCVP2090.ppd.gz (Océ VarioPrint 2090 PS3[0]) and
        ->lsb/usr/openprinting/Oce/Oce-VarioPrint_2090PS/1/OCVP2090.ppd.gz (Oce VarioPrint 2090 PS3)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/clp500de.ppd (Samsung CLP-500, 1.0[0]) and
        ->lsb/usr/splix/clp500.ppd (Samsung CLP-500, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/clp500fr.ppd (Samsung CLP-500, 1.0[0]) and
        ->lsb/usr/splix/clp500de.ppd (Samsung CLP-500, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/clp500it.ppd (Samsung CLP-500, 1.0[0]) and
        ->lsb/usr/splix/clp500fr.ppd (Samsung CLP-500, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/clp510de.ppd (Samsung CLP-510, 1.0[0]) and
        ->lsb/usr/splix/clp510.ppd (Samsung CLP-510, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/clp510fr.ppd (Samsung CLP-510, 1.0[0]) and
        ->lsb/usr/splix/clp510de.ppd (Samsung CLP-510, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/clp510it.ppd (Samsung CLP-510, 1.0[0]) and
        ->lsb/usr/splix/clp510fr.ppd (Samsung CLP-510, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1510de.ppd (Samsung ML-1510, 1.0[0]) and
        ->lsb/usr/splix/ml1510.ppd (Samsung ML-1510, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1510fr.ppd (Samsung ML-1510, 1.0[0]) and
        ->lsb/usr/splix/ml1510de.ppd (Samsung ML-1510, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1510it.ppd (Samsung ML-1510, 1.0[0]) and
        ->lsb/usr/splix/ml1510fr.ppd (Samsung ML-1510, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1520de.ppd (Samsung ML-1520, 1.0[0]) and
        ->lsb/usr/splix/ml1520.ppd (Samsung ML-1520, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1520fr.ppd (Samsung ML-1520, 1.0[0]) and
        ->lsb/usr/splix/ml1520de.ppd (Samsung ML-1520, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1520it.ppd (Samsung ML-1520, 1.0[0]) and
        ->lsb/usr/splix/ml1520fr.ppd (Samsung ML-1520, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1610de.ppd (Samsung ML-1610, 1.0[0]) and
        ->lsb/usr/splix/ml1610.ppd (Samsung ML-1610, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1610fr.ppd (Samsung ML-1610, 1.0[0]) and
        ->lsb/usr/splix/ml1610de.ppd (Samsung ML-1610, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1610it.ppd (Samsung ML-1610, 1.0[0]) and
        ->lsb/usr/splix/ml1610fr.ppd (Samsung ML-1610, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1710de.ppd (Samsung ML-1710, 1.0[0]) and
        ->lsb/usr/splix/ml1710.ppd (Samsung ML-1710, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1710fr.ppd (Samsung ML-1710, 1.0[0]) and
        ->lsb/usr/splix/ml1710de.ppd (Samsung ML-1710, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1710it.ppd (Samsung ML-1710, 1.0[0]) and
        ->lsb/usr/splix/ml1710fr.ppd (Samsung ML-1710, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1740de.ppd (Samsung ML-1740, 1.0[0]) and
        ->lsb/usr/splix/ml1740.ppd (Samsung ML-1740, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1740fr.ppd (Samsung ML-1740, 1.0[0]) and
        ->lsb/usr/splix/ml1740de.ppd (Samsung ML-1740, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1740it.ppd (Samsung ML-1740, 1.0[0]) and
        ->lsb/usr/splix/ml1740fr.ppd (Samsung ML-1740, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1750de.ppd (Samsung ML-1750, 1.0[0]) and
        ->lsb/usr/splix/ml1750.ppd (Samsung ML-1750, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1750fr.ppd (Samsung ML-1750, 1.0[0]) and
        ->lsb/usr/splix/ml1750de.ppd (Samsung ML-1750, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml1750it.ppd (Samsung ML-1750, 1.0[0]) and
        ->lsb/usr/splix/ml1750fr.ppd (Samsung ML-1750, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml2010de.ppd (Samsung ML-2010, 1.0[0]) and
        ->lsb/usr/splix/ml2010.ppd (Samsung ML-2010, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml2010fr.ppd (Samsung ML-2010, 1.0[0]) and
        ->lsb/usr/splix/ml2010de.ppd (Samsung ML-2010, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml2010it.ppd (Samsung ML-2010, 1.0[0]) and
        ->lsb/usr/splix/ml2010fr.ppd (Samsung ML-2010, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml2150de.ppd (Samsung ML-2150, 1.0[0]) and
        ->lsb/usr/splix/ml2150.ppd (Samsung ML-2150, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml2150fr.ppd (Samsung ML-2150, 1.0[0]) and
        ->lsb/usr/splix/ml2150de.ppd (Samsung ML-2150, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml2150it.ppd (Samsung ML-2150, 1.0[0]) and
        ->lsb/usr/splix/ml2150fr.ppd (Samsung ML-2150, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml2250de.ppd (Samsung ML-2250, 1.0[0]) and
        ->lsb/usr/splix/ml2250.ppd (Samsung ML-2250, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml2250fr.ppd (Samsung ML-2250, 1.0[0]) and
        ->lsb/usr/splix/ml2250de.ppd (Samsung ML-2250, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml2250it.ppd (Samsung ML-2250, 1.0[0]) and
        ->lsb/usr/splix/ml2250fr.ppd (Samsung ML-2250, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml2550de.ppd (Samsung ML-2550, 1.0[0]) and
        ->lsb/usr/splix/ml2550.ppd (Samsung ML-2550, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml2550fr.ppd (Samsung ML-2550, 1.0[0]) and
        ->lsb/usr/splix/ml2550de.ppd (Samsung ML-2550, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/ml2550it.ppd (Samsung ML-2550, 1.0[0]) and
        ->lsb/usr/splix/ml2550fr.ppd (Samsung ML-2550, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS, 1.2'
        ->lsb/usr/openprinting/Sharp/shc260mj.ppd.gz (Sharp AR-C260M PS, 1.2[0]) and
        ->lsb/usr/openprinting/Sharp/shac260m.ppd.gz (Sharp AR-C260M PS, 1.2)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS, 1.1'
        ->lsb/usr/openprinting/Sharp/Sharp-MX-2300G-ps.ppd.gz (Sharp MX-2300G PS, 1.1[0]) and
        ->lsb/usr/openprinting/Sharp/Sharp-MX-2300G-ps-jp.ppd.gz (Sharp MX-2300G PS, 1.1)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS, 1.1'
        ->lsb/usr/openprinting/Sharp/Sharp-MX-2700G-ps.ppd.gz (Sharp MX-2700G PS, 1.1[0]) and
        ->lsb/usr/openprinting/Sharp/Sharp-MX-2700G-ps-jp.ppd.gz (Sharp MX-2700G PS, 1.1)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS, 1.1'
        ->lsb/usr/openprinting/Sharp/Sharp-MX-3500N-ps.ppd.gz (Sharp MX-3500N PS, 1.1[0]) and
        ->lsb/usr/openprinting/Sharp/Sharp-MX-3500N-ps-jp.ppd.gz (Sharp MX-3500N PS, 1.1)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS, 1.1'
        ->lsb/usr/openprinting/Sharp/Sharp-MX-3501N-ps.ppd.gz (Sharp MX-3501N PS, 1.1[0]) and
        ->lsb/usr/openprinting/Sharp/Sharp-MX-3501N-ps-jp.ppd.gz (Sharp MX-3501N PS, 1.1)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS, 1.1'
        ->lsb/usr/openprinting/Sharp/Sharp-MX-4500N-ps.ppd.gz (Sharp MX-4500N PS, 1.1[0]) and
        ->lsb/usr/openprinting/Sharp/Sharp-MX-4500N-ps-jp.ppd.gz (Sharp MX-4500N PS, 1.1)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == 'PS, 1.1'
        ->lsb/usr/openprinting/Sharp/Sharp-MX-4501N-ps.ppd.gz (Sharp MX-4501N PS, 1.1[0]) and
        ->lsb/usr/openprinting/Sharp/Sharp-MX-4501N-ps-jp.ppd.gz (Sharp MX-4501N PS, 1.1)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/xerox-phaser6100de.ppd (Xerox Phaser 6100, 1.0[0]) and
        ->lsb/usr/splix/xerox-phaser6100.ppd (Xerox Phaser 6100, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/xerox-phaser6100fr.ppd (Xerox Phaser 6100, 1.0[0]) and
        ->lsb/usr/splix/xerox-phaser6100de.ppd (Xerox Phaser 6100, 1.0)[0]

** (gnome-cups-add:16286): WARNING **: Two ppds have driver == '1.0'
        ->lsb/usr/splix/xerox-phaser6100it.ppd (Xerox Phaser 6100, 1.0[0]) and
        ->lsb/usr/splix/xerox-phaser6100fr.ppd (Xerox Phaser 6100, 1.0)[0]

espero que sirva de ayuda para algo mas

 

Saludos 

+1
0
-1

El mejor maestro es uno mismo, pero siempre biene bien una ayudita ^^

Imagen de foxwar
+1
0
-1

y cuando le doy a propiedades sale el siguiente warning

 

** (gnome-cups-manager:16126): WARNING **: connect = 'parallel:/dev/lp0'

 

Segire investigando

 

Saludos 

+1
0
-1

El mejor maestro es uno mismo, pero siempre biene bien una ayudita ^^

Imagen de lyoncat
+1
0
-1

Hola fox

A mi me sucedia lo mismo en una impresora de red que estaba con Win XP, revise los paquetes que comentó Gabriel, ( por cierto, desde aquí mis más sincero agradecimiento, no solo por esta ocasión, si no porque siempre está ahí ofreciendose ) , me faltaban algunos, los instalé y funcionó a la primera.

De todas formas, hay algo que no entiendo, dices que tienes una HP, y sin embargo las opciones que tienes se refieren a una Epson y Canon.

Espero resuelvas el tema.

Saludos

+1
0
-1
Imagen de foxwar
+1
0
-1

Nadie tiene alguna idea para que pueda imprimir??

Saludos 

El mejor maestro es uno mismo, pero siempre biene bien una ayudita ^^

+1
0
-1

El mejor maestro es uno mismo, pero siempre biene bien una ayudita ^^

Imagen de alfonskunk
+1
0
-1

Yo tuve que volver a Feisty porque no hubo manera con esa impresora. De hecho, si se te ocurre desinstalar el nuevo servidor de impresora no llega a arrancar.

 Ademas, es curioso pero el "bug" (denuciado a canonical para que se resuelva en actualizaciones) solo afecta a la serie 700 de HP. Realmente la impresora la instala, pero luego es incapaz de comunicar con ella.

Kelp

PD: Alfonsunk ruego te abstengas de hacer ese tipo de comentarios. ¿no has pensado que alomejor simplemente no hay algún moderador presente?

+1
0
-1

kelp PD: Alfonsunk ruego te abstengas de hacer ese tipo de comentarios. ¿no has pensado que alomejor simplemente no hay algún moderador presente
slap: Y las posdatas carecen de la debida seriedad. Es decir, el post NO es serio.
Imagen de foxwar
+1
0
-1

Lyoncat el caso es que esta impresora no se conecta mediante red, sino que se conecta directamente por lpt1 ademas dede windows xp funciona correctamente.

 y alfonskunk tu solucion es que vuelva hacia atras a la version feisty? Me parece muy mal que al actualizar dejen de funcionar estas impresoras, supongo que con alguna actualizacion se solucionara este problema no?

Saludos 

El mejor maestro es uno mismo, pero siempre biene bien una ayudita ^^

+1
0
-1

El mejor maestro es uno mismo, pero siempre biene bien una ayudita ^^

Imagen de alfonskunk
+1
0
-1

1 mes entero probando cosas... en unbuntu, kubuntu, edubuntu y xubuntu... en 7.10 no hay HP 720...

 

De hecho, puedes mirar en google a ver si alguien ha logrado que funcionara y veras que no...

 

EDIT:

 

Por cierto, mas info sobre el bug:

 

https://wiki.ubuntu.com/GutsyGibbon/ReleaseNotes

 

y parece que hace 6 horas han propuesto una posible solucion:

 

https://bugs.launchpad.net/ubuntu/gutsy/+source/cupsys/+bug/155530 

Kelp

PD: Alfonsunk ruego te abstengas de hacer ese tipo de comentarios. ¿no has pensado que alomejor simplemente no hay algún moderador presente?

+1
0
-1

kelp PD: Alfonsunk ruego te abstengas de hacer ese tipo de comentarios. ¿no has pensado que alomejor simplemente no hay algún moderador presente
slap: Y las posdatas carecen de la debida seriedad. Es decir, el post NO es serio.
Imagen de foxwar
+1
0
-1

Alfonsunk muchas gracias, solo e tenido que introducir el siguiente codigo:

 sudo aa-complain cupsd

y la impresora funciona correctamente.

Saludos y muchas gracias 

El mejor maestro es uno mismo, pero siempre biene bien una ayudita ^^

+1
0
-1

El mejor maestro es uno mismo, pero siempre biene bien una ayudita ^^

Imagen de alfonskunk
+1
0
-1

Jejeje... me alegro... este fin de semana, actualizare un ubuntu 7.04 q tengo con una 720... 

 

Kelp

PD: Alfonsunk ruego te abstengas de hacer ese tipo de comentarios. ¿no has pensado que alomejor simplemente no hay algún moderador presente?

+1
0
-1

kelp PD: Alfonsunk ruego te abstengas de hacer ese tipo de comentarios. ¿no has pensado que alomejor simplemente no hay algún moderador presente
slap: Y las posdatas carecen de la debida seriedad. Es decir, el post NO es serio.
Imagen de foxwar
+1
0
-1

Hay una nueva actualizacion de cupsys, y creo que en esta si que se ha arreglado este problema, si alguien puede provarlo antes de utilizar el comando sudo aa-complain cupsd sabremos de lo cierto

Saludos 

El mejor maestro es uno mismo, pero siempre biene bien una ayudita ^^

+1
0
-1

El mejor maestro es uno mismo, pero siempre biene bien una ayudita ^^

Imagen de dracod
+1
0
-1

A mi, ni siquiera me autodetecta nada, es normal??

Nunca he instalado una impresora en este ordenador, pero supongo que el puerto paralelo, debe estar bien...

El caso es que la selecciono, y le doy a imprimir la pagina de prueba, y se queda ahi... procesando pero no hace nada.

Tengo ubuntu 8.10 y la impresora es la hp 720C

Muchas gracias.

http://informaticamateur.blogspot.com/

+1
0
-1
Imagen de foxwar
+1
0
-1

En principio no deverias de tener ningun problema. Te la tendria que detectar. puedes poner el log que te da?
Saludos

El mejor maestro es uno mismo, pero siempre biene bien una ayudita ^^

+1
0
-1

El mejor maestro es uno mismo, pero siempre biene bien una ayudita ^^

Imagen de dracod
+1
0
-1

Antes de nada, decir que soy bastante novato. No he instalado una impresora para linux, no se si hay que montarla (que creo que no, pero.....) o algo asi, asi que debeis tener en cuenta que se me puede pasar lo mas basico (si.... la impresora esta encendida y conectada al ordenador :P:P )

Lo intento hacer por el cups, la busqueda automatica no me encuentra nada.
Si lo hago manualmente, me sale un mensaje de meter usuario y contraseña, y le pongo la de root, la mia, y nada. no se que usuario hay que meter.

Si lo hago por sistema-->administracion--> impresora, tampoco me detecta nada, y lo hago todo manualmente, pero al intentar al final imprimir la pagina de prueba, no hace nada.

Donde y cual es el log que debo mirar??

Muchas gracias por todo.

saludos

http://informaticamateur.blogspot.com/

+1
0
-1