(solucionado) no veo las imagenes de mi camara digital DMC-FX10

Imagen de PakoDeLeon
0 puntos

buenas noches tardes o dias,
de antemano pido disculpas si mi pregunta es expuesta en un foro erroneo...

uso Kubuntu 7.10 soy relativamente nuevo en LINUX solo se lo basico... recien acabo de comprarme la "nueva" camara digital Panasonic DMC-FX10 aqui en mexico es mas o menos nueva recien acaba de salir al mercado... y aqui es donde surge mi problema...

al conectarla a mi PC no logro ver el contenido de la camara... solo me aparece el icono en mi escritorio y sus propiedades dice:

USB Mass Storage Interface
Tipo: camara
Direccion: / (media)

y se abre una ventanita que me dice que accion tomar? y me aparece

abrir en otra ventana
DigiKam autodetectar
no hacer nad...

Claro uso la opcion del digikam PERO !! pienso que por ser nueva... aun no hay soporte para esta camara... y no la logra detectar !!! ya intente con gtkam y el digikam pero es lo mismo...

digikam me muestra la DMC-FX20 como ID alternativo pero al intentar conectar me dice que no se puedelograr la conexion con la camara porque esta mal conectada me dice que cheque si esta bien conectada pero claro que esta bien conectada... pero no se logra la conexion...

y me pongo a pensar... es USB, interface de almacenamiento masivo... deberia detectarse como unidad de disco... asi uso mi reproductor de mp3... lo detecta como interface de almacenamiento masivo y puedo ver el contenido, pero con la camara no... me muestra ERROR 50 DESCONOCIDO y ya... no logra conectarse...

no logro ver nada... que no se supone que deberia ver las fotos de mi cam sin usar el digikam? :S ya vi y volvi y cheque y revise TODO y por TOOODOS lados... y no encuentro la solucion :( al menos no he visto nada que pueda asistir a mi problema

AMIGOS !!! por favor... estoy desesperado... ya pase por esto con mi impresora... y ahora es la camara digital...

no quiero regresar a güindous solo por esto... estoy enamorado de linux :( es mi media naranja :P

Imagen de oavicena
+1
0
-1

Hola PakoDeLeon, has intentado acceder al directorio de la camara desde el sistema de ficheros. Cuando conectes la cámara le das a no hacer nada, en principio debería aparecer un icono en tu escritorio con la carpeta donde estan las fotos en tu cámara, si no es así (yo utilizo ubuntu y no conozco el escritorio de kubuntu) abre konkeror y ve al directorio /media, ahí debería encontrar una carpeta que haga referencia a tu cámara.

Espero que te funcione así.

Salu2,
Oavicena

+1
0
-1
Imagen de PakoDeLeon
+1
0
-1

gracias... a veces como que si agarra... no sé en verdad que pase... pero, como que tarda en reconocerla...

tal vez porque es nueva la camara... no sé la verdad... pero tarda en reconocerla... ya había intentado como me dices pero es lo mismo...kubuntu no la reconoce... (solo cuando se le antoja ¬¬)

en fin si pude por fin pasar mis fotos asi como me dices... solo es cuestion de esperar y apagar y prender la camara mientras la tengo conectada y aparece el icono tipo "memoria USB" y listo... pero bueno gracias :D

 

llorar es purgar la pena

deshidratar todo el miedo que hay en mi

es ahogar la angustia que te llena

es llover tristeza para poder ser feliz

 

PakoDeLeon - Arabian's crew u.u

+1
0
-1

llorar es purgar la pena

deshidratar todo el miedo que hay en mi

es ahogar la angustia que te llena

es llover tristeza para poder ser feliz

 

PakoDeLeon - Arabian's crew u.u