Actualizacion de amsn

Imagen de rafanjani
0 puntos

Hola, hace poco instale el edgy (no me digan q instale el 7.4 porque tengo problemas con ese) y sin actualizarlo instale el amsn... es una version antigua pero liviana. Hoy actualice el sistema pero sin querer tambien actualice el amsn, ahora esta nueva version me consume muchos mas recursos. Queria que me ayudaran a retroceder en el tiempo o instalar la version anterior.

 

Saludos 

Imagen de banyut
+1
0
-1

hola 

has provado con

sudo aptitude remove amsn 

xao. 

La Inteligencia me persigue, pero ..... YO SOY MÁS RÁPIDO!!!!!

Usuario Linux #453776              Ubuntu User # 17343

 

+1
0
-1

La Inteligencia me persigue, pero ..... YO SOY MÁS RÁPIDO!!!!!

Usuario Linux #453776              Ubuntu User # 17343

 

Imagen de netsilence
+1
0
-1

Hola!

Me temo que a dia de hoy, retroceder en el tiempo, pero sí de resolver tu problema.

Lo primero es desinstalar la version actual de amsn con el comando 

sudo dpkg -r amsn

Despues puedes optar por compilarte e instalarte el código fuente de la version amsn que desees con lo que evitarás que se actualice. Puedes encontrar muchisima documentacion sobre el proceso de compilacion e instalacion de programas y de éste en concreto en internet y en este foro.

Otra solución es instalar el paquete *.deb de la version amsn que desees y bloquear las actualizaciones de ese paquete, puedes encontrar información sobre como bloquear la actualizacion de un paquete en concreto en este link:  http://www.debian.org/doc/manuals/apt-howto/index.es.html

En sourceforge seguramente encuentres tanto los paquetes como los codigo fuente de las versiones de amsn que desees.

Saludos! 

+1
0
-1
Imagen de rafanjani
+1
0
-1

bueno, despues de esperar como 5 min para publicar esta respusta, les comento

 tanto buscar pero por fin consegui un .deb del amsn 0.95... lo instale con el instalador de paquetes y no dio ningun error al instalar (previemente habia desinstalado el otro) y cuando lo lanzo se queda iniciando la aplicacion pero de pronto NADA. no se porque no se me inicia alguin ayudeme..

 

salu2 

+1
0
-1

Dos SO piensan mas que UNO!!!

Imagen de netsilence
+1
0
-1

Los paquetes precompilados a menudo no son compatibles con todas las máquinas, aunque se diseñan para ello. Para ajustar el binario a tu máquina te recomendaría que descargases el código fuente de amsn mediante SVN (Subversion) y que lo compilases.

Puedes encontrar mucha documentación sobre este proceso en el foro, aunque selecciona los post mas modernos, ya que amsn cambió de dirección svn hace poco.

 Saludos!

+1
0
-1
Imagen de pik70
+1
0
-1

estaba intentando instalar el amsn , pero no me deja:s lo ago desde la terminal

i no me encuentra el fichero:S 

e abierto un filo en el foro pero esque estoy acostumbrado con windows que en 2min se soluciona casi todo, en canvio aqui soy un novato y no se que hacer:S jejejej

 

gracias 

+1
0
-1
Imagen de rafanjani
+1
0
-1

debido ue no soy el unico que utiliza la pc, me obligaron a instalar (disculpen por lo que voy a decir) "windows" y me borro el grub!! ahora no se ni como entrar al edgy. eso ya no seria problema de este hilo asi que me retiro temporalmente.

 

Salu2 

+1
0
-1

Dos SO piensan mas que UNO!!!