Problema con monitor (Solucionado)

Imagen de seaofgrass
0 puntos

****************************************************************************************************

Soucionado instalando los nuevos drivers de ati y poniendo bien la cnfiguracion de la tarjeta, que el propio sistema la reconocia mal.

****************************************************************************************************

El problema que tengo es que instale el Gutsy en el pc de mi padre y no reconoce bien el monitor o algo asi.

Es un monitor lcd de 19" panoramico y la parte izquierda sale en negro, como si no existiese, pues no se pude ni ampliar hacia ese lado desde el menu de la pantalla.

Aparentemente esta todo bien confugirado, incluyendo las frecuencias H y , y en windows funciona correctamente.

saludos y gracias

 

Imagen de Martin2222
+1
0
-1

 

¿ que tarjeta grafica tienes? 

_________________________________________________________

¡Lo que no entra como tornillo, entra como clavo!

_________________________________________________________

+1
0
-1

 

 

_________________________________________________________

¡Lo que no entra como tornillo, entra como clavo!

_________________________________________________________

Imagen de seaofgrass
+1
0
-1

hola,

Pues es una ati, pero no se el modelo concreto, pero no es actual, eso seguro, porque es un pc que le hice a  mi padre hace tiempo y el tampoco necesita mucho.

 

saludos y muchas gracias 

+1
0
-1
Imagen de BacuX
+1
0
-1

Hola amigo, seguramente sea algo muy simple, configuracion del monitor y no de Ubuntu, a mi me ha pasado varias veces, pero resulta ser que la "pantalla" de Ubuntu esta movida hacia la derecha en relacion a la de windows, por lo que te suguiero que busques un boton de "procesamiento automatico", "configuracion automatica de la imagen" o manualmente desde el menu del monitor puedes mover la pantalla hasta q todo este mejor :D... Espero mi posible solucion te ayude, y me respondas para ver si te fui de utilida ;) saludos...

 


Atrevete a ser libre, atrevete a ser ubuntu!!!

+1
0
-1


Educate, si preguntas da la mayor cantidad de datos posibles, las preguntas sin datos son para adivinos :P
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop:
Imagen de seaofgrass
+1
0
-1

Gracias por responder, pero eso ya esta probado. Como digo es como si no existiese esa parte del monitor, por lo que no se pude ni mover ni extender hacia ese lado, tanto desde el SO como con los botones del monitor.

saludos 

+1
0
-1
Imagen de fokychoky
+1
0
-1

Igual es una tonteria, pero tienes bien puesta la resolución de la pantalla? yo tengo panoramica en el portatil y uso 1280x800, pero la tuya que es de 19 será más. Si tienes puesta una resolución de una pantalla no panoramica te sobra pantalla por un lado.

+1
0
-1
Imagen de seaofgrass
+1
0
-1

Tengo puesta resolucion panoramica, de echo la maxima que admite el monitor. Yo creo que con una resolucion inadecuada se vera peor, pero que parte de la pantalla se quede apagada no se yo.

Ciertamente no entiendo nada.

saludos 

+1
0
-1
Imagen de BacuX
+1
0
-1

Y ya intentaste ver si realmente detecta la tarjeta madre con todo y su modelo? puede que sea un driver, porq no pruebas con la herramienta grafica "sysinfo"? (sudo aptitude install sysinfo) incluso desde ahi puedes entrar a una especie de menu de tu tarjeta grafica para opciones avanzadas, espero esto si te pueda ayudar ;)

 

 

 


 

Atrevete a ser libre, atrevete a ser ubuntu!!!

+1
0
-1


Educate, si preguntas da la mayor cantidad de datos posibles, las preguntas sin datos son para adivinos :P
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop: