ubuntu 7.10 y ati radeon

Imagen de lunafer
0 puntos

Hola compañeros despues de dias dandole para conseguir la aceleracion 3-d en mi radeon 9600 pro , cuando una cosa me funcionaba otra dejaba de hacerlo , por fin cuando creo que lo he conseguido y de un modo sencillisimo ademas ,

me asalta una duda , mirar estos resultados ,

paco@paco-hogar:~$ glxinfo | grep direct
Xlib:  extension "XFree86-DRI" missing on display ":1.0".
direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)
paco@paco-hogar:~$ glxgears
Xlib:  extension "XFree86-DRI" missing on display ":1.0".
22965 frames in 5.0 seconds = 4571.057 FPS
23818 frames in 5.0 seconds = 4746.246 FPS
23693 frames in 5.0 seconds = 4731.732 FPS
23730 frames in 5.0 seconds = 4732.444 FPS
23806 frames in 5.0 seconds = 4741.460 FPS
23806 frames in 5.0 seconds = 4744.144 FPS
23806 frames in 5.0 seconds = 4756.299 FPS
23843 frames in 5.0 seconds = 4750.592 FPS
23434 frames in 5.0 seconds = 4686.799 FPS

 

 

me dice direct rendering : no

pero todo me va rapidisimo , y el compiz fusion funcionando sin problemas

 como debo interpretar estos resultados , tengo aceleracion?

 

muchas gracias 

Imagen de lunafer
+1
0
-1

hola de nuevo , ahora tengo aceleracion , los fps son mas bajos y el compiz/ fusion no va

paco@paco-hogar:~$ glxgears
13493 frames in 5.0 seconds = 2698.536 FPS
14020 frames in 5.0 seconds = 2803.938 FPS
14028 frames in 5.0 seconds = 2805.488 FPS
13932 frames in 5.0 seconds = 2786.282 FPS
14026 frames in 5.0 seconds = 2805.046 FPS
14026 frames in 5.0 seconds = 2805.059 FPS
14027 frames in 5.0 seconds = 2805.319 FPS
paco@paco-hogar:~$ glxinfo | grep direct
direct rendering: Yes

un saludo 

+1
0
-1