Nuevo Driver de ATI 7.11 para Linux

Saludos, solo comentarles que dando una vuelta por la página de Ati, me he dado cuenta de que se ha lanzado una nueva versión de los drivers de Ati para Linux, con la denominacion ATI CATALYST 7.11 para Linux x86 y con fecha de publicación 21 de Noviembre. Tengo una tarjeta Ati, y llevo meses con problemas a la hora de instalar el dichoso contralador de anteriores versiones, esperemos que esta sea la definitiva. Echad un vistazo por favor. 

Imagen de Lopz_
+1
0
-1

Hola.. cuento mi experiencia.. yo entre.. y lo vi y dije .. .aleluyaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa porfin... el esperado driver con soporte AIGLX .. procedi a instalarlo .. y. con una HD2900XT (tarjeta pontente creanme) ... tengo problemas de rendimiento sin activar ningun tipo de efecto.... si doy a activar compiz-fusion.. no deja.. (es decir. soporte IRREAL para AIGLX) Cuando se instala se instala como 8.43 ... 1 saludo No lo recomiendo.

+1
0
-1

El pesimismo solo conduce a un sitio..... la cruda realidad...

Imagen de TASADAR-F
+1
0
-1

El driver si que tiene soporte REAL para AIGLX desde la version anterior. El problema que Ubuntu tiene prohibida la activacion de aiglx con el driver fglrx por defecto (porque antes no tenia soporte) entonces hay q cambiar un par de parametros del Xorg.conf y mediante un comando forzar a que arranque aiglx (hay algun tutorial en alguna bitacora de estos foros que es el que yo segui)

Lo que hay q asegurarse lo primero es que se instala bien con el comando fglrxinfo para tener aceleracio.

El driver en mi tarjeta 9600SE deja que desear porque actualmente parece que estan centrados en las nuevas tarjetas pero el desarrollo del driver va muy despacio y deja mucho que desear 

El driver se instala como 8.43... porque es un driver de esa serie lo unico que le han arreglado algun fallito y lo han cambiado de nombre y apartir de ahora todos los nuevos drivers se llamaran 7.x

+1
0
-1
Imagen de Viper_Scull
+1
0
-1

lo han llamado 7.11 al estilo windoughs. Bueno segun he leido sigue sin ser estable en Linux y ATI sigue recomendando el uso de la version 8.40.4

Yo hasta que no salga la version estable (esperemos que en navidades) me sigo quedando con con esa. 

+1
0
-1