Captura de video con una ATi Radeon x1950

Imagen de epsilom
0 puntos

Holas

esto es algo que no he podido hacer y lo he intentado mucho he buscado informacion pero nada, entonces recurro aqui para que porfa me ayuden.

tengo una ATi Radeon x1950 que importa/exporta video, tengo una camara D-link que la conecto a la tarjeta por medio de la entrada de super video, y no he podido capturar el video, el problema es que nunca me crea el dispositipo /dev/video0 teniendo la camara conectada (reviso el /dev y no existen ni video0 ni video) sino existen no se puede usar nada (v4l, xawtv,.....)

entonces procedo a crear el dispositivo asi: sudo mknod /dev/video0 c 81 0

*pero no sirve, al ejecutar v4l-info me sale:open /dev/video0: No such device

*al ejecutar v4l-conf me sale:
v4l-conf: using X11 display :0
dga: version 2.0
mode: 1280x1024, depth=24, bpp=32, bpl=5120, base=0xc0000000
can't open /dev/video0: No such device

*si lo intento con vlc me sale: v4l demuxer error: cannot open device (No such device)

entonces al parecer no esta cargado el modulo que lo controle, pero al mirar en modconf y ver en video los modulos existen muchas pero nada referente a ati o a la camara que tengo que es una D-link, ademas que se conectan ni por usb ni por fireware sino por la entrada de supervideo.

entonces porfa que es lo que me falta o que estoy haciendo mal (uso kubuntu gutsy)

gracias

Imagen de TASADAR-F
+1
0
-1

El driver oficial de ATI no soporta la entrada de video en tarjetas ATI all in one o similares con chip theatre.

Tendras que instalarte el paquete gatos que es un proyecto libre para que funcione la entrada de video que funciona en bastantes modelos no se si en el tuyo funcionara q es bastante nuevo. Se que soporta los chips Theatre y Theatre200 

+1
0
-1