No puedo actulizar ni instalar paquetes

Imagen de polaco
0 puntos

NO ME RECONOCE LOS PAQUETES QUEE TENGO YA QUE DICE QUE NO TENGO INSTALADO EL DPKG Y LO TENGO INSTALADO, hago un apt-get -f install y nada

apt-get install
Reading package lists... Done
Building dependency tree... Done
Correcting dependencies... Done
The following extra packages will be installed:
libc6
Suggested packages:
locales glibc-doc
The following NEW packages will be installed:
libc6
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
Need to get 0B/4821kB of archives.
After unpacking 15,8MB of additional disk space will be used.
Do you want to continue [Y/n]? s
E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates failed: Bad file descriptor
Preconfiguring packages ...
(Leyendo la base de datos ...
4065 ficheros y directorios instalados actualmente.)
Desempaquetando libc6 (de .../libc6_2.3.2.ds1-20ubuntu14_i386.deb) ...
dpkg no registrado como instalado, ¡no se puede comprobar el soporte de épocas!
dpkg: error al procesar /var/cache/apt/archives/libc6_2.3.2.ds1-20ubuntu14_i386.deb (--unpack):
el subproceso pre-installation script devolvió el código de salida de error 1
Se encontraron errores al procesar:
/var/cache/apt/archives/libc6_2.3.2.ds1-20ubuntu14_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Imagen de arriero
+1
0
-1

Comprueba si tienes algun paquete roto q no te deja instalar o usa aptitude para instalar.
..................................................
Las mejores ideas son propiedad de todos.
Séneca.Epístolas, siglo I d.C.
Mi blog

+1
0
-1

Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog