amule 2.2 cvs y ubuntu 6.10

Imagen de Nolox
0 puntos

Buenas a tod@s, quería haceros una preguntilla a ver si alguien puede echarme un cable.

Uso amule 2.1.3 que es la version que viene en los repositorios para mi ubuntu edgy, pero es muy inestable....muchísimo. Se me cierra constantemente y me colapsa el ordenador. He estado "googleando" por ahí y he visto que hay nuevas versiones de amule, aún en desarrollo, pero que funcionan muy bien. Concretamente la 2.2...Pero he sido incapaz de instalarla. No sé si es que para mi edgy no están disponibles....

 

¿Alguno sabría decirme si es compatible con edgy? y en ese caso cómo y de dónde instalara???

 

Muchas gracias de antemano 

Imagen de Festor
+1
0
-1

 Buff, lo veo muy dificil...

Primero porque la 6.10 fue una version con un periodo de vida muu corto por lo que resulta bastante complicado que haya quien cree los paquetes para esa version de Ubuntu.

Actualmente los paquetes CVS que mejor van del aMule son para la 7.04 (que ya se dejaron de crear) y como no, para la 7.10 (que los estoy creando yo ahora :D)

Puede, puede, no prometo nada que un dia se me ocurra instalar varias versiones de Ubuntu en maquinas virtuales como VirtualBox y probar a ver si puedo mantener el aMule 2.20 CVS para todas las versiones de Ubuntu.... pero ya digo no prometo nada :(

Lo mejor es que uses Ubuntu 7.04 o mejor aun la 7.10 y podrás disfrutar de las ultimas versiones del aMule 2.20 CVS.

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de Nolox
+1
0
-1

Ok, Festor. Muchas gracias por tu rápida respuesta. Lo que haré será pasarme a la última de ubuntu en cuanto pueda ;)

 

Gracias de nuevo 

+1
0
-1
Imagen de Festor
+1
0
-1

 Costó, pero al final creo que lo he conseguido. Aqui te dejo el enlace al post de paquetes .deb del aMule 2.20 CVS para Ubuntu 6.10:

http://forum.amule.org/index.php?topic=13834.0

Intentaré mantener los paquetes actualizados.

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de Nolox
+1
0
-1

Lamento que te hayas dado el trabajo de buscarlo para nada...

 Después de tu último mensaje y, como ya llevaba tiempo pensándolo, me pasé a gutsy y me instale el amule 2.20. Por cierto, excelente trabajo, ambos van de fábula. Mucho mejor que los anteriores :D.

Ya que estamos te haré otra preguntilla si no te importa :P. Como va el tema de los enlaces ed2k en firefox con el amule 2.20. He probado todo lo que aparecía por el google (añadiendo manualmente al firefox, la cadena y el lógico mediante about:config). Pero aún así sigue sin reconocerme los enlaces ed2k. He pensado que puediera ser que no tengo el amule-utils, pero si no me equivoco en la versión cvs ya viene por defecto, no?

 En fin, muchas gracias de nuevo y disculpa por el trabajo demás ;)

+1
0
-1
Imagen de Festor
+1
0
-1

Lamento que te hayas dado el trabajo de buscarlo para nada...

No lo he buscado, lo he hecho xD Y tranki, no hay ningun problema ya llevaba tiempo pensado en como dar soporte a todas las versiones de Ubuntu.

 Ya que estamos te haré otra preguntilla si no te importa . Como va el tema de los enlaces ed2k en firefox con el amule 2.20. He probado todo lo que aparecía por el google (añadiendo manualmente al firefox, la cadena y el lógico mediante about:config). Pero aún así sigue sin reconocerme los enlaces ed2k. He pensado que puediera ser que no tengo el amule-utils, pero si no me equivoco en la versión cvs ya viene por defecto, no?

El paquete del aMule CVS  2.20 contiene todos los "programas" que trae el amule asi que ese no es el problema.

Es más, yo uso simpre la ultima version del aMule CVS 2.20 hecha por mi y me funcionan los enlaces ed2k.

Pasate por este manual para saber como hacerlo ya que hay varias formas:

http://forum.amule.org/index.php?topic=13792.0 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de Nolox
+1
0
-1

Solucionado...

 A veces me pregunto como puedo ser tan tonto :(. Resulta que había copiado los nombres de los nuevos protocolos de firefox de una web y al pegarlos en la configuración, había dejado un espacio justo antes del comienzo del nombre y...claro...va a ser por eso que no funcionaba :p. ya lo he corregido y arreglado ;)

 Hay alguna opción en la configuración de firefox para borrar los protocolos???

 Mil gracias de nuevo ;)

+1
0
-1
Imagen de Festor
+1
0
-1

 Ehh, no sé si te he entiendo bien, no sé a que te refieres con protocolos más o menos.

Lo que si hay es una forma bastante "drástica" de borrar la configuración del firefox y es borrar la carpeta .mozilla del home, pero eso incumbe tambien borrar las extensiones instaladas, marcadores y demás.

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de Nolox
+1
0
-1

Sí, me refería a las preferencias que he introducido mal escritas en la pantalla que me muestra firefox al poner about:config.

No sé borrarlas porque al hacer click con el botón derecho no me aparece la opción de eliminar ;). Por si tu sabías si había alguna otra manera de eliminarlas que no fuera cargarme toda la carpeta .mozilla del home :D 

+1
0
-1
Imagen de knando
+1
0
-1

Muy buenas, ante todo comentaros ke soy totalmente nuevo en linux, tengo un ubuntu 7.10, y el amule me da muchisimos problemas.

Es el amule 2.1.3, mi pregunta es ¿como instalo la version 2.20 CVS?

Con el synaptic???

Muchas gracias por todo el trabajo ke haceís, hace ke linux cada día sea mas grande... 

+1
0
-1
Imagen de Festor
+1
0
-1

 Simple y facil, ya que dices que tienes instalado el aMule 2.13 de los repositorios abre el Synpatic y desinstala todos los paquetes relacionados con el aMule:

amule
amule-common
amule-utils
amule-daemon
amule-utils-gui

Ahora entra en esta web:

http://forum.amule.org/index.php?topic=13700.0 

Y bajate el paquete más reciente para tu arquitectura (Ubuntu 32 bits o Ubuntu 64 bits)

Luego instalalo con un doble click y ya esta :D 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de knando
+1
0
-1

Muchas gracias esta tarde lo pruebo y os cuento....

 

+1
0
-1
Imagen de knando
+1
0
-1

Por ahora perfecto!!!!

Muchas gracias.... 

+1
0
-1
Imagen de knando
+1
0
-1

Aki te lo explican para edgy, pero en ingles....

 

http://forum.amule.org/index.php?topic=13834.0 

+1
0
-1
Imagen de Festor
+1
0
-1

Dime que no entiendes y te lo digo en español :D

Yo escribi ese post :D 

+1
0
-1
Imagen de knando
+1
0
-1

Muy buenas olvida mi último post, fué un error, eske todavia no me acostumbro a este foro, jejeje.

Mira me a "petado" el amule 2.2.0 esta noche, pongo el error pero es el típico core, lo malo es ke se cierra el amule por completo:

 

 

--------------------------------------------------------------------------------
A fatal error has occurred and aMule has crashed.
Please assist us in fixing this problem by posting the backtrace below in our
'aMule Crashes' forum and include as much information as possible regarding the
circumstances of this crash. The forum is located here:
    http://forum.amule.org/index.php?board=67.0
If possible, please try to generate a real backtrace of this crash:
    http://www.amule.org/wiki/index.php/Backtraces

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule SVN using wxGTK2 v2.8.4
Running on: Linux 2.6.22-14-generic i686

[2] std::basic_string<char, std::char_traits<char>, std::allocator<char> >::~basic_string() in amule [0x808f301]
[3] wxFatalSignalHandler in /usr/lib/libwx_baseu- 2.8.so.0[0xb75c75d6]
[4] ?? in [0xffffe420]
[5] ?? in [0x9ac520f]
[6] ?? in /usr/lib/libgdk-x11-2.0.so.0 [0xb6aff97e]
[7] ?? in /usr/lib/libglib-2.0.so.0 [0xb6f586ed]
[8] g_main_context_dispatch in /usr/lib/libglib- 2.0.so.0[0xb6f2911c]
[9] ?? in /usr/lib/libglib-2.0.so.0 [0xb6f2c55f]
[10] g_main_loop_run in /usr/lib/libglib-2.0.so.0[0xb6f2c909]
[11] gtk_main in /usr/lib/libgtk-x11-2.0.so.0[0xb6cbe9e4]
[12] wxEventLoop::Run() in /usr/lib/libwx_gtk2u_core- 2.8.so.0[0xb77a77cc]
[13] wxAppBase::MainLoop() in /usr/lib/libwx_gtk2u_core-2.8.so.0[0xb784900e]
[14] wxAppBase::OnRun() in /usr/lib/libwx_gtk2u_core-2.8.so.0[0xb7848601]
[15] wxEntry(int&, wchar_t**) in /usr/lib/libwx_baseu- 2.8.so.0[0xb755725a]
[16] wxEntry(int&, char**) in /usr/lib/libwx_baseu-2.8.so.0[0xb7557307]
[17] std::basic_ostream<char, std::char_traits<char> >& std::operator<< <char, std::char_traits<char>, std::allocator<char> >(std::basic_ostream<char, std::char_traits<char> >&, std::basic_string<char, std::char_traits<char>, std::allocator<char> > const&) in amule [0x81ff750]
[18] __libc_start_main in /lib/tls/i686/cmov/libc.so.6[0xb7262050]
[19] wxAppBase::MainLoop() in amule[0x808a711]

--------------------------------------------------------------------------------
Cancelado (core dumped) 

 

Alguna solución???

Muchas gracias.... 

+1
0
-1
Imagen de Festor
+1
0
-1

 Pues... actualizar a la nueva versión cuando salga?

Lo malo de las CVS es que se recomienda actualizar a la ultima version lo más rápido posible.

Aun así no sé que estarías haciendo porque yo uso tu misma versión y el aMule a quedado dias y dias enteros encendido y sin petar....

Por el viernes (suelo actualizar los fines de semana) sacaré otra tanda de versiones para todas las versiones de Ubuntu del aMule 2.20 CVS. 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de knando
+1
0
-1

Ok, estaré atento el viernes, hasta entonces seguiré a ver si a sido puntual el error o se sigue reproduciendo.

Muchas gracias y un saludo.... 

+1
0
-1