pantalla negra en ubuntu 7.10

Imagen de ACS275
0 puntos

ya se que este post (creo que asi se decice) se a comentado muchas veces pero e leilo y leido en esta pagina y en google todo lo relacionado con la pantalla negra al iniciar ubuntu.

baje el administrador de arranque Startup manager y configuro la resolucion de pantalla a 1280 x 1024 (la resolucion correcta es 1280 x 800 pero no viene en el menu) y la profundidad de color a 24 bits.

me sigue apareciendo la pantalla negra al iniciar ubuntu, el monitor se apaga 2 veces, tambien e leido que el problema es en las tarjetas envidia pero yo tengo una intel

estos son los datos de mi computadora:

Procesador: Procesador de tecnología móvil Intel® Centrino® Duo
Procesador Intel® Core™ Duo T2250
(1.73GHz, 533MHz FSB, 2MB L2 caché)

Pantalla: 15.4" Ultrabright WXGA TFT (1280 × 800)

Vídeo: Acelerador Intel® 950 para medios gráficos hasta con 224MB de memoria compartida de video

ademas uso ubuntu 7.10 gutsy gibbon

bueno despues de que con el startup manager configura la resolucion, reinicio o apago la computadora me aparece un mensaje creo que algo con la resolucion,  pero cada vez que reinicio a apago la computadora normalmente me sigue apareciendo ese mismo mensaje.

Starting up...

You passed an undofiend mode number.

Press  <RETURN> to see video modes availabl, <SPACE> to continue or wait 30 secs.

que tengo que hacer para que ubuntu inicie mas rapido y no aparesca la pantalla negra.

bueno gracias por su tiempo.

Imagen de carlosmolines
+1
0
-1

Si pones el mensaje nos ayudaría a ayudarte, porque si no lo pones no se que te está diciendo el pc 

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

+1
0
-1

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

Imagen de carlosmolines
+1
0
-1

Hay una solución ya publicada respecto a este tema, mira a ver esta dirección:

http://www.ubuntu-es.org/index.php?q=node/64095

Al parecer el problema viene por la resolución y no por la tarjeta sea nvidia o intel, como bien dices es una resolución poco soportada, si no te funciona lo de arriba, que según veo no es tá la resolución 1280x800, pon otra 800x600, que es una más soportada.

Si aún así no te funcionara, prueba lo siguiente:

sudo gedit /etc/usplash.conf

Aquí sustituye la resolución que te viene por la tuya

(xres=1280 yres=800)

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

http://carlosmolines.blogspot.com 

+1
0
-1

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

Imagen de ACS275
+1
0
-1

la otra vez leyendo encontre esa informacion que me das.

sudo gedit /etc/usplash.conf

y la cambia a:

(xres=1280 yres=800)

pero despues de eso ya no podia  entrar a ubuntu y me aparecia este mensaje:

Startion up...

[   15.181863  ] kernel panic - not syncing. VFS. unable to mount root fs on umkno

wn - block (0,0) 

+1
0
-1

ACS275

 

Imagen de carlosmolines
+1
0
-1

Lo único que encontré por ahí fue en este blog alguien con tus mismas carácterísticas que lo había solucionado de esta manera:

COPIO Y PEGO DESDE http://m3n3chm0.wordpress.com/2007/11/04/problemas-ubuntu-710-y-laptop-c...

1) Editar el archivo /etc/usplash.conf

Código: $ sudo gedit /etc/usplash.conf

2) Cambiar los valores que traen xres (1280) e yres (1024) por 1200 y 800 respectivamente.
El archivo debe quedar así:

Código: # Usplash configuration file
xres=1200
yres=800

3) Reconfiguro usplash:

Código: $ sudo dpkg-reconfigure usplash

4) Reinicio y el problema desaparece.

 

Ahora bien el kernel pánic que me comentas es porque no encuentra tu disco duro, Has cambiado algo del menu.lst del grub?

 No me digas que copiaste y pegaste el ejemplo de la página que te dí  con anterioridad del grub, es decir ésta linea:

kernel /boot/vmlinuz-2.6.17-10 root=/dev/hdb0 ro quiet splash vga=773

...porque lo que hay en negrita le dice al grub que busque el arranque en ese disco duro que imagino que no será el tuyo...

 Si fuera así tendrás que iniciar en modo recovery, si no modificaste esa línea tambien y una vez te arranque te arranacará en modo root, (pantalla negra, linea de comandos) y ahí le metes este código: update-grub

Esto que generará un nuevo archivo menu.lst, de acorde a tu disco duro.

Ya me cuentas todo... saludos

http://carlosmolines.blogspot.com 

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

+1
0
-1

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

Imagen de ACS275
+1
0
-1

y se arregla el problema de la pantalla negra en ubuntu?

en la pagina que me diste o lo e ello por que la verdad no entendi muy bien. busque esa linea pero no venia la parte sobre el splash.

Ahora bien el kernel pánic que me comentas es porque no encuentra tu disco duro, Has cambiado algo del menu.lst del grub?

no. 

 

+1
0
-1

ACS275

 

Imagen de carlosmolines
+1
0
-1

La verdad es que me gustaría decirte que si se arregla pero no lo sé de verdad porque no tengo esa resolución yo en mi laptop, tengo una corriente de 1024x768 y solo me dio problemas una vez

Quizás alguien con ese lptop te pueda echar un cable, yo te digo lo que he leido. Saludos 

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

+1
0
-1

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

Imagen de ACS275
+1
0
-1

a que se debe la pantalla bera en ubuntu, ojala que en la proxima version este solucionado este problema 

ACS275

http://linuxubuntu.foroactivo.com/portal.htm

+1
0
-1

ACS275

 

Imagen de bean
+1
0
-1

si fuistes a

http://www.ubuntu-es.org/index.php?q=node/64095

según te indica carlosmolines

allí matutano publicó un truco muy eficaz en el caso del mismo mensaje tuyo, y tanta acogida tuvo que se le propuso por kelp y de hecho así ocurrió, enviarse a trucos y tutoriales. Lo que demuestra que es solución probada para el caso ese de tu aviso.

Seguimos atentos.

 

+1
0
-1