Instalar plug-in java

Buenas noches,
No consigo instalar el plug -in de java para los navegadores mozilla (ni firefox), siguiendo los comentarios que en este foro se hacen referencia.
El problema es que no encuentro la librería a partir de la cual debo hacer el link.
Dato: en vez de Jre (debo programar para la universidad), tengo instalado el sdk de sun (

java version "1.5.0_04"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_04-b05)
Java HotSpot(TM) 64-Bit Server VM (build 1.5.0_04-b05, mixed mode)

instalado a partir de un .deb.
Alguien me puede ayudar?
gracias

Imagen de El_Rulas
+1
0
-1

Malas noticias amigo,

Sucede que hasta la fecha Sun Microsystems ha liberado solamente la versión 1.5 para AMD 64 sin soporte para plugin de browser, pero no todo está perdido, hay un plugin "no oficial" pero que parece funcionar: ftp://ftp.tux.org/pub/java/JDK-1.4.2/amd64/

Para más información te recomiendo este link donde tratan el tema:
https://wiki.ubuntu.com/JavaAMD64?highlight=%28Java%29

Saludos,

Raúl.

+1
0
-1

Raúl.