Sincronizar Ipod Classic / Nano Video en Ubuntu Gusty Gibbon

Imagen de malgia
0 puntos

Hace poco compre uno de estos nuevos Ipods Nano Video y descubri que al sincronizarlos con Amarok o Rythmbox, este simplemente no funcionaba (El Ipod no nos muesta las canciones almacenadas). Busque información en internet y descubri que el problema se daba por que el Ipod verificaba que la información haya sido guardada desde el iTunes usando un checksum, sin embargo no existia información de como solucionar el problema, salvo un tutorial en alemán, gracias a este pude sincronizar mi Ipod asi que a continuación pongo una traducción para que los hispanos lo puedan utilizar.

El autor del tutorial a probado un Ipod Nano Video de 8 GB Rojo con Amarok, Gtkpod y Rythmbox; y yo lo he hecho con un Ipod Nano Video de 4 GB Gris en Amarok.

Lo primero que necesitamos hacer es instalar unos cuantos paquetes necesarios para el manejo del Ipod, para esto vamos a utilizar aptitude desde la consola:

sudo apt-get install build-essential libgpod2 libglib2.0-dev libgtk2.0-dev libsgutils1-dev checkinstall gettext

Una vez hecho esto vamos a descargarnos el codigo fuente del libgpod-(>=0.6.0).tar.gz para editarlo y de esta manera hacer que el script ipod-read-sysinfo-extended funcione (Este script modifica el checksum para poder asi sincronizar el Ipod).

Para descargar el libgpod debemos entrar aqui. Y una vez que tengamos el archivo debemos guardarlo en un lugar donde tengamos permisos, extraerlo y dirigirnos a la carpeta en la que se encuentra, para compilarlo:

tar -xvzf libgpod-0.6.0.tar.gz
cd /ruta/libgpod-0.6.0
./configure && make

Una vez hecho esto podremos editalo:

sudo checkinstall

Si es que el programa pide la creacion de un directorio tecleamos [y] y le damos enter, luego le damos nuevamente enter dejando una linea en blanco. A continuación aparecera en la consola algo similar a esto:

0 - Maintainer: [ root@usuario ]
1 - Summary: [ ]
2 - Name: [ libgpod ]
3 - Version: [ 0.6.0 ]
4 - Release: [ 1 ]
5 - License: [ GPL ]
6 - Group: [ checkinstall ]
7 - Architecture: [ i386 ]
8 - Source location: [ libgpod-0.6.0 ]
9 - Alternate source location: [ ]
10 - Requires: [ ]

Luego nos pedira que ingresemos el numero de la opcion a modificar, así que ingresaremos 2 y luego libgpod2 de modo que nos quede asi:

0 - Maintainer: [ root@usuario ]
1 - Summary: [ ]
2 - Name: [ libgpod2 ]
3 - Version: [ 0.6.0 ]
4 - Release: [ 1 ]
5 - License: [ GPL ]
6 - Group: [ checkinstall ]
7 - Architecture: [ i386 ]
8 - Source location: [ libgpod-0.6.0 ]
9 - Alternate source location: [ ]
10 - Requires: [ ]

Para finalizar le damos un enter y nos dira que el paquete se ha instalado con exito.

Por último vamos a crear un par de links que nos permitan usar la version 2 asi que vamos a introducir lo siguiente en la consola:

sudo ln -fs /usr/local/lib/libgpod.so.3 /usr/lib/libgpod.so.2
sudo ln -s /usr/local/lib/libgpod.so.3 /usr/lib/libgpod.so.3

Lo que vamos a hacer ahora es darle al script ipod-read-sysinfo-extended la direccion donde esta montado el Ipod para que pueda arreglar el checksum. Asi que vamos a introducir lo siguiente en la consola para saber donde esta.

blkid

Esto nos devolvera algo asi:

..
/dev/sda1: LABEL="IPOD" UUID="XXXX-XXXX" TYPE="vfat;

Lo que quiere decir que el Ipod esta en /dev/sda, Usando esto vamos a montar el Ipod:

mount | grep /dev/sda1

De modo que obtengamos algo asi:

/dev/sda1 on /media/IPOD type vfat (rw,nosuid,nodev,noatime,flush,uid=1000,utf8,shortname=lower)

Y finalmente vamos a utilizar el script de la siguiente manera:

ipod-read-sysinfo-extended /dev/sda /media/IPOD

Si haz seguido todos los pasos de la manera que esta explicada no deberia haber ningun error y podras utilizar el Ipod.

Muchas gracias al autor del tutorial y a los desarrolladores de libgpod.

Imagen de t0n13t
+1
0
-1

Mismo problema, gran solución. Gracias por compartir tu búsqueda!

Sabes si hay alguna manera de gestionar imágenes y video en el nano?

salut!

+1
0
-1
Imagen de malgia
+1
0
-1

La verdad no lo he intentado... pero se supone que con el amarok se puede... También puedes probar con el gtkpod...

+1
0
-1

Imagen de ToxinPowe
+1
0
-1

 

Funciona! Muchísimas gracias por la traducción Malgia. 

+1
0
-1
Imagen de inmolatus
+1
0
-1

 Gracias por el tuto majo! La única pega ue le veo es que las portadas se van a tomar por saco.

-------------------------------------------------------------------

Imaging all the people sharing all the source

+1
0
-1

 

-------------------------------------------------------------------

Imaging all the people sharing all the source

Imagen de ToxinPowe
+1
0
-1

 

 Alguno de los de este hilo que esté dispuesto a dejar mail, msn o lo que sea, para hablar de las dudillas del nano 3g en linux?

 

Gracias y un saludo. 

+1
0
-1
Imagen de pucio
+1
0
-1

Alguien sabe si esto se puede hacer en dapper? No me deja instalar libgpod2.

Gracias 

+1
0
-1
Imagen de malgia
+1
0
-1

Pues supongo que deberia funcionar...  Que error te sale o por que no te deja instalar???

+1
0
-1

Imagen de pucio
+1
0
-1

Me dice que no está en los repositorios, así que no se instala.

Por cierto, googleando he encontrado este programa,  el Floola. Me da que no es GPL, pero la primera prueba que he hecho, borrando un par de discos que tenía en el iPod ha dado buen resultado. Cuando lo pruebe bien os cuento algo, pero tiene muy buena pinta.

+1
0
-1
Imagen de CyberKillo
+1
0
-1

Hola a todos,

La verdad es que el tema de que las carátulas se vayan al carajo es una faena (el cover flow, y el aspecto estéico en general se resienten muchísimo) Ni siquiera funciona con GTKpod???

Por otra parte, alguién le ve sentido a que haya un iTunes para Windows (la competencia por antonomasia de Apple) y no para Linux??? No le debe interesar a Jobs que el mayo número de usuarios pueda tener acceso a iTunes, q es donde se mueve el dinero realmente?? Incomprensible...

Un saludo! 

+1
0
-1
Imagen de malgia
+1
0
-1

El cover flow si funciona desde linux... Yo sincronize el Ipod con Amarok y si va...

+1
0
-1

Imagen de ToxinPowe
+1
0
-1

 A mí con amarok 1.4.7 no me pilla las portadas, hacéis algo especial para que las coja?.

 

 Gracias 

+1
0
-1
Imagen de malgia
+1
0
-1

Cuando conectas el iPod, en la parte superior del amarok aparece un iPod, le das click ahi, elijes Update Artwork y listo.

+1
0
-1

Imagen de ToxinPowe
+1
0
-1

 

 Funciona lo anterior.

 Para lo que aún me falta (Fotos, Vídeos y Juegos), qué usáis?

 Un saludo, y gracias por la ayuda.

 

+1
0
-1
Imagen de malgia
+1
0
-1

Como dije anteriormente, yo todavia no he intentado eso... Sin embargo se que las fotos las puedes sincronizar con GPixPod y los videos con GtkPod... De los juegos si que no tengo idea, pero si encuentro algo lo posteo aqui...

+1
0
-1

Imagen de jastorgalj
+1
0
-1

Soy nuevo en ubuntu y tengo un ipod vide de 30Gb y el programa Rhythmbox 0.11.2 lo reconoce sin problemas, caratulas y todo.

Espero que a alguien le sirva

Saludos 

+1
0
-1
Imagen de glo
+1
0
-1

Hola,

Soy nueva en el foro. De hecho, hasta ahora me informaba y leía los hilos pero nunca posteaba. Soy bastante novata en linux pero voy a intentar hacerlo bien.

Tengo una ubuntu 6.10 o edgy y el amarok 1.4.3. Mi ipod es un ipod classic de los nuevos. El amarok me lo monta sin problemas y veo el contenido pero cuando le añado cosas luego no están en el ipod; o sea, el problema que describís. La pregunta es si con esta versión de ubuntu puedo hacer lo que dice el tutorial o debería actualizarla.

Mi problema es que he seguido el tutorial al pie de la letra y he hecho todos los pasos. Pero ya en el primer paso me sale que no encuentra el libgpod2. Yo tiré para alante sin saber que eso era muy importante y cuando llego al checkinstall me responde "no rule to make install".

He intentado buscar el libgpod2 en el synaptics y el aptitude pero no está. ¿Puedo añadirlo a la sources.list? ¿Cómo? ¿Qué línea o repositorios debo añadir? ¿Mi pobre edgy aguantará todo esto?

Ya sé que debería actualizarla pero como soy novata y me ha costado mucho tenerla niquelada, me da mucho miedo tener que volver a empezar. Además no sé hacerlo sola y siempre tengo que pedir a colegas que me lo hagan y es un palo.

Porfa, necesito ayuda porque llevo desde nochebuena con el ipod nuevecito y aun no lo he podido estrenar. Flipo con esto de la checksum, de verdad. Es para devolver el ipod.

Gracias por el tutorial y la ayuda. Está muy bien explicado.

 

 

 

+1
0
-1
Imagen de glo
+1
0
-1

añado info más precisa. cuando hago el checkinstall, me devuelve este mensaje:

 Installing with make install...

========================= Installation results ===========================
make: *** No rule to make target `install'.  Stop.

****  Installation failed. Aborting package creation.

Cleaning up...OK

Bye.
 

Vale, nada más. A ver si alguien sabe qué puede pasar. 

+1
0
-1
Imagen de pucio
+1
0
-1

Mira a ver si te sirve este pequeño cómo que hice para dapper

http://www.ubuntu-es.org/index.php?q=node/72984 

+1
0
-1
Imagen de malgia
+1
0
-1

Al parecer el tutorial no funciona ni con dapper ni con edgy... Prueba con el tutorial del post anterior a ver si te sirve y si no actualiza a gusty (solo tienes que descargar la imagen, quemarla, introducir el cd y seguir los pasos).

+1
0
-1

Imagen de WenSes
+1
0
-1

Hola a todos!

Primero que todo, esta comunidad la verdad que esta muy buena! los felicito de corazón... para mi que soy nuevo en esto de linux, me complace ver tant gente unida en un espiritu tan fraternal.

 Ahora, tengo un problema siguiendo el tutorial, todos los pasos funcionaron de buen modo, pero cuando llegue a la parte de hacer andar el script y coloco la linea 

ipod-read-sysinfo-extended /dev/sdb /media/IPOD (en mi caso es sdb1)

me tira un error:

"Couldn't resolve Device directory path on /media/IPOD"

Utilizo gutsy 64. No se si se requieren mas antecedentes

Alguien puede ayudarme? 

+1
0
-1
Imagen de malgia
+1
0
-1

Postea aqui lo que te sale al escribir blkid en la consola.

+1
0
-1

Imagen de WenSes
+1
0
-1

wenseslam@wenseslam-desktop:~$ blkid
/dev/sda1: UUID="1488A3BB88A39A2E" LABEL="Barracuda" TYPE="ntfs"
/dev/sda2: UUID="0a6ab179-9562-44ba-8bd9-ebf661ea493e" TYPE="swap"
/dev/sda3: UUID="2e5f4b19-9060-4bd5-8bdc-49f8352cac4f" SEC_TYPE="ext2" TYPE="ext3"
/dev/sdb1: LABEL="WENSES POD" UUID="3141-5926" TYPE="vfat"

 

que hago ahora? (y gracias por responderme :)) 

+1
0
-1
Imagen de malgia
+1
0
-1

Entonces tienes que poner: 

ipod-read-sysinfo-extended /dev/sdb /media/WENSES POD

+1
0
-1

Imagen de WenSes
+1
0
-1

Hola!

Vuelvo a reiterar mis infinitas gracias por liberar este maravilloso gadget de las garras de ese horrible pedazo de shitware llamado itunes...

Seguí tu indicación como señlaste, pero me devolvió un error (no corte pegue la linea, se me paso) el cual decía que no lograba encontrar el dispositivo en /media/WENSES (tal cual como te lo escribo aqui, no decía wenses pod, sino solo wenses)

Entonces pensé que el nombre compuesto de ipod podía estar creando problemas... asi que decidí volver a win y restaurar el ipod tal como de fabrica... y esta vez lo nombre WPOD

Luego, repetí el tutorial desde la parted de montar el dispositivo en adelante y esta vez funcionó!

No puedo aun estar seguro si fue el idioma o el cambio de nombre del ipod o lo que sea, lo que si sé es que estoy escuchando ahora musica de mi equipo, sincronizada con amarok!

ahora bien 1 pero tb: cuando quiero desmontar el volumen, ubuntu nunca me da el visto bueno para hacerlo... afortunadamente el ipod si, por lo que me ciño a lo que me dice el ipod (nano en ese caso)

Espero que esto sirva para algun otro con dramas de itunes...

mil saludos y gracias nuevamente!

PD: Aun haciendo update artwork, no me quedan bien las caratulas 

+1
0
-1
Imagen de malgia
+1
0
-1

Para que funcione el artwork tienes que darle click ahi y esperar un rato hasta que se sincronize... A veces suele tardar un poco...

+1
0
-1

Imagen de buhonaranja
+1
0
-1

Yo intento hacer lo primero, pero me pide el disco de instalación y no lo tengo.

+1
0
-1
Imagen de malgia
+1
0
-1

Prueba dandole enter cuando te pida el CD, así comenzara a descargar las aplicaciones desde el internet... Si esto no funciona puedes descargarte el cd desde http://releases.ubuntu.com

+1
0
-1

Imagen de kukalax
+1
0
-1

A mi este manual me funionó de lujo. Pero ahora me han aparecido algunos problemas con el ipod.

Tengo un ipod nano 3gen, y lo gestiono con ubuntu gutsy. El miercoles fue un mal dia ,ya que me carge el SO y el ipod el mismo dia. Un fallo con el nuevo driver de nvidia se cargo las X de ubuntu, total que instale de nuevo el SO, dejando la particion /home como estaba.
Al ipod se le corrompió la lista de canciones, tenia varios albumes en él pero el ipod no las reconocia. Total que voy al pc de mi primo, que tiene windows y itunes y lo restauro a la ultima version. Con el ipod "nuevo" llego a casa y lo conecto a ubuntu, me lo reconoce perfectamente. Com amarok le meto canciones y al acaba de transferir me sale un error que dice que no se ha podido escribir en la base de datos del ipod. Desconecto el ipod y el problema persiste. Amarok si que reconoce las canciones y las reproduce desde el ipod,pero al desmontarlo no aparrece la musica. lo he probado todo, reiniciar ipod, restaurar archivos huerfanos, reemplazar archivos con la copia de seguridad que he hecho con el ipod limpio.

Lo ultimo que he probado ha sido reinstalar libgpod2 y todo parece correcto, ya no se si es problema del ipod o de ubuntu.

Alguien me puede ayudar?

Salut

+1
0
-1
Imagen de malgia
+1
0
-1

Cada vez que formatees el iPod tienes que repetir los pasos de este tutorial para desbloquearlo...

+1
0
-1

Imagen de tipar
+1
0
-1

<quote>Now type 'make' to build libgpod 0.6.0,
 and then 'make install' for installation.

make  all-recursive
make[1]: se ingresa al directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0'
Making all in src
make[2]: se ingresa al directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/src'
make[2]: No se hace nada para `all'.
make[2]: se sale del directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/src'
Making all in tools
make[2]: se ingresa al directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/tools'
make[2]: No se hace nada para `all'.
make[2]: se sale del directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/tools'
Making all in tests
make[2]: se ingresa al directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/tests'
make[2]: No se hace nada para `all'.
make[2]: se sale del directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/tests'
Making all in po
make[2]: se ingresa al directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/po'
make[2]: No se hace nada para `all'.
make[2]: se sale del directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/po'
Making all in m4
make[2]: se ingresa al directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/m4'
make[2]: No se hace nada para `all'.
make[2]: se sale del directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/m4'
Making all in docs
make[2]: se ingresa al directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/docs'
Making all in reference
make[3]: se ingresa al directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/docs/reference'
make[3]: No se hace nada para `all'.
make[3]: se sale del directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/docs/reference'
make[3]: se ingresa al directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/docs'
make[3]: No se hace nada para `all-am'.
make[3]: se sale del directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/docs'
make[2]: se sale del directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/docs'
Making all in bindings
make[2]: se ingresa al directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/bindings'
make[3]: se ingresa al directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/bindings'
make[3]: No se hace nada para `all-am'.
make[3]: se sale del directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/bindings'
make[2]: se sale del directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0/bindings'
make[2]: se ingresa al directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0'
make[2]: se sale del directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0'
make[1]: se sale del directorio `/home/salva/Desktop/Ipod/libgpod-0.6.0'
<quote>

he seguido todos los pasos,a míme pasa lo mismo, lo extraño es que antes me iba bien, pero de repente ya no me reconoce lascanciones, espero que esto sirva sino no sé ya lo que hare. Intentando tus instrucciones me encontré con que me faltaba gobject2.0 y otro archivo, el primero lo instalé con apt-get, pero el segundo no me deja instalarlo.,de todas maneras cuando le doya ./ configure &&  make me sale eso :( ya no sé que hacer. Sabrías algo?? Gracias

+1
0
-1
Imagen de malgia
+1
0
-1

Creo que eso de que se sale del directorio no es ningun error. Cuando acabe de hacer el make has un make-install

+1
0
-1

Imagen de DreamerHxC
+1
0
-1

A mi aunque haga el actualizar graficos en amarok, en el ipod me sale el art cover pero las caratulas estan todas vacias, todas toditas.

EDITO: Jeje vale, ya está, creo que el problema era que amarok no me detectaba correctamente el modelo de mi ipod, asi que aseguraos de que este bien el modelo en amarok :)

+1
0
-1
Imagen de el_chamo_ve
+1
0
-1

Pues un saludohace tiempo que no posteopor aqui,iendo al grano a quien le haya salido el siguiente error:

"Couldn't resolve Device directory path on /ruta"

 Solo debe Crear una carpeta que se llame Device en el Ipod,tan  sencillo como eso x, espero sea de ayuda.

 

PD: gracias por la guia. 

 

Se acabaron los tiempos de guerra... Demos tiempo a los tiempos de Paz

+1
0
-1

Se acabaron los tiempos de guerra... Demos tiempo a los tiempos de Paz

Imagen de juanman25
+1
0
-1

Hago todo como lo describes, pero al llegar al ùltimo paso me dice lo siguiente...

bash: ipod-read-sysinfo-extended: orden no encontrada

si hice todo como sale. Que esta pasando??? 

+1
0
-1
Imagen de malgia
+1
0
-1

No te dio ningun error al instalar el libgpod??? Prueba instalandolo de nuevo...

+1
0
-1

Imagen de harniher
+1
0
-1

hola a todos
hace como 2 semanas que tengo linux ubuntu 7.10 y buscando por internet como sincronizar el ipod 3g en ubuntu encontre este
bueno lo que les queria comentar es que al final dela instalacion me sale esto
estos son los ultimos pasos ya lo hice 2 veces y me sale lo mismo

harim@harintu:~/libgpod-0.6.0$ sudo ln -fs /usr/local/lib/libgpod.so.3 /usr/lib/libgpod.so.2
harim@harintu:~/libgpod-0.6.0$ sudo ln -s /usr/local/lib/libgpod.so.3 /usr/lib/libgpod.so.3
ln: creando el enlace simbólico `/usr/lib/libgpod.so.3' a `/usr/local/lib/libgpod.so.3': El fichero ya existe
harim@harintu:~/libgpod-0.6.0$ blkid
/dev/sda1: UUID="7b4e70bc-5bad-4a15-b8b7-733f0dffd2a6" SEC_TYPE="ext2" TYPE="ext3"
/dev/sda5: UUID="f9fd9cdf-92aa-4d1c-b81a-b80aecc3e405" TYPE="swap"
/dev/sdb1: LABEL="HARIM" UUID="3141-5926" TYPE="vfat"
harim@harintu:~/libgpod-0.6.0$ mount | grep /dev/sda1
/dev/sda1 on / type ext3 (rw,errors=remount-ro)

no se que pasara
gracias

+1
0
-1
Imagen de malgia
+1
0
-1

El blkid lo que hace es mostrar como esta organizada la tabla de particiones, para saber que dispositivo tenemos que montar. Según tu tabla el ipod debe montarse en /dev/sdb1 y no en /dev/sda1 como en mi compu.

/dev/sda1: UUID="7b4e70bc-5bad-4a15-b8b7-733f0dffd2a6" SEC_TYPE="ext2" TYPE="ext3"
/dev/sda5: UUID="f9fd9cdf-92aa-4d1c-b81a-b80aecc3e405" TYPE="swap"
/dev/sdb1: LABEL="HARIM" UUID="3141-5926" TYPE="vfat"

Para solucionar el problema, tienes que usar:

mount | grep /dev/sdb1

En vez de:

mount | grep /dev/sda1

Luego aparecera algo así:

/dev/sdb1 on /media/HARIM type vfat (rw,nosuid,nodev,noatime,flush,uid=1000,utf8,shortname=lower)

Y finalmente tendrás que poner:

ipod-read-sysinfo-extended /dev/sdb /media/HARIM
+1
0
-1

Imagen de harniher
+1
0
-1

gracias malgia por tu tutorial y la explicacion ahora si me funciona el ipod
si todos los tutoriales fueran asi de facil y explicados seria un poco mejor gracias de antemano
muchas gracias

+1
0
-1
Imagen de Luisitox
+1
0
-1

root@luis-laptop:~# ipod-read-sysinfo-extended /dev/sdb3 /media/IpodLuis
Couldn't write SysInfoExtended to /media/IpodLuis me sale ese error cada vez que intento hacerlo.. tengo aproximadamente unas 2 semanas con ubuntu y me encanta pero soy un novato todavia y necesito ayuda por favor! gracias d antemano

+1
0
-1
Imagen de malgia
+1
0
-1

Tal vez estas escribiendo mal el nombre del iPod o la particion no es la correcta, verifica que este correcto... Si no es eso puede que se deba a falta de permisos. Trata poniendo :

sudo ipod-read-sysinfo-extended /dev/sdb3 /media/IpodLuis

Si no se soluciona postea lo que te devuelve el blkid.

+1
0
-1

Imagen de Luisitox
+1
0
-1

root@luis-laptop:/home/luis# blkid
/dev/sda1: UUID="754e18ee-1d47-43eb-99c0-771eae002557" TYPE="ext3"
/dev/sda5: TYPE="swap" UUID="a8fcc03e-7918-4193-bb4b-a7d4f4f8cb82"
/dev/sdb3: TYPE="hfsplus"
root@luis-laptop:/home/luis# sudo ipod-read-sysinfo-extended /dev/sdb3 /media/IpodLuis
Couldn't write SysInfoExtended to /media/IpodLuisroot@luis-laptop:/home/luis#

Esto es lo que me devuelve man!

+1
0
-1
Imagen de malgia
+1
0
-1

Parece que no esta conectado el iPod o que la pc no lo esta reconociendo, verifica que el iPod aparezca en el escritorio o al menos en donde estan todas las unidades.

+1
0
-1

Imagen de Luisitox
+1
0
-1

Si man! el ipod esta conectado, me lo pone en escritorio y hasta puedo abrirlo, pero me dice que esta en solo lectura! no se si eso tendra algo que ver.. gracias de antemano

+1
0
-1
Imagen de malgia
+1
0
-1

Este es el problema:

/dev/sdb3: TYPE="hfsplus"

Al parecer tu iPod fue formateado desde una mac. Si tienes acceso a un pc con windows restaurale desde ahí, y luego repites el tutorial. Ahí ya no te debería dar ningún problema.

+1
0
-1

Imagen de Luisitox
+1
0
-1

hey man muchas gracias lo voy a hacer! otra duda! sabes que tengo una pelicula en formato .avi pero no la puedo ver con ningun reproductor :( no se si este tema va aqui o que... pero quisiera saber si sabes del tema.. he instalado todos los codecs que he visto por ahi! pero nada... el error que me da el totem es.. "no se pudo determinar el tipo de flujo" :P

+1
0
-1
Imagen de malgia
+1
0
-1

Con los codecs gstreamer funciona. Si ya los tienes instalado y no funciona prueba instalando el VLC o el Mplayer.

+1
0
-1

Imagen de alexer
+1
0
-1

Segui todos los pasos, pero nada.

Cuando queria instalar libgpod2, me decía que ya no estaba disponible, segui con la instalaciòn, pero al llegar a "blkid", ya todo dejo de funcionar.

Tal vez sea porque se hizo el tutorial en Ubuntu 7.10, y yo lo intente en Ubuntu 8.04.

+1
0
-1
Imagen de malgia
+1
0
-1

Yo pensaba que en Ubuntu 8.04 la sincronización ya funcionaba sin necesidad del tutorial. De todos modos si no es así prueba instalando libgpod3.

+1
0
-1

Imagen de alexer
+1
0
-1

Buena idea, regrese el Ipod a la tienda por este detalle. Espero que para el otro Ubuntu ya se arregle esto.

+1
0
-1
Imagen de fozil
+1
0
-1

Oigan no encuentro el checkinstall, donde esta????

pongo el directorio que descomprimi

eduardo@eduardo-desktop:~/libgpod-0.6.0$ pwd
/home/eduardo/libgpod-0.6.0
eduardo@eduardo-desktop:~/libgpod-0.6.0$ ls -la
total 2168
drwxr-xr-x 9 eduardo eduardo 4096 2009-01-13 09:38 .
drwxr-xr-x 67 eduardo eduardo 4096 2009-01-13 09:43 ..
-rw-r--r-- 1 eduardo eduardo 294662 2007-11-10 05:16 aclocal.m4
-rw-r--r-- 1 eduardo eduardo 127 2007-06-02 03:56 AUTHORS
drwxr-xr-x 3 eduardo eduardo 70 2009-01-13 09:38 bindings
-rw-r--r-- 1 eduardo eduardo 93305 2007-11-10 05:24 ChangeLog
-rwxr-xr-x 1 eduardo eduardo 3707 2007-11-10 05:16 compile
-rwxr-xr-x 1 eduardo eduardo 44573 2007-11-10 05:16 config.guess
-rw-r--r-- 1 eduardo eduardo 2697 2009-01-13 09:38 config.h
-rw-r--r-- 1 eduardo eduardo 2512 2007-11-10 05:16 config.h.in
-rw-r--r-- 1 eduardo eduardo 42325 2009-01-13 09:38 config.log
-rwxr-xr-x 1 eduardo eduardo 41111 2009-01-13 09:38 config.status
-rwxr-xr-x 1 eduardo eduardo 32665 2007-11-10 05:16 config.sub
-rwxr-xr-x 1 eduardo eduardo 792131 2007-11-10 05:16 configure
-rw-r--r-- 1 eduardo eduardo 8694 2007-11-06 14:03 configure.ac
-rw-r--r-- 1 eduardo eduardo 25292 2007-06-02 03:56 COPYING
-rwxr-xr-x 1 eduardo eduardo 15936 2007-11-10 05:16 depcomp
drwxr-xr-x 3 eduardo eduardo 73 2009-01-13 09:38 docs
-rw-r--r-- 1 eduardo eduardo 4706 2007-11-10 05:16 gtk-doc.make
-rw-r--r-- 1 eduardo eduardo 9240 2007-06-02 03:58 INSTALL
-rwxr-xr-x 1 eduardo eduardo 9233 2007-11-10 05:16 install-sh
-rwxr-xr-x 1 eduardo eduardo 23044 2009-01-13 09:38 intltool-extract
-rw-r--r-- 1 eduardo eduardo 23046 2007-11-10 05:16 intltool-extract.in
-rwxr-xr-x 1 eduardo eduardo 37500 2009-01-13 09:38 intltool-merge
-rw-r--r-- 1 eduardo eduardo 37505 2007-11-10 05:16 intltool-merge.in
-rwxr-xr-x 1 eduardo eduardo 30893 2009-01-13 09:38 intltool-update
-rw-r--r-- 1 eduardo eduardo 30895 2007-11-10 05:16 intltool-update.in
-rw-r--r-- 1 eduardo eduardo 298 2009-01-13 09:38 libgpod-1.0.pc
-rw-r--r-- 1 eduardo eduardo 289 2007-11-04 11:23 libgpod-1.0.pc.in
-rwxr-xr-x 1 eduardo eduardo 219303 2009-01-13 09:37 libtool
-rw-r--r-- 1 eduardo eduardo 199251 2007-08-14 12:43 ltmain.sh
drwxr-xr-x 2 eduardo eduardo 122 2009-01-13 09:38 m4
-rw-r--r-- 1 eduardo eduardo 27218 2009-01-13 09:38 Makefile
-rw-r--r-- 1 eduardo eduardo 536 2007-11-10 04:19 Makefile.am
-rw-r--r-- 1 eduardo eduardo 24525 2007-11-10 05:16 Makefile.in
-rwxr-xr-x 1 eduardo eduardo 11014 2007-11-10 05:16 missing
-rwxr-xr-x 1 eduardo eduardo 3474 2007-11-10 05:16 mkinstalldirs
-rw-r--r-- 1 eduardo eduardo 2036 2007-11-10 04:17 NEWS
drwxr-xr-x 2 eduardo eduardo 4096 2009-01-13 09:39 po
-rwxr-xr-x 1 eduardo eduardo 4142 2007-11-10 05:16 py-compile
-rw-r--r-- 1 eduardo eduardo 5992 2007-07-23 14:51 README
-rw-r--r-- 1 eduardo eduardo 2416 2007-11-10 04:13 README.SysInfo
drwxr-xr-x 4 eduardo eduardo 4096 2009-01-13 09:38 src
-rw-r--r-- 1 eduardo eduardo 23 2009-01-13 09:38 stamp-h1
drwxr-xr-x 4 eduardo eduardo 4096 2009-01-13 09:39 tests
drwxr-xr-x 3 eduardo eduardo 4096 2009-01-13 09:38 tools
-rw-r--r-- 1 eduardo eduardo 3041 2007-08-08 14:46 TROUBLESHOOTING

+1
0
-1

Páginas