problema con broadcom

Imagen de oscarmageddon
0 puntos

hola, acabo de instalar kubuntu luego de haberme mandado un ranazo con mi ubuntu, para cambiar instale este, tengo un notebook compaq v2417la, y mi duda es como puedo instalar mi tarjeta broadcom, ya k la ultima vez k instale ubuntu, otra persona me instalo esta tarjeta.

Por su ayuda gracias 

Imagen de capiporra
+1
0
-1

Utilizas Gutsy -7.10?

Ve a Sistema->administracion->gestor de controladores restringidos:

Desactiva los controladores restringidos de broadcom (que nos pide el firmware de la tarjeta) que vienen por defecto y me falló (no insistí demasiado), e instalando el paquete precompilado para tajetas wifi broadcom que hay rulando por el foro, lo grabas a un cd, una llave usb, o por red cableada desde otro PC, lo copias en una particion accesible o como veas, y lo pasas al laptop para instalarlo, y lo instalas -no hay que hacer nada-. reinicias y configura la wifi.

Cuenta si te funcionó.

 

 

Al final, te manco con el hacho!

+1
0
-1

Sign by Danasoft - Myspace Layouts and Signs

Imagen de oscarmageddon
+1
0
-1

tenia ubuntu feisty, asi k entiendo el metodo k me dices, pero el k instale ahora es kubuntu 6.10, y en el menu (k es como el de win, no en la parte superior) en la parte sistema no sale el gestor para controladores restringidos. :S

bueno esperando haber sido claro, espero su ayuda. saludos

 

By Oscarmageddon...

+1
0
-1

By Oscarmageddon...

Imagen de capiporra
+1
0
-1

 Pues descargarte el paquete que te he dicho, lo instalas y editas el "blacklist"

sudo gedit /etc/modprobe.d/blacklist

y si aparece "blacklist bcmxx", lo borras 

 reinicia y me comentas

Al final, te manco con el hacho!

+1
0
-1

Sign by Danasoft - Myspace Layouts and Signs

Imagen de oscarmageddon
+1
0
-1

hola, mira tengo una noticia buena y otra mala, la buena es k gracias a tu gran ayuda, y a muchas manos k le he metido al pc por mi parte :D, pude activar mi tarjeta (prende la lucecita) me meto al gestor de redes inalambricas y aparece mi red, configuro la red, ingreso la wep, etc.

La noticia mala es k al tratar de conectarme a la red, despues de un rato me aparece el mensaje de "conexion fallida" :S, la configuracion la he revisado una y otra vez, porfavor si me pudieras seguir ayudando te lo agradeceria muchisimo, (cada vez falta menos :D).

Por tu incondicional ayuda, gracias.

PD1: mmm... si te sirve de dato, antes habia leido en otra parte instalar ndiswrapper y una canridad de cosas k habia instalado, pero ya las elimine, al instalar los firmware de la broadcom al final me aparece un mensaje k dice k debo desinstalar ndiswrapper o eliminar /etc/modprobe.d/ndiswrapper o algo asi, pero en esa carpeta no existe tal archivo, de hecho en mi pc ya no hay nada de ndiswrapper, pk aun aparece ese mensaje??, bueno pero la bcm ya funciona (en parte).

 

PD2: dice k el comando gedit no existe, pero aun asi revise el blacklist y no aparece la bcm.

 

PD3: si te sirve de algo saberlo, me puedo conectar a travez de cable por kubuntu. 

 

By Oscarmageddon...

+1
0
-1

By Oscarmageddon...

Imagen de capiporra
+1
0
-1

Prueba a desactivar la red cableda y dejar solo el wifi, a mi me dio problemas teniendo las dos activadas...

Lo de ndiswrapper supongo que será una advertencia por si lo tienes instalado, para asegurarnos que no nos da conflictos añadelo al blacklist por si acaso no está bien desinstalado.

sudo kate /etc/modprobe.d/blacklist

y añade "blacklist ndiswrapper" (sin las comillas), reinicia y a ver que tal.

+1
0
-1

Sign by Danasoft - Myspace Layouts and Signs

Imagen de oscarmageddon
+1
0
-1

ok, ya añadi el ndiswrapper al blacklist, pero me sale el mensaje igual, yo creo k no hay k hacerle caso pero... como desactivo a red cableada??

 

gracias. 

 

By Oscarmageddon...

+1
0
-1

By Oscarmageddon...

Imagen de capiporra
+1
0
-1

 sudo kate /etc/network/interfaces

 y comenta la parte de eth0 (si es la cableada) con un # al inicio de la linea 

Por ejemplo: 

#iface eth0 inet static
#address 192.168.1.200
#netmask 255.255.255.0
#gateway 192.168.1.1

+1
0
-1

Sign by Danasoft - Myspace Layouts and Signs

Imagen de oscarmageddon
+1
0
-1

mira me meti al archivo k me dijiste y me salen varios eth, a cual de todos los eth# lo dejo como comentario?, aki te dejo mi log:

iface lo inet loopback

auto eth0
iface eth0 inet dhcp

auto eth1
iface eth1 inet dhcp

auto eth2
iface eth2 inet dhcp

auto ath0
iface ath0 inet dhcp

auto wlan0
iface wlan0 inet dhcp

 

o los dejo todos con comentario menos el wlan?

 

gracias. 

 

By Oscarmageddon...

+1
0
-1

By Oscarmageddon...

Imagen de capiporra
+1
0
-1

 

Estas seguro de que lo configuras todo bien en Knetworkmanager?

has conseguido a través de otro ordenador por wifi a tu router, o desde win o mac por ejemplo? Tienes ip fija o tienes habilitado en tu router el DHCP?

 

No veo nada claro el camino que te propuse modificando el archivo interfaces.

Aun así, si quieres probar ejecuta en consola

iwconfig

y te dirá cual es el disposito inalámbrico . por ejemplo, si es eth1 lo dejas así:

 

iface lo inet loopback

#auto eth0

#iface eth0 inet dhcp

auto eth1
iface eth1 inet dhcp

#auto eth2
#iface eth2 inet dhcp

#auto ath0
#iface ath0 inet dhcp

#auto wlan0
#iface wlan0 inet dhcp

 

Si no te lo soluciona, que es lo más probable, vuelve a dejarlo como estaba, no conveniene hacer cambios innecesarios. Me da que es un problema de configuración router-pc. Prueba a quitar el cifrado al wifi a ver si conecta.Cuentame

Al final, te manco con el hacho!

+1
0
-1

Sign by Danasoft - Myspace Layouts and Signs

Imagen de oscarmageddon
+1
0
-1

kira tengo mi disco particionado y en este momento estoy conectado po la particion de win, ademas cuando tenia ubuntu feisty no tenia problemas, voy a intentar y sino voy a volver a instalar ubuntu

despues te digo como me fue

gracias.

saludos 

By Oscarmageddon...

+1
0
-1

By Oscarmageddon...

Imagen de capiporra
+1
0
-1

te recomiendo hacer una instalacion limpia  si trasteaste mucho con ndiswrapper, es lo mejor para revertir los cambios.  Prueba con gutsy, no deberia darte problemas.

Con instalacion limpia y con el paquete en cuestion te deberia ir sin más.

 

 

Al final, te manco con el hacho!

+1
0
-1

Sign by Danasoft - Myspace Layouts and Signs

Imagen de oscarmageddon
+1
0
-1

bueno al final me aburrio ese problemita (porque sera ke a veces linux tiene esas mañas) asi k instale nuevamente el ubuntu, sake el kubuntu y volvi al ubuntu feisty, instale los drivers y santo remedio.

Gracias capiporra por tu ayuda, con este hilo aprendi mucho.

SALUDOS y GRACIAS. 

 

By Oscarmageddon...

+1
0
-1

By Oscarmageddon...