amule y los servidores.

Imagen de lucasrossi
0 puntos

gente me instale el amule, con ubuntu 7.10
 y no me puedo conectar,, no tengo ningún servidor en la lista y caundo pongo a descargar servidores, el programa se cierra automáticamente  a alguien le paso o alguien sabe que puede ser.?

Imagen de Festor
+1
0
-1

 Puedes probar diversor trucos pero lo más recomendable es usar una versión CVS del aMule de la futura 2.20 final.

Puedes bajarte el paquete .deb de este tema:

http://forum.amule.org/index.php?topic=13700.0 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de lucasrossi
+1
0
-1

hola ,,,ante todo gracias por rresponder,,, mira soy principiante y no me esta saliendo lo que me dijiste que haga, te cuento los paso que seguí asi tal ves me decís en que me estoy equivocando.
baje el archivo que me dijiste

luego desde una terminal hago esto:    sudo dpkg -i amule_20071202-1nadock1_i386.deb

y me sale el siguiente error:    dpkg: error al procesar amule_20071202-1nadock1_i386.deb (--install):
 no se puede acceder al archivo: No existe el fichero ó directorio
Se encontraron errores al procesar:
 amule_20071202-1nadock1_i386.deb

el archivo .deb que baje esta en la carpeta de descargas del firefox,, eso tiene algo que ver: digo si antes de ejecutar el comando en la terminal con el nombre del archivo lo tengo que poner en algún directorio en particular..
perdon por lo básico de la pregunta.

+1
0
-1
Imagen de lucasrossi
+1
0
-1

tambien probe con :

sudo aptitude install amule_20071202-1nadock1_i386.deb

 

y no paso nada. 

+1
0
-1
Imagen de medu69
+1
0
-1

Porque no pruebas a hacer doble click sobre el paquete, será más fácil digo yo, porque de la otra forma si no le pones la ruta normal que no lo encuentre.

 

Y lo más fácil, edita el server.met de la versión que te viene con Gutsy, métele la página del gruk y ya verás que rápido te introduce servidores y se actualiza cada vez que entres, yo tengo la 2.1.3 y me va de perlas. 

+1
0
-1

Visita: <a href="http://www.guia-ubuntu.org/index.php?title=Portada">Guía Ubuntu</a>

Imagen de Festor
+1
0
-1

 Leeros esto:

http://doc.ubuntu-es.org/Instalar_aplicaciones_descargadas 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de medu69
+1
0
-1

A mi no me hacen falta lecciones de como instalar las cosas, supongo que lo dirás por la otra persona, yo actualmente me encuentro, repito, muy agusto con mi versión 2.1.3 y no me hacen falta lecciones sobre la mula ni sobre instalaciones de programas, ya llevo algunos añitos en esto.

+1
0
-1

Visita: <a href="http://www.guia-ubuntu.org/index.php?title=Portada">Guía Ubuntu</a>

Imagen de Festor
+1
0
-1

Primero: medu69, no lo decia por ti, si te fijas use un verbo en plural ("leeros")

Segundo: alberpilot si te fijas en el post de donde descargar los .deb dice:

Note: You must remove all the packages you have installed before aMule since it could give you problems when you try to install this.

Que viene a ser: Debes eliminar todas las versiones del aMule que hayas instalado con anterioridad.

Un usuario tuvo un problema similar, echale un vistazo a este post: http://forum.amule.org/index.php?topic=13727.0 

Tercero: lucasrossi, un consejo, no hace falta que uses la terminal para instalar un .deb

Es más! Hoy en día solo una minoria aun sigue usandola en Ubuntu (aun no entiendo por que, pero bueno...)

Por eso te ponia el enlace de antes:

 http://doc.ubuntu-es.org/Instalar_aplicaciones_descargadas

Tanto Ubuntu como sus derivadas (Kubuntu y Xubuntu) tiene un instalador gráfico de paquetes .deb llamado gdebi 

Con hacer doble click en un archivo .deb (o click derecho y seleccionar "instalar paquete") salta el instalador. 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de alberpilot
+1
0
-1

Buenas!

 

A mi me ha pasado el mismo problema. Haciendo un dpkg -i  amule_20071202-1nadock1_i386.deb este es el error que me da:

 

_20071202-1nadock1_i386.deb
(Leyendo la base de datos ...
154113 ficheros y directorios instalados actualmente.)
Preparando para reemplazar amule 2.1.3-3ubuntu1 (usando .../amule_20071202-1nadock1_i386.deb) ...
Desempaquetando el reemplazo de amule ...
dpkg: error al procesar /home/pilot/Desktop/amule_20071202-1nadock1_i386.deb (--install):
 intentando sobreescribir `/usr/share/amule/webserver/default/aMule.tmpl', que está también en el paquete amule-common
dpkg-deb: el subproceso paste fue terminado por la señal (Tubería rota)
Se encontraron errores al procesar:
 /home/pilot/Desktop/amule_20071202-1nadock1_i386.deb

Alguien me puede decir si me falta algo o que es lo que falla?

Gracias, un saludo 

+1
0
-1
Imagen de furtaxi
+1
0
-1

es que no le hiciste caso a Festor: Borra completamente las instalaciones anteriores. Si es necesario, con un

sudo nautilus

en un terminal, borras el diorectorio de tu home .amule

Como es oculto, haz control-H para verlo. 

Luego, las tuberías rotas... Todo ésto en terminal:

sudo apt-get install -f

sudo apt-get autoremove

sudo apt-get clean

sudo apt-get update

sudo apt-get upgrade

Saludos,

Roberto.

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar.
Cuando visites un hilo, pulsa marcar para informar a los Moderadores de su relevancia.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Festor
+1
0
-1

 Complementando la info de furtaxi, copio textualmente el contenido del post que indique más arriba:

http://forum.amule.org/index.php?topic=13727.0 

Los paquetes .deb del aMule CVS 2.20 estan construidos de una forma diferente a los de los repositorios de Ubuntu.

Mientras que en los repositorios de Ubuntu dividen el aMule en 4 paquetes, yo lo concentro en uno entre otras cosas por que es más sencillo y practico de distribuir.

El problema es que si intentas actualizar el aMule 2.13 instalado con uno de esos paquetes te dara error, por lo que como bien dice en el post:
 

Note: You must remove all the packages you have installed before aMule since it could give you problems when you try to install this.

 

Tienes que desinstalar todos los paquetes del aMule que hayas instalado.

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de alberpilot
+1
0
-1

  Buenas!!

 

Pues hice lo que me aconsejaron aqui. Desistale bien y ya si pude instalar bien el paquete. Peeero, el mismo error persiste, cuando le doy a actualizar la lista de servidores y me sale el conejito, vuelve a salirse del amule :S  y ya les digo que consegui instalar bien la version. ¿Alguna idea?

 

Gracias, Un saludo!! 

+1
0
-1
Imagen de furtaxi
+1
0
-1

 tienes instrucciones para cambiar el archivo .met. había que hacerlo sólo una vez.

Cuando lo probé, también, me baje de varios sitios de Internet diversos .met, y ya podía "mular". Prueba. 

Saludos,

Roberto.

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar.
Cuando visites un hilo, pulsa marcar para informar a los Moderadores de su relevancia.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de alberpilot
+1
0
-1

Ahora si, muhcisimas gracias, Un saludo!

+1
0
-1