Error al instalar lame

Imagen de Guapo1
0 puntos

Hola

Lei en este foro que para poder reproducir mp3 en amaroK necesitaba instalar lame, descargue el mismo y al instalarlo me da error

 Al parecer no puede crear el ejecutale, pero ya tenia instalado los compiladores desde Synaptic

 Esto es lo que aparece:


guapo1@near:~/Desktop*lame/lame-3.96.1$ ./configure

checking build system type... i686-pc-linux-gnulibcl
checking host a BSD-compatile install... /user/bin/install -c
checking whether build enviroment is sane... yes
checking for gawk... gawk
checking whether make a sets $(MAKE)... yes
checking whether to enale maintainer-specific portions of Makefiles... no
checking for style of include used make... GNU
checking for gcc... gcc
checking for C compiler default output... configure: error: C compiler cannot create executables


 

 

Imagen de chutiloco
+1
0
-1

Mirate la guia de ubuntu sobre como instalar programas.

Existe un metodo automatico. Configurando repositorios, no te compliques la vida. 

+1
0
-1