problema de formatos con Kdenlive

Imagen de ichi_the_killer
0 puntos

Hola foreros.

 

Quiero editar un video con kdenlive. Pero cuando le doy a añadir clip me dice que no es un formato reconocible por kdenlive. da igual .avi que .divx que .wmv que .mpg ninguno me lo pilla.

¿Qué formato usar? ¿Cómo hago para que reconozca estos?

 

Gracias de antemano. 

Imagen de MagoDeOz85
+1
0
-1

Que cosa mas rara, yo lo estoy utilizando ahora mismo y me pilla cualquier formato.  Seguramente te faltaran los plugins.

Seria util que lo lanzaras desde un terminal, y miraras que error te devuelve.

Un saludo. 

]<----- FacilWare ----->[

-_ y no te compliques _-

-__________________-

+1
0
-1

*****************************************************************

¡Libresfera, la revista libre!

*****************************************************************

Imagen de ichi_the_killer
+1
0
-1

He probado a abrirlo desde konsole y mne salió esto (espero que para ti signifique algo, para mi no xD):

 

 X Error: BadDevice, invalid or uninitialized input device 171
  Major opcode:  149
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 171
  Major opcode:  149
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
kdenlive:  + + YOUR MLT INSTALL WAS FOUND IN: /usr

 

http://lamalapata.wordpress.com/ Cuentos y relatos breves.... Porque me hacía ilusión fingir que era escritor.

+1
0
-1

http://lamalapata.wordpress.com/ Cuentos y relatos breves.... Porque me hacía ilusión fingir que era escritor.

Imagen de furtaxi
+1
0
-1

Activa todos los repositorios, bien quitando las almohadillas en sources.list, o desde Synaptic, configuración, repositorios.

Acutualizas, buscas mlt, y lo instalas. 

Quizás, si sigues las instrucciones de preguntas-frecuentes, multimedia, se te solucione mejor.

Saludos,

Roberto.

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar.
Cuando visites un hilo, pulsa marcar para informar a los Moderadores de su relevancia.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de ichi_the_killer
+1
0
-1

Gracias, ahora miro esa librería.

 

Edito: Una vez hecho eso he seguido igual. Peor me he dado cuenta del fallo.

Cuando intento añadir un clip desde mi disco externo pasa eso que comenté. SI intento añadir desde el disco de mi ordenata me lo acepta. 

El problema ahora es que el video va a las patadas mientras que el sonido se reproduce a velocidad normal. 

 

Saludos.

 

http://lamalapata.wordpress.com/ Cuentos y relatos breves.... Porque me hacía ilusión fingir que era escritor.

+1
0
-1

http://lamalapata.wordpress.com/ Cuentos y relatos breves.... Porque me hacía ilusión fingir que era escritor.