Ubuntu 7.10 AMD 64 se cuelga

Imagen de TEHUELCHE
0 puntos

Instale Ubuntu 7.10  AMD 64 en un equipo con procesador AMD Athlon 64x 2 Dual Core 3800+ con 1G de memoria, comienza trabajando bien pero al rato se cuelga y  lo hace en cualquier situación , actualizando el sistema, descargando programas , abriendo paginas web etc. Probé instalando un 7.10 de 32 y funciona muy bien, me han dicho que el problema es que la versión en 64 no es muy estable, agradezco cualquier sugerencia .

Imagen de TASADAR-F
+1
0
-1

Lo mejor que puedes hacer es quedarte con la version de 32bits que tiene muchos menos fallos por estar mas probada. La version de 64 bits solo tiene la ventaja que es mas rapida compilando que es algo que los usuarios normales no lo suelen hacer

+1
0
-1
Imagen de slap
+1
0
-1

Los títulos en minúsculas, por favor.
Leed las normas.

Gracias.


Miembro del equipo de moderadores
+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es

Imagen de adrianux
+1
0
-1

HAce un año estuve probando la version para 64Bits, y la verdad era muy inestable. Como puedo observar lo sigue siendo. Aver si la mejoran, que no vendría nada mal :D. Asi los usuarios propietarios de un procesador 64bits, puedan sacar todo el rendimiento del mismo.

Un saludo, y si, lo mejor es quedarse con la version de 32 bits.

adrianux 

+1
0
-1

Más vale aprender poco a poco para conseguir algo, que venga alguien y te de la respuesta.

 

Nivel Linux: Novato
Estudiante Informática
Cualidad:  Muchas Ganas de Aprender.
Me encanta la programación...  Aver cuando lleg

Imagen de Bas
+1
0
-1

En mi caso concreto, llevo usando la versión 64 bits desde Hoary y, que yo recuerde, nunca he tenido problemas de inestabilidad (siempre que se me ha "colgado" algo ha sido por mi culpa).

Hoy por hoy, puedo decir que Ubuntu Gutsy me va igual de bien en mi AMD64 que Feisty 32 bits en mi portátil (¿será que he tenido suerte?). Y no hay ni una aplicación que quiera instalar y no lo haya hecho en 64, es cuestión de intentarlo (compilando, con getlibs o bajo chroot).

La elección de instalar un sistema de 32 bits en un ordenador con procesador de 64 yo la basaría más bien en la comodidad (si no quieres "complicarte" a la hora de instalar alguna aplicación), siempre que se esté dispuesto a no alcanzar todo el rendimiento del procesador.

El problema de Tehuelche, sintiéndolo mucho, no sé a qué podrá deberse, pero creo que por eso no hay que generalizar y decir que Ubuntu para 64 bits es inestable.

Saludos.

Miembro del equipo de moderadores

+1
0
-1
Imagen de dominuskernel
+1
0
-1

Yo tambien tengo un amd 64 y desde que uso ubunto siempre me he instalado la version de 64 bits y la verdad que se me cuelgue nunca se me ha colgado y va bastante bien y para mi es estable. Lo que puedes hace es ir a la pagina de amd y desde alli bajarte los controladores para linux  del procesador (que los hay) de esa manera a lo mejor te soluciona el problema. 

+1
0
-1

 

 

Imagen de ccarlos
+1
0
-1

Yo tambien tuve problemas y se clavaba a cada rato mi ADM64 con 2GB. Como me habia empecinado en Instalar Ubuntu 64 me daba mucha bronca als soluciones que decian "instala el de 32 bits" porque yo acabo de comprar un Dual Processor 64!!!

Bueno, lo solucione desactivando el ACPI de la Mother (en el BIOS SETUP)

NO TUVE MAS PROBLEMAS estoy super contento ahora con mi ubuntu 7.10 64

Espero ser de ayuda para otros usuarios 

+1
0
-1
Imagen de MATIJDK
+1
0
-1

como les va??soy nuevo en linux, es la segunda vez que uso ubuntu.

a mi tambien me pasa lo mismo, instale ubuntu 7.10,tras muchos problemas con los cds que baje y grabe, pedi los livecds, eran 64bits y lo instale y se colgaba ubuntu, hasta que me canse y me baje el 32(x segunda vez) lo instale, todo perfecto pero tambien se me cuelga.

usea la opcion del livecd para scanear la memoria y dio que estaba bien, y ya no se que mas hacer, necesito ayuda!!!!!!!

amd athlon core 2 duo 4400+,1 gb ddr2,mother asus m2n-e sli,sata 250gb!

 espero alguien pueda decirme que probar(o 1 solucion seria mejor,je) para que esto no me pase mas!!!!

voy a probar las soluciones que lei ahi y espero me funcionen! 

gracias!!

+1
0
-1
Imagen de Tavo92
+1
0
-1

ccarlos dijo como solucionarlo ya desactivando eso.

 

Sobre si es o no inestable la version de 64-bits, yo creo que es un mito, tocando algunas cosas no es inestable, y en mi Pentium Dual Core me anda todo de 10. 

+1
0
-1
Imagen de MATIJDK
+1
0
-1

antes que nada, soy novato! y bueno,mi cpu es un amd atlhon 4400+ core 2duo.

yo baje los controladores (linux_frequency_driver), y bueno dentro de la carpeta hay 5 carpetas mas, mi version de kernel es 2.6.22-14-generic!

en el redme dice que tengo que usar 1 de los 2 archivos q esta dentro de la carpeta 2.10.0 que seria los que corresponden a mi version de kernel.

1ro:no se cual de los 2 archivos es: powernow-k8.c y el otro .h! vos cual usaste?

2do:no se como instalarlos (como lo instalaste?)

agradeceria muchiiisimo tu ayuda!!

con respecto a la bios,deshabilite el cool`n`quiet y se sigui colgando, y con respecto al acpi, no se que hacer ya que la opcion disable no esta presente!! (mother asus m2n-e sli)

 

+1
0
-1
Imagen de frunts
+1
0
-1

Buenas tengo un Core2Duo creo q un E4500 es de 2,2ghz con 2 de ram. y una GeForce 7300 gs.

Acabo de instalar Ubuntu y se me cuelga siempre, cosas instaladas tengo el firefox y los efectos de escritorio.

Ahora pruebo lo del Bios a ver si encuentro lo de el ACPI q no tengo nidea q es.

Si pueden explicar un poco mas de q se trata eso estaria bueno.

Gracias

 Ubuntu 64-bit

+1
0
-1

 - Core2DUo 2.2 - 2gb ram -

Imagen de mediopunto
+1
0
-1

A mi me ha ocurrido lo mismo. He sufrido horrores. Estuve cerca de instalar versiones de 32 bits. Por fin he encontrado la solución. Como me ocurría algo parecido con Windows Vista de 64 bits, leí uno de tantos mensajes de los que envía el Windows en el que atribuía el problema a una mala configuración de memoria. Entré en la BIOS y vi que estaba desactivada una opción de compatibilidad de memoria. La activé y desde ese momento todo funciona perfectamente. Jamás he tenido el más minimo problema ni en Ubuntu 7.10 ni en Vista.

+1
0
-1
Imagen de MATIJDK
+1
0
-1

cual era esa opcion de la bios?

la cosa es que yo tengo vista y xp y con ninguno de los 2 tuve problemas!!

gracias!!! 

 

+1
0
-1
Imagen de Hadrielcito
+1
0
-1

Hola que tal:

Bueno yo tengo una maquina similar

  • Procesador AMD Athlon(tm) 64 x2 processator 3800+
  • Placa madre ASUS M2NPV-VM
  • Chipset NVIDIA GeForce 6150 GPU
  • Memoria 1Gb Kingstown.

Luego de estar usando la maquina x algunas horas, esta se cuelga; usando el comando "top", m di cuenta d que cada vez q se cuelga, en el rubro de Cpu(s), el procentaje de "wa" aumenta, cuanto mas alto es el porcentaje (79% mas o menos), la maquina se comienza a colgar.

No quiero modificar nada en la BIOS todavia xq no quiero malograr otra cosa. Si es que lo solucionast postealo por favor.

 

+1
0
-1
Imagen de MATIJDK
+1
0
-1

no che, lamento no poder ayudarte, pero yo sigo leyendo a ver q puedo hacer, ak nadie me ayudo al final, espero tengas suert! adios

+1
0
-1
Imagen de chonsons
+1
0
-1

hola compañeros

apenas tengas tiempo para meterme bien en el arreglo, pero este es el resumen: soy un supernovato de ubuntu, tengo el inspiron 1501 etc y al actualizar, él solito aunque tuvo el detalle de preguntarme antes, a la 7.10 ahora resulta que no se decide a entrar en el modo gráfico y, aunque aquello de andar todo el rato con comandos tiene su aquel, no es lo mismo y no sé qé demonios le ha pasado y cómo dar marcha atrás en la funesta actualización, sé que esta no es forma d epresentar el problema pero es que mi mujer me insiste para que ponga la mesa y luego salgo corriendo al curre, alguien puede darme una pista mágica? por cierto que había instalado el envy pero, siguiendo los consejos del programador, lo desinstalé tras actualizar y entrar en el juego de los comanditos. gracias mil

chupita 

+1
0
-1