[como] hacer funcionar microfono integrado en portatil dell

Imagen de ulmo
0 puntos

Como hacer funcionar  el microfono integrado en portatiles dell.

Despues de un tiempo en que se mantuvo este problema (y aun se mantiene) como bug de en el launchpad de ubuntu, se a integrado una solucion.. https://bugs.launchpad.net/dell/+bug/15396 

a mi me a funcionado en una dell inspiron 1420.

 

solo tienes que entrar a synaptic e ir ala pestaña de configuracion ->repositorios

en la ventana de repositorios, ir a la pestaña de  actualizaciones ymarcar la casilla de actulizaciones aun no publicadas (gutsy-proposed)

cerrar la ventana y "recargar" los repositorios.

una vez recargados busca el paquete  linux-backports-modules e instalalo.

reinicia tu maquina.

y corre alsamixer  en la terminal

con el "tabulador" cambia a [all]

y pon la sig configuracion...

   Section: [All]
     Digital Input Source: Digital
     Input source: Front Mic
(probablemente esto sea inecesario pero mas vale :-) )

cambia a la seccion "captura"

  Section: [Capture]
     Capture: max volume, capture ON
     Digital: max volume

 

(recuerda que te puedes mover mediante las flechas de tu teclado (izq a derecha) y subir y bajar el volumen con las mismas (hacia bajo y arriba) encendiendo las opciones con la tecla "m" )

 cierra la terminal y listo.

puedes probar con skype en la llamada de prueba o con "grabador de sonido"  eligiendo como "entrada" la opcion de digital.

espero que le sirva a alguien, (al parecer funciona en varias maquinas de esta marca con el microfono integrado) y si tu portatil tiene tambien un microfono, tal vez con esto lo puedas echar a andar..

suerte. 

Imagen de kashuk
+1
0
-1

Si pruebo lo de arriba, al reiniciar no reconoce la tarjeta de sonido, solo lo pude recuperar desisntalando linux-backports-modules :s si a alguien mas le pasa esto que diga como lo soluciono, por que a mi no me sirvio y no he podido hechar a andar el micro.

+1
0
-1
Imagen de rodrigo.galvez
+1
0
-1

Yo tengo una Hp Dv6648se y tambien trae el microfono integrado y ocupo el alsamixer para el sonido yo tuve que poner los backports para poder tener sonido en esta laptop

 

Pero tengo el problema de el microfono integrado y el lector de tarjetas sdm

probare corregir lo del microfono integrado y solo quedar pendiente lo del lector de tarjetas

 

muy buenos tus tips te he seguido la Huella en varios post ... y me han funcionado en mi Hp como lo de la tarjeta grafica y lo de la web cam integrada creo que mas que la marca de la laptop depende de sus componentes sus chips y los drivers que se ocupan para operarlos......

 Funciono lo probe cn Skype y funciono aunque las opciones que me mostraba a mi el alsamixer eran un poco diferentes a las que tu tienes pero creo active el Digital le subi el volumen y cambie lo que comentas del Mic Front y listo quedo 

+1
0
-1
Imagen de juani_logo
+1
0
-1

Yo por tener, tengo hasta la misma tarjeta de sonido que tu, son unos microfonos estereo creo no?

 También tengo la misma versión de alsaMixer, pero resulta, que no se si he descargado los linux-backport-modules correctos, ya que en la lista cuando le doy a recargar reppositorios, me aparecen muchos con ese nombre.  Yo le he dado a los generales, y me ha arrastrado a otros 2 paquetes mas.

 No se si es por eso , o por otra cosa, pero a mí no me aparece lo de surround y todas esas opciones que te aparecen a tí, y portanto no puedohacer que suene.

 que paquetes tengo que instalar, podrias especificar cual de ellos son.

 Muchas gracias a ti y a la gente como tu, ya tengo casi todo el hardware rulando con linux , me falta el microfono y el lector de huellas.

+1
0
-1
Imagen de ulmo
+1
0
-1

revisando la pagina de dell, parece que la actualizacion de lbm (linux backport modules) a dejado de funcionar con la nueva version del "hsf modem driver" ok, ok te dejo la pagina para mayor informacion..

http://linux.dell.com/wiki/index.php/Ubuntu_7.10/Issues/Built_In_Digital...

esta el paquete .deb del lbm para descargar y con un simple doble click instalar a si mismo la informacion sobre el HSF modem, del al parecer solo tienes que borrar la nueva version y descargar de esta misma pagina la version anterior, en otro comodo paquete deb. ..

espero que te sirva... suerte

 

Ubuntu User # 10803

+1
0
-1

Ubuntu User # 10803

Imagen de Halcor
+1
0
-1

HP omnibook xe3 gc, arregaldo, ahora sólo me quedan los irda, el gran boton de la luna azul, la tv y los cardbus.

 

Muchas gracias!! 

+1
0
-1
Imagen de scarp
+1
0
-1

Bueno antes que todo debo decir que soy relativamente nuevo en esto e ubuntu 10.04lts y mi maquina es una hp pavilion dv9720us con procesador amd64 bueno mi problema es el mic se escucha pero demasiado bajo y con ruido de fondo cuando quiero grabar desde mi webcam se ve todo cortado al encenderla ningun problema pero al querer grabar se congela
queria ver si me puedes tender una mano Porfa!

Chile :D

+1
0
-1
Imagen de artistadelamultitud
+1
0
-1

Yo tengo una Dell 1420 que venia instalado con Vista, formatee e instale Ubuntu 7.10, pero no la .iso para Dell, porque al parecer esta rota, asi pues, todavia tenia problemas con el microfono, la web cam, la tarjeta inalambrica y la entrada segunda de audio...

 

Estas recomendaciones me han servido perfecto... todavia me queda por resolver lo de la entrada 2 ded audio, y el wireless, que me urge, alguna recomendacion? no se encuentra mucho en la web al respecto...

 

Otra duda: alguien sabe si las aplicaciones Bluetooth presentan problemas... no las he probado todavia y no se si la instalacion ded ubuntu trae limitaciones al respecto?

+1
0
-1

"Prohibido prohibir. La libertad comienza por una prohibición."
Linux user # 471524 / Ubuntu user # 23047
https://launchpad.net/~nomada

Rodrigo Isaac Rodríguez Borge
Nómada: el artista de la multitud
http://www.mundonomada.info/blog

Imagen de ulmo
+1
0
-1

revisa esta pagina...

http://linux.dell.com/wiki/index.php/Ubuntu_7.10#Dell_OS_Reinstallation_...

hay se encuentran los mayores problemas y las posibles soluciones...

lamento no poder ayudarte en lo de bluetooth, pero no tengo este dispositivo....

un saludo

Ubuntu User # 10803

+1
0
-1

Ubuntu User # 10803

Imagen de mosquetera
+1
0
-1

Tengo una Dell Inspiron 1420 con Hardy Heron y me ha funcionado a la maravilla!
Eso si, ya no es necesario bajar el repositorio.

Gracias!

+1
0
-1
Imagen de NoRFoX
+1
0
-1

Ya lo resolví, gracias...

+1
0
-1
Imagen de NoRFoX
+1
0
-1

Hola Ulmo:

Yo soy totalmente nuevo en Ubuntu, tampoco se mucho de linux, instalé en mi laptop dell 1420 Ubuntu 8.04 (creo que es hardy, pero no estoy seguro) y he realizado todos los pasos que mencionas anteriormente, cuando busqué en repositorios, me aparecieron muchisimas opciones, de las cuales seleccioné al azar la que decía al final i386, la cual me instaló 2 paquetes.. cuando reinicié el equipo, me apareciéron muchas más opciones de inicio de Ubuntu 8.04 repetidas, en fin...

El hecho es que no me funciona el micrófono todavia, cuando le doy "grabador de sonido" me saca un error que dice "SUS AJUSTES DE CAPTURA DE AUDIO NO SON VALIDOS, CORRÍJALOS EN LOS AJUSTES MULTIMEDIA" ....

Espero me puedas colaborar...

+1
0
-1
Imagen de JKOLD
+1
0
-1

necesito saber si existen drivers para mi portatil es una dell studio 1737. les agradeceria mucho la ayuda

+1
0
-1
Imagen de JKOLD
+1
0
-1

Necesito saber si existen los drivers para una Dell Studio 1737

+1
0
-1
Imagen de chamanx
+1
0
-1

me ha funcionado a la perfección, muchas gracias!!! alsamixer rules!

+1
0
-1
Imagen de chamanx
+1
0
-1

me ha funcionado a la perfección, alsamixer rules!

+1
0
-1
Imagen de jandroxcore
+1
0
-1

jaja por fin encontre la solucion gracias compadre!!
tengo un toshiba portege con ubuntu 10.04lts
Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
en alsamixer
http://twitpic.com/1z6inq

descargue en synaptic:
http://twitpic.com/1z6jjt

luego reinicie y listo!

por si a alguien mas le sirve.

saludos y gracias denuevo!

+1
0
-1