no me funciona adobe flash player(solucionado)

Imagen de axturcom
0 puntos

cada vez que intento ponerlo me dice lo mismo:....package flashplugin-nonfree is already installed,eh intentado buscar soluciones pero no soy capaz a instalarlo,gracias de antemano

Imagen de Gabriel_M
+1
0
-1

Hola axt...:

Te informa:  ....package flashplugin-nonfree is already installed...

Carga synaptic.

Busca flashplugin-nonfree

Desinstálalo.

Luego instala tu paquete.

Saludos.


Equipo de Ubuntu-es
+1
0
-1
Imagen de axturcom
+1
0
-1

hola gabriel,gracias por contestar tan rapido,pero eso ya lo eh echo y sigue pasandome lo mismo,podrias darme otra solucion.

gracias y saludos 

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Hola axt...:

Dos procedimientos que he usado:

Desinstalar el paquete desde synaptic.

1) Cargar firefox, ir a una página que requiera el plugin, marcar instalar el plugin, aceptar la licencia, y siempre me funcionó, desde la versión 6.10 en adelante.

2) En versiones anteriores, iba a la página de descarga de adobe, descargaba el .tar.gz, lo descomprimía, entraba al directorio y ejecutaba con sudo el instalador, si pedía el path era /usr/lib/firefox/plugins/ 

Saludos.


Equipo de Ubuntu-es
+1
0
-1
Imagen de axturcom
+1
0
-1

nada hago eso que me dices y me sigue saliendo lo mismo.

la verdad es que soy muy novato y no me entero bien,de casi nada,pero buscandome la vida y siguiendo otros consejos no soy capaz a instalar sin que me diga lo mismo siempre

saludos.....

 

+1
0
-1
Imagen de ilex
+1
0
-1

cual paquete instalar despues de la desinstalacion.?

de donde bajarlo? de que repositorio? que version? que version firefox?

porque de la manera que lo planteas persiste el problema

y con el "gnash" (otro plugin para reproducir campos de flash) un desastre total.

gracias

+1
0
-1
Imagen de axturcom
+1
0
-1

yo tengo instalado ubuntu7.10,un cd sin errores,y ya viene instalado con firefox,la verdad que no se que version es,.

y si pongo desde la pagina que me lo pida instalar flash player me sale lo de package........y si pongo el gnash no veo nada se queda la pantalla en negro,y no encuentro la solucion para poder instalarlo.

un saludo 

+1
0
-1
Imagen de srmantis
+1
0
-1

Primero que todo, deben desintalar el flashplugin-nonfree y el gnash, luego vayan a una pagina que necesite flash y aparecera arriba un aviso que dira que falta los plugin, lo aprietan y tendran 2 opciones:

flashplugin-nonfree

gnash

seleccionan solo el flashplugin-nonfree y le dan a la instalacion.

Es importante que la pagina les de esas dos opciones para que funcione, porque tambien hay otras que los llevan a la pagina de flash donde tienen que bajar archivos para linux, pero en el ubuntu 7.10 no es necesario, solo busquen otra pagina que les de esas opciones.

Sr. Mantis

Ubuntu 7.10 amd64

+1
0
-1

Sr. Mantis

Ubuntu 8.10

------------------------------------------------------- 

Ubuntu Usuario #21109 / Linux Usuario #468104

Imagen de axturcom
+1
0
-1

buenas,sr mantis

si hago lo que dices me sale:

no se encontraron plugins adecuados.

plugin desconocido(application/x-sockwave-flash)

estoy mas perdido que un pulpo en un garaje

un saludo 

+1
0
-1
Imagen de srmantis
+1
0
-1

Hola nuevamente.

Las instrucciones que di en el post anterior funcionan muy bien, el unico problema es que deben partir desde cero, lo que quiero decir es que de tanto instalar a medias una cosa o desintalar otra se producen errores.

Bueno, para corregir esto yo mismo desintale el flash de mi navegador(el cual me funcionaba perfecto) para ver donde se producen los errores.

Ahora procedemos a instalar (el Ubufox funciona perfecto, no lo desintalen).

Desintalar desde el gestor de paquetes Synaptic el flashplugin-nonfree y el gnash, usen "marcar para eliminar completamente" y desintalen.

Luego por el hecho de tanta instalacion deben ir a su carpeta de usuarios y mostrar los archivos ocultos (control+H).

Abran la carpeta .mozilla y luego plugin, una vez dentro de esta carpeta borren todos los archivos que tengan relacion con flash, en mi caso borre libflashplayer.so y flashplayer.xpt.

Ahora podemos hacer la instalacion desde cero. Muy importante, tener habilitado el Ubufox (herramientas-->complementos) el nos dira que instalar.

vamos a una pagina que use flash: www.seal.com

En la parte superior te dice: faltan plugin adicionales y un boton instalar los plugins que faltan, presionar y se abrira una ventana con las siguientes opciones:

-Adobe Flash Player (installer)

-Gnash swf player

elegir adobe flash player -->siguiente, aparecera una ventana preguntandote si quieres instalar flasplugin-nonfre y tu aprietas si.

Al instalar el flashplugin-nonfree te dira que debes reiniciar el navegador para ver los cambios, lo reinicias y vas nuevamente a la pagina www.seal.com, te va a decir que te faltan los plugins, aprietas nuevamente instalar los plugins que faltan e instalas el flash player. luego de eso deberias tener habilitado el flash.

Nota: el flashplugin-nonfree funciona muy bien en las paginas web, por eso no usamos el gnash que tiene problemas de calidad de imagen y a veces no muestra todos los contenidos de las paginas con flash, pero aun asi recomiendo luego instalarlo desde añadir y quitar aplicaciones pues sirve para reproducir archivos swf desde el disco duro (sin el navegador), especialmente para los juegos flash.

 

Sr. Mantis

Ubuntu 7.10 amd64

+1
0
-1

Sr. Mantis

Ubuntu 8.10

------------------------------------------------------- 

Ubuntu Usuario #21109 / Linux Usuario #468104

Imagen de carloscv-207
+1
0
-1

Estoy con el mismo problema luego de hacer una instalación en limpio de Firefox. Lo instalé incluso vía aptitude y curiosamente eso desinstaló los paquetes de idioma de Firefox y OpenOffice (?).

He probado desde el navegador, desde Synaptic y desde la consola. En algunos sitios si me funciona Flash Player desde Opera, pero en otros (youtube) no ocurre así.  

+1
0
-1
Imagen de carloscv-207
+1
0
-1

Ya lo arreglé buscando más en Google, es un conflicto con Ubufox, una herramienta para instalar desde el navegador. Lo desinstalé vía Synaptic (ubufox y flash plugin) y luego desde Firefox, a partir de un sitio con Flash, instalé el plugin de flash y funciona a la perfección.
Vía este blog.

+1
0
-1
Imagen de carloscv-207
+1
0
-1

No es un bug, es una feature.

¿Bug o feature?  

+1
0
-1
Imagen de kickback
+1
0
-1

 

Una solución muy elegante propuesta por el compañero Gabriel Muñoz: 

 http://www.ubuntu-es.org/index.php?q=node/72723

+1
0
-1
Imagen de Julius-Caesar
+1
0
-1

Incluso otra más:

Descargar Firefox 3.0b1 de la WEB, descomprimirlo en tu /home/tu_cuenta/  y crear un enlace en tu escritorio al archivo /home/tu_cuenta/firefox/firefox

Llevo unos días usándolo, sin problemas. Me gusta el nuevo zoom.

+1
0
-1
Imagen de axturcom
+1
0
-1

nada que no soy capaz,lo dejo por imposible me funciona todo perfecto menos flash,asi que le vayan dando

un saludo y gracias de todas formas 

+1
0
-1
Imagen de Julius-Caesar
+1
0
-1

http://www.mozilla.com/en-US/firefox/all-beta.html

1 Me descargo el archivo firefox-3.0b2.tar.bz2

2 Muevo ese archivo a mi carpeta de usuario (/home/julius)

3 Botón derecho => Extraer aquí

4 Ahora me voy al escritorio y sitúo el puntero del ratón encima del icono
de Firefox (el que tenemos en la barra superior):

Botón derecho => Propiedades => Comando: /home/julius/firefox/firefox

5 Ya tengo el nuevo Firefox 3 (beta). Cuando entre en una WEB que requiera
Flash, le contesto que sí a la pregunta que ya sabes.

A mí me ha resuelto la papeleta.

 

+1
0
-1
Imagen de javi87
+1
0
-1

Hola¡ A mi me pasaba todo absolutamente igual con el tema del flashplayer, me funcionaba todo menos eso, y como tu lo he probado todo, que si "already installed, que si ubufox, que si applicationx, etc..

 

pero hay una solucion que te funcionara seguro, métete en esta web de elotrolado.net y sigue los pasos,a mi me funciono despues de perder unas cuantas veces la paciencia (sigue los pasos e instalate lo que necesites):

 http://www.elotrolado.net/hilo_Instalar-Flash-Plug-in-en-Firefox-sobre-U... 

 Suerte¡ Con paciencia lo conseguirás, créeme

___________________________________________________________________

nosce te ipsum. nosce ubuntu ¡¡¡

+1
0
-1

__________________________________________________________________ 

nosce te ipsum. nosce ubuntu ¡¡¡

Imagen de axturcom
+1
0
-1

era un puñetero script que necesitaba y no podia conseguir.

un saludo 

+1
0
-1
Imagen de jkfinix
+1
0
-1

Y cual era ese puñetero scrip del q decis

+1
0
-1
Imagen de axturcom
+1
0
-1

mira yo lo consegui aqui:

http://nadock.wordpress.com/2007/12/07/instalar-la-ultima-version-del-fl...

sige las instruciones de la pagina,a mi me resulto bien esto,despues de muchas vueltas,.espero te ayude jkfinix.

un saludo 

+1
0
-1
Imagen de sebastianss
+1
0
-1

yo estoy de miles de formas de bajar flash . pero no puedo
y lo peor es que si entro a una pagina con flash ahora , se me pega completo

:(

+1
0
-1
Imagen de zeroxz
+1
0
-1

Hola, tengo un problema y espero que me puedan ayudar, tambien tuve el problema del reproductor, lo desisntale y reinstale y todo se arreglo, tambien busque en google como arreglar lo del sonido por que no se escuchaba, el punto es que ahora si funciona el flash player, pero en siertos videos en youtube se que el cuadro del reproductor pero no sale nada, es decir sale un cuadro negro nomas, con varios videos me sucede lo mismo, y lo extranio (falta de en^e) es que algunos videos los reproduce como si nada, y en todos solo sale un cuadro negro

quisiera que me ayudaran por que es molesto solo poder ver ciertos videos al azar.

de antemano gracias

+1
0
-1
Imagen de stratofender
+1
0
-1

Hola,
yo también tuve ese mismo problema, ya tenía instalado el flash player para mozilla y un día dejo de funcionar, lo arregle de la siguiente manera:

1.- Abrí el Centro de Software Ubuntu
2.- Busque el flash player plugin para mozilla y lo DESINSTALE.
3.- Cerré todas mis ventanas de Mozilla
4.- Descargue de la página el flash player para ubuntu http://get.adobe.com/es/flashplayer/, aunque tengo la versión 10.04 me funcionó la versión deb para Ubuntu 8.04 +, porque la versión APT para 9.04 + no se puede descargar.
5.- Click derecho sobre el paquete descargado y abrir con gestor de paquetes Debi. INSTALAR
6.- Abrí una ventana de Mozilla
y LISTO!!!!!!

Espero que sirva.

Saludos.

+1
0
-1