Problemas con flash y tarjeta grafica (Solucionado)

Imagen de JuanCampos
0 puntos

Hola a all.

Acabo de instalar una nueva tarjeta grafica ATI X1050.

He realizado una instalacion limpia de Gutsy, y todo funciona a la perfección.

Compiz, esmerald, etc van muy bien.

PERO, algo no me va bien en el firefox. El plugin Nonfree de Adobe lo instala - eso parece - pero no funciona.

Es decir baja el plugin, lo instala, advierte que hay que reiniciar firefox , pero al volver a entrar NO ESTA, y en herramientas-complememtos tampoco esta.

Algun camino ?

Porque hasta la fecha siempre que hice esto funciono, pero desde que cambie la tarjeta grafica...

Gracias

Juan

 

 

Imagen de Gabriel_M
+1
0
-1

Hola Juan:

Instala a mano, al fin de cuentas es un simple plugin.

Baja el archivo: install_flash_player_9_linux.tar.gz

del sitio de Adobe.

En la carpeta donde se bajó descomprimelo

tar -xvvzf install_flash_player_9_linux.tar.gz

Se creara la carpeta install_flash_player_9_linux

Entra a ella

cd install_flash_player_9_linux

El archivo que nos interesa se llama libflashplayer.so

Copialo a la carpeta correspondiente:

sudo cp libflashplayer.so /usr/lib/firefox/plugins/

Reinicia firefox

Saludos.


Equipo de Ubuntu-es
+1
0
-1
Imagen de JuanCampos
+1
0
-1

Gracias YA ESTA.

Trasteando... en otro hilo proponian desactivar el plugin de ubuntu y despues instalar  el pluguin de Adove,

Y FUNCIONA

 

Un cordial saludo

Juan 

 

Ubuntu 7.10 ( 686) en un AMD 64 Bits
Vamos a cambiar el mundo

+1
0
-1

Ahora uso maverik 64
Vamos a cambiar el mundo