Problema cerrando sistema

Imagen de daniel88crsx
0 puntos

Hola, tngo el problema que cuano aprieto el boton salir y cuando aparece ese cuadro de opciones en que sale apagar, reiniciar, hibernar o suspender; solo me salen los botones suspender e hibernar, los botones de apagar y reiniciar nada, no salen, entonces, no se de donde apagar el Pc y lo que hago es descoenctar la energia; la verdad, no recuerdo haber hecho nada raro, o no me di cuenta, pero quisiera que esto no pasara. Alguien que me pueda ayudar a solucionarlo... Tengo Ubuntu 7.10

Imagen de leoplanxxi
+1
0
-1

para poder apagar el sistema completamente existe un comando:

abres una terminal y ejecutas el comando sudo halt y ya te apagara el sistema, sin necesidad de que presiones el botón de apagar de GNOME...

espero que sirva :-) 

+1
0
-1
Imagen de daniel88crsx
+1
0
-1

Bueno, gracias igual, pero lo que deseo es que me vuelvan a aparecer los botones de Apagado y reiniciar. No se xq no salen en la ventana de cerrado

+1
0
-1
Imagen de RagonichaFulva
+1
0
-1

Si buscas "botón apagar" en el foro te salen muchos post que te lo solucionan.

http://www.google.es/custom?hl=es&ie=UTF-8&domains=www.ubuntu-es.org&sit...

Una opción es ir a Sistema-Administracion-Ventana de entrada-Local y ahi marca Mostrar el menu Acciones. Salte y listo.

También podría ser algún problema con ACPI.

Aunque seguramente sea esto:

http://www.ubuntu-es.org/index.php?q=node/37203#comment-85621 

Un saludo.

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."
¿Por dónde empiezo? - Guía Ubuntu
¿Un aliado? - Automatix

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de daniel88crsx
+1
0
-1

Gracias, con tu consejo se solucino mi problema, te lo agradezco muchisimo  

+1
0
-1