Aceleracion 3D con ati

Imagen de alegur
0 puntos

hola! bueno tengo un problema con ubuntu 7.10 que es el siguiente: no tengo aceleracion 3D, tengo una tarjeta ati x1250 en una msi k9agm2, baje los drivers los instale de diversas formas (siguiendo guias y foros) pero no consigo la aceleracion, estoy bastante molesto con este tema, el problema es que instale compiz fusion y me anda bien un tiempo pero luego de estar un rato comienza a trancarse y verse lento, no se si realmente sea problema de drivers y la aceleracion 3D ( yo supongo) pero quiro tratar de solucionarlo porq es imposible trabajar asi. Les agradeceria muchisimo su ayuda.

Imagen de Nunug
+1
0
-1

Te recomiendo que sigas intentando con los drivers hasta que consigas la aceleración gráfica, hasta que logres ver esto en consola:

usuario@computadora:~$ glxinfo | grep direct
direct rendering: Yes

sin más ni mas, a mi el programa envy me funcionó de maravilla con eso de la aceleración a lo mejor ya lo pobraste sino pues pruébalo.

Intenta también que después de instalar ciertos drivers dejes todo como estaba para que intentes con otro método, mucha suerte. 

----------------------------------------------------------------------
http://juanjosweb.tk

+1
0
-1

----------------------------------------------------------------------
http://libreclic.wordpress.com

Imagen de alegur
+1
0
-1

gracias por contestar,en realidad no lo pude instalar con envy porq cada ves que lo hacia y reiniciaba el entorno grafico no volvia,asi que deje de inntentar;ahora;que complicado es instalar las ati,lo peor es que se tranca todo sin los driver,bueno ta,no se que voy ha hacer,Muchas gracias

+1
0
-1

Alejandro