Imagen de priest
0 puntos

Hola amigos, estoy intentando instalar correctamente la nueva version estable de anjuta la 2.2.0x pero en ningun caso me deja construir el programa, me explico, ya me he instalado el build-essencial al autogen el automake etc..., tambien he probado ha añadir la siguiente linea al apt sources:

 

 deb http://ppa.launchpad.net/robster/ubuntu gutsy universe

 

Que es la que la pagina www.anjuta.org recomienda instalar para hacerlo todo automatizado pero nada, sigo sin poder construir mi programa, Lo mas tecnico es isntalar a mano las depencias que desde su web nos pone que son:

 

 

gdl 0.7.7 or later GNOME development library gnome-build 0.2.0 or later GNOME build frame work libopts 23.0.0 or later Command options processing (required by autogen) guile 1.6.7 or later Scripting engine (required by autogen) autogen 5.6.5 or later Template processing engine pcre 3.9 or later Perl C regexp library. Most distributions already come with it.

 

pero cuando bajo los .tar.gz para compilarlas, a su vez me dan otro chorro de dependencias inclupidas, con lo cual se me monta un batiburrillo, 

que ya no me aclaro,

A ver si alguien consiguio construir su paque con anjuta 2.2.x en ubuntu 7.10  y me puede ayudar.

 

Gracias y Salu2. 

Imagen de Festor
+1
0
-1

 Instala el paquete ajunta de los repositorios de Ubuntu.

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de RGthundRclap
+1
0
-1

Me pasa exactamente lo mismo.  instalando anjuta desde repositorios de ubuntu ocurre lo mismo.  Al parecer el nuevo anjuta es muy bueno pero no es tan facil de configurar.

en gutsy se instala uno que parece todo menos compilador :D  y al primer intento de usarlo como tal pide autogen 5..  

+1
0
-1
Imagen de RGthundRclap
+1
0
-1

ya está ;)

no instalé el autegen 5  sino el autogen asekas del synaptic  y anjuta ya funciona de perlas ;) 

+1
0
-1