Particiones Windows desaparecidas

Imagen de MLTN
0 puntos

Si, exactamente eso... Hace unos dias estaba paveando por internet cuando encontre algo sobre GRUB (q en ese entonces no tenia ni idea de lo que era), asi q me puse a tocar el "programita" este, el resultado termino siendo un lindo menu GRUB y la imposibilidad de entrar a Win desde ahi, y sin ni siquiera poder ver las particiones Win desde mi Ubuntu.

El tema es que hace un minuto, tratando de solucionar el tema y viendo si habia posibilidades de montar (de alguan forma!) las unidades NTFS lei sobre el archivo fstab, asi que decidi entrar, la lectura de mi archivito es:

# /etc/fstab: static file system information.
#
# -- This file has been automaticly generated by ntfs-config --
#
# <file system> <mount point> <type> <options> <dump> <pass>

proc /proc proc defaults 0 0
# Entry for /dev/sda3 :
UUID=9566b2b9-7c08-4b29-94d2-0111d4023fd1 / ext3 defaults,errors=remount-ro 0 1
# Entry for /dev/ !! UNKNOW DEVICE !! :
UUID=D2C452A8C4528F1B /media/sda1 ntfs-3g defaults,locale=es_AR.UTF-8 0 1
# Entry for /dev/ !! UNKNOW DEVICE !! :
UUID=10E01F46E01F3208 /media/sda5 ntfs-3g defaults,locale=es_AR.UTF-8 0 1
# Entry for /dev/sda4 :
UUID=5366346b-e65f-46bd-8325-6fa8a6365b37 none swap sw 0 0
/dev/hda /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto 0 0

 

Como veran tengo instalado el ntfs-config, con el cual podia ver, borrar y escribir mis particiones de Win.

Ahora yo les pregunto a ustedes sabios: ¿Se me arreglara el problemilla so yo reemplazo esos horribles UNKNOW DEVICE por "sda1" y "sda5" segun corresponda?¿o solo voy a empeorar todo?

por otro lado, que es el error que me aparece en el sda3 ( q como ven es una particion linux), es grave o me va a causar problemas?

Necesito ayuda por favor!

Si logro reparar esto me ahorro un reto en mi casa y voy a poder seguir toqueteando el GRUB mas tranquilo (si, defimitivamente no aprendo), y porfavor tenganme paciencia q soy nuevo en esto!

Saludos a todos y gracias!

PS: trate de poner el tema en el lugar correcto, pero no se si le emboque, de todas formas tengo Ubuntu 7.10, asi q creo q si.

Imagen de srmantis
+1
0
-1

 Para reparar el grub hay varios temas en el foro, este es uno de los ultimos:

http://www.ubuntu-es.org/index.php?q=node/73607

el mensaje enviado por Yolagp tiene el enlace al programa Supergrubdisk

Como recomendacion, cuando cambies algun archivo, asegurate de hacer una copia de respaldo del mismo, asi si tienes un problema lo reemplazas por el original.

 

Sr. Mantis

Ubuntu 7.10 amd64

+1
0
-1

Sr. Mantis

Ubuntu 8.10

------------------------------------------------------- 

Ubuntu Usuario #21109 / Linux Usuario #468104

Imagen de MLTN
+1
0
-1

ya lo baje y grabe y trate de reparar la particion win, pero no hay caso, por eso utilice el foro como ultimo recurso.

Y si, el no hacer una copia de seguridad de nada fue un error muy grabe mio, pero los mayores problemas son los que mas te enseñan, estoy aprendiendo y progresando un monton, gracias a sus tutoriales foros y buena onda. Gracias a todos!

+1
0
-1
Imagen de capiporra
+1
0
-1

Sobre grub hay infinidad de hilos al respecto de como reconfigurar el acceso a windows o reinstalarlo por varios métodos (livecd, SuperGrub...).

Sobre fstab:

Los errores que tienes a mi me da que son debidos a que las particiones ya no estan nombradas como sda1-sda5 ni con su UUID correspondiente. Esto tiene facil solucion:

-comprueba el nombre que el sistema a dado a cada particion y el que consta en fstab:

sudo fdisk -l /dev/sda 

 

-comprueba el "UUID" de las particiones. como ves en fstab cada particion viene precedida de un "UUID=xxxxxxx", a veces cambia (algun problema de configuracion o vete a saber) y nos toca hacerlo mano:

sudo vol_id --export -u /dev/sda1
sudo vol_id --export -u /dev/sda5

Estos comandos devuelven un valor que lo metes en su correspondiente linea del fstab despues de UUID=

 

Despues desmontamos y montamos las aprticiones con este comando:

sudo umount -a
sudo mount -a 

Si no devuelve errores deberian aparecer ya las particiones, si aparecen errores es posible que halla datos corruptos en esas particiones y te toca iniciar windows (tendras que solucionar le tema de Grub) y hacer una comprobacion de errores en los discos, que te dirá que lo hará cuando reinicies, reinicias otra vez en win y cuando acabe de hacer las historias vuelves a ubuntu y debería ir.

 

Al final, te manco con el hacho!

+1
0
-1

Sign by Danasoft - Myspace Layouts and Signs

Imagen de MLTN
+1
0
-1

recien encontre en otro foro que el problema podia ser el q me mostras (uuid´s distntos entre el vol_id y el fstab), y efectibamente, creo que el uuid del fstab es totalmente distinto, no pasa nada si lo reemlazo por el q me da el vol_id?

con respecto a los nombres, creo que estan bien, aunque fijate los sda2 y sda5, empiezan y terminan en los mismos puntos

Disposit. Inicio    Comienzo      Fin      Bloques  Id  Sistema
/dev/sda1   *           1        2361    18964701    7  HPFS/NTFS
/dev/sda2            2362        8669    50669010    f  W95 Ext'd (LBA)
/dev/sda3            8670        9889     9799650   83  Linux
/dev/sda4            9890       10011      979965   82  Linux swap / Solaris
/dev/sda5            2362        8669    50668978+   7  HPFS/NTFS

pero fijate q el id de uno es f y del otro es 7, eso no crea conflictos?

de todas formas gracias, veo si por lo menos puedo montar las particiones...

Saludos! 

 

+1
0
-1
Imagen de capiporra
+1
0
-1

Tu reemplaza los valores UUID actualizados en el fstab porque si no te las reconoce no tienes nada que perder. 

El valor  de Id y el comienzo-fin es porque sda7 esta dentro de la particion extendida sda2 que aunque se le asigne un nombre no es una particion "al uso" (vete a wikipedia y busca particiones)

 

Al final, te manco con el hacho!

+1
0
-1

Sign by Danasoft - Myspace Layouts and Signs

Imagen de MLTN
+1
0
-1

cuando intenete cambiarlos me di cuenta que los nuevos rean iguales entre ellos, para las particiones windows, no se si estara bien o no, pero ahora que veo concuenra con el hecho de que los id (del fdisk) son igales en las dos particiones, id=7, y fijate que tambien tienen la misma denominacion para sistema, para el caso de sda2:

mltn@mltn:~$ sudo vol_id --export -u /dev/sda2
/dev/sda2: unknown volume type

asi que no se que hacer... por favor confirmame que no va a pasar nada (mas grabe de lo q paso hasta ahora)

+1
0
-1
Imagen de capiporra
+1
0
-1

Edito: sda2 no se monta en fstab!!!!! olvidate de ella y si quieres saber porque, vete a wikipedia)

 

No entiendo lo que te pasa:

¿comprobaste todos los uuid? desmontaste y montastes las particiones? ¿te dio error?

 

Para recuperar el arranque de windows debes reinstalar grub, utiliza el buscador por favor. Solo te estoy ayudando a que Ubuntu reconozca las particiones NTFS, no el arranque de windows 

+1
0
-1

Sign by Danasoft - Myspace Layouts and Signs

Imagen de MLTN
+1
0
-1

Perdon por saber tan poco y preguntar tanto, la proxima vez adquiero un SO pago y contrato un servicio tecnico asi no pregunto.

Por otro lado, si me dio un error:

mltn@mltn:~$ sudo umount -a /dev/sda1
umount: /dev: dispositivo ocupado
umount: /var/run: dispositivo ocupado
umount: /: dispositivo ocupado

reinicie, no me los monto y aparte aparece:

mltn@mltn:~$ sudo mount /dev/sda1
[sudo] password for mltn:
Unexpected clusters per mft record (-1).
Failed to mount '/dev/sda1': Argumento inválido
The device '/dev/sda1' doesn't have a valid NTFS.
Maybe you selected the wrong device? Or the whole disk instead of a
partition (e.g. /dev/hda, not /dev/hda1)? Or the other way around?

es posible lo que dice?, que se haya dañado el NTFS?

Gracias, y no me mandes a wikipedia como si estubiese aca sentado esperando que ustedes me solucionesn el problema, porque realmente me estoy esmerando y quiero solucionarlo sabiendo lo que hago, he ido y vuelto de la wiquipedia, buscando terminos y viendo wikis de proframas y leyendo foros, como aclare arriba, estoy utilizando este foro casi como ultimo recurso, gracias a todos otra vez...

+1
0
-1
Imagen de capiporra
+1
0
-1

Lo de wikipedia era por si querias saber que es una particion extendida, nada más. Pero acostumbrate a que no siempre te daran las cosas mascaditas, si alguien te manda al wiki es porque te dará más informacion, y tu verás si la quieres o no.

A mi me da igual si sabes mucho o poco, de hecho yo no soy un guru ni mucho menos, solo piensa que intento saber los pasos que das o si has hecho lo que te propuse, y si te dió algun error que lo copiaras y pegaras. Si en vez de eso tienes dudas sobre porque hay dos particiones que empiezan y acaban en el mismo punto y quieres más info, entonces no se si has empezado o no a cambiar los uuid, si has desmontado y montado,...Solo TU sabes lo que estas haciendo, yo intento ayudarte u orientarte dentro de mis posibilidades. No soy adivino. Y aparte no dudo que esto te esta dando quebraderos de cabeza, por esto hemos pasado la mayoria.

 

Sobre el error que te dio:

me parece que tienes algun problema con el sector de arranque de cuando instalaste Grub, reinstalalo y posiblemente se solucione (en Preguntas frecuentes viene como reinstalar grub desde un Livecd o desde Supergrub).

 

 

Al final, te manco con el hacho!

+1
0
-1

Sign by Danasoft - Myspace Layouts and Signs

Imagen de lauchacba
+1
0
-1

hola cosas que se me ocurren:

1- iniciate window y apagaste mal...

inicio> apagar > apagar

como corresponde....

 

si no se moontan las particiones de nuevo al entrar a ubuntu editaria el fstab:

proc /proc proc defaults 0 0
# Entry for /dev/sda3 :
UUID=9566b2b9-7c08-4b29-94d2-0111d4023fd1 / ext3 defaults,errors=remount-ro 0 1
# Entry for /dev/ !! UNKNOW DEVICE !! :
UUID=D2C452A8C4528F1B /media/sda1 ntfs-3g defaults,locale=es_AR.UTF-8 0 1
# Entry for /dev/ !! UNKNOW DEVICE !! :
UUID=10E01F46E01F3208 /media/sda5 ntfs-3g defaults,locale=es_AR.UTF-8 0 1
# Entry for /dev/sda4 :
UUID=5366346b-e65f-46bd-8325-6fa8a6365b37 none swap sw 0 0
/dev/hda /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto 0 0
de esto a esto otro teniendo en cuenta tu informacion:
Disposit. Inicio    Comienzo      Fin      Bloques  Id  Sistema
/dev/sda1 * 1 2361 18964701 7 HPFS/NTFS
/dev/sda2 2362 8669 50669010 f W95 Ext'd (LBA)
/dev/sda3 8670 9889 9799650 83 Linux
/dev/sda4 9890 10011 979965 82 Linux swap / Solaris
/dev/sda5 2362 8669 50668978+ 7 HPFS/NTFS
  
proc /proc proc defaults 0 0
# Entry for /dev/sda3 :
UUID=9566b2b9-7c08-4b29-94d2-0111d4023fd1 / ext3 defaults,errors=remount-ro 0 1
# Entry for /dev/ !! UNKNOW DEVICE !! :

# Entry for /dev/sda4 :
UUID=5366346b-e65f-46bd-8325-6fa8a6365b37 none swap sw 0 0
/dev/hda /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto 0 0

/dev/sda1 /media/sda1 ntfs-3g defaults,locale=es_AR.UTF-8 0 1
/dev/sda5 /media/sda5 ntfs-3g defaults,locale=es_AR.UTF-8 0 1

en donde sda1 y sda5 son carpetas creadas y unicas para cada particion.

creo que para montar las particiones del fstab sin reiniciar es:

sudo mount -a

 

nota: las particiones tambien sda (no en mi caso pero si en una pc de un familiar) las monte en el fstab.

EDITADO....ME FALTO LOS /DEV/XXX ANTES...     

==========lauchacba@hotmail=============

ubuntu sin internet? secc=act.sources.list.sin.int.en.mi.web

http://ar.geocities.com/novatocba

por que en algunos lugares el modem es un lujo.

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de MLTN
+1
0
-1

esto va de mal en peor...

hice lo que me dijiste. pero el mensaje que me muestra es:

mltn@mltn:~$ sudo mount -a
mount: el punto de montaje ntfs-3g no existe
mount: el punto de montaje ntfs-3g no existe

asi que la verdad no se que le pasara a esos discos

de todas formas, como me recomendaron hice una copia del archivo fstab viejo, asi q creo q lo puedo revertir hasta cierto punto...

salu2

correji lo que editaste, ahora el error es:

 mltn@mltn:~$ sudo mount -a
Unexpected clusters per mft record (-1).
Failed to mount '/dev/sda1': Argumento inválido
The device '/dev/sda1' doesn't have a valid NTFS.
Maybe you selected the wrong device? Or the whole disk instead of a
partition (e.g. /dev/hda, not /dev/hda1)? Or the other way around?
Unexpected clusters per mft record (-1).
Failed to mount '/dev/sda5': Argumento inválido
The device '/dev/sda5' doesn't have a valid NTFS.
Maybe you selected the wrong device? Or the whole disk instead of a
partition (e.g. /dev/hda, not /dev/hda1)? Or the other way around?

 

tanto lio hice en esta computadora?? todo empezo por un grub, es posible q haya sobreescrito y mal el sector de arranque de las particiones Win, y por fabor no me maten si omiti esto antes, pero en un principio no sabia donde tenia intalado ubuntu asi q creo q instale el grub en donde no era, y ahi fue cdo no me dejo entrar en Win, o se, trate de instalar Grub en sda1 creo (fua hace como 4 dias ya) pero me daba error, pero a esta altura ya estoy mareado y no se lo que hice, DISCULPEN!

 

graxx a todos... 

+1
0
-1
Imagen de lauchacba
+1
0
-1

estuve juando recien, edte el mensaje anterior, me falto un par de datos...

para probar hace esto en terminal

sudo mkdir /media/pruebauno 

sudo mkdir /media/pruebados

sudo gedit /etc/fstab

y fijate lo anterior, el comentario anterior, tiene que quedar así para tu caso.

 

/dev/sda1	/media/pruebauno ntfs-3g defaults,locale=es_AR.UTF-8 0 1
/dev/sda5 /media/pruebados ntfs-3g defaults,locale=es_AR.UTF-8 0 1

 

donde carpeta pruebauno es para el dispositivo ubicado en /dev/sda1

y carpetados para el sda5 ubicado en /dev/sda5

lo que haces es para cada cosa dar un lugar:

dispositivo    endonde montas         y demás permisos

/dev/sda1    /media/carpetauno      lo que sigue despues ...utf y                                                           esas cosas. 

carpetauno puede ser la carpeta sda1, posiblemente el error fue querer montar (por que me falto esos datos en el comentario anterior)  media/sda1 en la carpeta ntfs .. primero que la carpeta o lugar de por si solo ntfs no existe ,, segundo que /media/sda1 no es un dispositivo, asi que el eror iva a un camino circular...

espero que  note atiempo mi pequeño error que a su ves deja de enseñansa .. "el sistema le hace caso al que ordena, eso es bueno, y aveces eso es malo" jejeje

 

fijate.  hasta luego.

==========lauchacba@hotmail=============

ubuntu sin internet? secc=act.sources.list.sin.int.en.mi.web

http://ar.geocities.com/novatocba

por que en algunos lugares el modem es un lujo.

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de capiporra
+1
0
-1

Lo de wikipedia era por si querias saber que es una particion extendida, nada más. Pero acostumbrate a que no siempre te daran las cosas mascaditas, si alguien te manda al wiki es porque te dará más informacion, y tu verás si la quieres o no.

A mi me da igual si sabes mucho o poco, de hecho yo no soy un guru ni mucho menos, solo piensa que intento saber los pasos que das o si has hecho lo que te propuse, y si te dió algun error que lo copiaras y pegaras. Si en vez de eso tienes dudas sobre porque hay dos particiones que empiezan y acaban en el mismo punto y quieres más info, entonces no se si has empezado o no a cambiar los uuid, si has desmontado y montado,...Solo TU sabes lo que estas haciendo, yo intento ayudarte u orientarte dentro de mis posibilidades. No soy adivino. Y aparte no dudo que esto te esta dando quebraderos de cabeza, por esto hemos pasado la mayoria.

 

Sobre el error que te dio:

Parece que tienes algun problema con el sector de arranque (MBR) de cuando instalaste Grub, reinstalalo y posiblemente se solucione (en Preguntas frecuentes viene como reinstalar grub desde un Livecd o desde Supergrub).

 

Al final, te manco con el hacho!

+1
0
-1

Sign by Danasoft - Myspace Layouts and Signs

Imagen de MLTN
+1
0
-1

si, la verdad q da gusto q un SO haga caso, no como me pasaba con Win, q lo hacia si queria.

Por otra parte cree las carpetas (aunq contestando tu duda, las carpetas /media/sda1-sda2 ya existian) y el error sigue igual, creo q el problema definitivamente es el sector de arranque, aunque no se xq me causa problemas con el montaje, voy a leer sobre el tema.

Salu2 

+1
0
-1
Imagen de lauchacba
+1
0
-1

tema de lugar a montar...

1- fijate que en /media tengas creada las carpetas sda1 y sda5

2- si lo que comentaste..del grub...

si windows, por esas razones , lo cerraste mal antes de meter la pata, digamos que tenes que encontrar la forma de iniciar windows, dejarlo unos segundos encendido y luego apagarlo bien..

inicio> apagar> apagar....

 

resumen: si no tenes creada las carpetas, crealas y luego proba el montar...

si las carpetas ya estan creadas tenes que poder montar, si te da el error considera lo de haber apagado windows correctamente.

como tenes instalado  windows y ubuntu..?

en el mismo disco o discos diferentes?

 

 

 

==========lauchacba@hotmail=============

ubuntu sin internet? secc=act.sources.list.sin.int.en.mi.web

http://ar.geocities.com/novatocba

por que en algunos lugares el modem es un lujo.

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de MLTN
+1
0
-1

el problema de la solucion 1 es que win ni si quiera se predispone a inicia, y no recuerdo haberlo cerrado mal o con algun error.

sobre los SO, el windows es xp, y esta compartiendo un disco de 80GB con el ubuntu 7.10, y como ya hacia tiempo que tenia el XP, para la particion de win estaba usando alrededor de 70 GB, por lo cual para ubuntu me quedaban 10GB, que, sabiendo que iba a poder ver las particiones no habia problema, pero ahora q no puedo ver las particiones de Win es como si tubiese un solo disco de 10 GB.

la verdad es que me doy cuenta de que los debo estar cansando y me preguntaran por q no reinstalar win y listo, el problema es que la compu no es solo mia, y que si voy a reinstalar win hago un formateo general(borro absolutamente todo, particiones incluidas) y dejo 40 GB y 40GB y problema solucionado, pero ppalmente no lo hago x la perdida de informacion que representa

Gracias! 

 ((lauchacba estas conectado? te acabo de agregar a mi correo: ava_1088, q por si no lo reconoses es mio, si queres agregame))

+1
0
-1
Imagen de MLTN
+1
0
-1

bueno... veran, segui sus pasos e hice todo, pero no pasa nada...

Lo ultimo que hice fue desinstalar el grub que me pedia en un tutorial y reinstalar el basico de ubuntu, habiendo hecho esto trate de iniciar Win, pero no podia, asi que con el Grub orig de ubuntu restaurado trate de ver si podia reparar el MBR de windows con el sgrub, pero es como que termino empeorando las cosas y ni puedo ver las particiones ni entrar en Win, mientras me da un error 18 de grub, busque por ahi y es xq el sector de arranque exede a lo que puede leer la BIOS minetras inicia el grub (eso segun lo que entendi), esto se puede arreglar de alguna forma? Rereinstalando el grub? ocon el Sgrub nuevamente?

Veran el tutorial que hice esta mencionado en un hilo que nombra  srmantis:

http://www.ubuntu-es.org/index.php?q=node/73607

 

Grax a todos! 

 

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Hola ntl....:

La lectura del hilo, da la pauta de que tus particiones Windows están corruptas.

Inicia con el cd de Windows XP, cuando te lo pregunte presiona R

Iniciaras en consola de recuperación.

Ejecuta:

fixboot

fixmbr

chkdsk /f c:

chkdsk /f d: o como se llame tu segunda partición Windows.

Con estas ordenes dejaras los primeros 512 bytes de tu disco rígido en las mismas condiciones en que estaban luego de la primer instalación de Windows y repararás tus particiones.

Reinicia luego del rígido, iniciarás directamente con Windows (el Grub se ha borrado con las ordenes ejecutadas) haz lo que tengas que hacer y cierra correctamente.

Luego instala por el método descripto en estos foros el Grub y tendrás nuevamente disponible los dos operativos y podrás acceder a los discos ntfs desde Ubuntu.

Si las herramientas del tío Bill no te sirven, deberás iniciar con el live-cd de Ubuntu, instalar testdisk y luego de leer detenidamente acerca de su uso, con esta aplicación recuperar las particiones. 

Saludos.


Equipo de Ubuntu-es
+1
0
-1
Imagen de MLTN
+1
0
-1

Tio Bill no se tendria q haber dedicado a programar si lo que iba a hacer no era bueno... q se ponga a hacer pag webs nomas. El disco de intalacion me dice q no detecta HDD en mi compu.

Pero voy a probar con la segunda opcion que me ds, la del live CD

saludos 

+1
0
-1
Imagen de sleipnir
+1
0
-1

Hola a Todos, el problema que tengo es el ste:

tengo un disco de 120 gb, y bajo winXP lo había particionado en disco C y D. Hace un par de meses decidí poner definitivamente ubuntu y lo hice sobre lo que era el disco C, todo lindo hasta que quize mediante qtparted reabsorber lo que antiguamente era el disco D, o sea la particion /dev/hdb2. El tema es que no se que hizo el qtparted pero no puedo montar la particion, el fdisk no la detecta.

Tambien probe con vol_id --export - u /dev/hdb2 y la respuesta es la ste: /dev/hdb2: error open volume

Les dejo mi fstab por si eso ayuda. Si alguno me puede dar una mano con esto, estaría realmente agradecido.

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/hdb1
UUID=8ecf5b45-db71-4a0b-a5e6-704f527018b2 / ext3 defaults,errors=remount-ro 0 1
# /dev/hdb2
UUID=EC5469105468DEB8 /media/hdb2 ntfs defaults,user,auto,nls=utf8,umask=007,gid=46 0 1
# /dev/hdb5
UUID=358b13be-9998-463e-8ac0-bdbb69ade79c none swap sw 0 0
/dev/hdd /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/hdc /media/cdrom1 udf,iso9660 user,noauto 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto 0 0

Slds.

Gracias.

Alejandro

+1
0
-1

Slds.

Alejandro 

Imagen de capiporra
+1
0
-1

 

Comprueba que sigue llamandose hdb2 con:

sudo fdisk -l /dev/hdb

Para saber el UUID de la particion -es posible que halla cambiado- hay que ser con privilegios de administrador -sudo-

sudo vol_id --export - u /dev/hdbX

 Si no, procura escanear el estado de la tabla de particiones, con herramientas de chequeo de disco. Te recomendaria el Hiren? boot cd (a la mula). es un bootcd con infinidad de herramientas para estas historias. Fundamental para reparar particiones y recuperar tablas, marcar sectores defectuosos, crear, borrar, particiones...... pero descarta un problema con fstab.

+1
0
-1

Sign by Danasoft - Myspace Layouts and Signs

Imagen de MLTN
+1
0
-1

Navegando e investigando sobre el TestDisk mas arriba mencionado encontre una pagina (foro) bastante completa que lista y describe una serie de programas, bajo linux o Win o ambos en algunos casos, que permiten deshacer cag*adas como las mias... Para aquellos novatos con problemas similares y para aquellos "expertos" que quieran ayudar a otros, todas parecen aplicaciones muy utiles. Espero les sirvan y a mi tambien:

http://www.fermu.com/content/view/246/2/lang,es/ 

Saludos!

 

+1
0
-1
Imagen de capiporra
+1
0
-1

Conseguiste solucionarlo?

En el hiren? boot cd tambien viene testdisk. Este bootcd para mi es imprescindible y puede ahorrarte muchos disgustos y pagos a técnicos...

http://www.hiren.info/pages/bootcd 

 

 

 

____________________________________________

Gutsy Gibbon 7.10 32bits

+1
0
-1

Sign by Danasoft - Myspace Layouts and Signs