A la hora de entra en el Synaptic me sale un error, A k se debe eso?

Imagen de saristil
0 puntos

 

 Salud.

           Bueno, luego de haber instalado algunos  software tando por Agregar y quitar programa como de la web , pues ahora cuando intento de entrar en el Synaptic y en el Gestor de Actualizaciones me salen algunos errores como:

En el Synaptic:

              Ha ocurrido un error.

Se proporcionan los siguientes detalles :

E: El paquete sun-java5-bin necesita ser reinstalado.Pero no se encuentra un archivo para éste.  

E: Error interno al abrir el caché (1) . Por favor informe de este error .

   pues, estube buscando dicho error en la web pero hasta ahora no he encontrado este. Bien si me podrian conseguir algunas web sobr eel mismo seria un placer ,

 

Gracias de antemano!!!

 

Imagen de clizana
+1
0
-1

prueba abriendo una terminal y escribiendo

sudo apt-get remove sun-java5-bin

 

Al parecer está dañado y si lo eliminas no debería mandar ese error (posteriormente lo deberías instalar denuevo, o tal vez la última version que peude ser descargada de http://java.sun.com/

+1
0
-1
Imagen de saristil
+1
0
-1

 

Muchas gracias por todos !!! 

 

Iaristil

+1
0
-1

Iaristil

Imagen de RGthundRclap
+1
0
-1

java es privativo y ultimamente los privativos no se pueden instalar desde synaptic ya que no aparece contrato de licencia. para que este aparezca hay que instalar el que te proporciona sun-microsystem

ubuntu asume estos contratos pero por motivos legales no pueden distribuirlo preinstalados. 

la forma más sencilla de instalarlo es instalando el paquete de ubuntu y no el de sun. 

solución:

desinstala el que instalaste y con añadir y quitar  instala "ubuntu restricted extra"  eso te trae  j2re 6, otras consolas java, flash, fuentes de microsoft, etc...

 

+1
0
-1