Escaner Epson Perfection 3490 photo ## Solucionado #

Imagen de zeusgc
0 puntos

He reinstalado kubuntu 7.10 desde 0 intentanco solucionar entre otros el problema de no reconocer mi escaner por mas que he bajado desde epson los paquetes iscan e iscan-plugin pasados de rpm a deb reconfigurando manualmente snapscan y dll.conf como se aconseja en los foros no me reconoce el escaner a la orden de sane-find-scanner responde:

root@k-ubuntu:~# sane-find-scanner

# sane-find-scanner will now attempt to detect your scanner. If the
# result is different from what you expected, first make sure your
# scanner is powered up and properly connected to your computer.

# No SCSI scanners found. If you expected something different, make sure that
# you have loaded a kernel SCSI driver for your SCSI adapter.
# Also you need support for SCSI Generic (sg) in your operating system.
# If using Linux, try "modprobe sg".

found USB scanner (vendor=0x046d, product=0x0850 [Camera]) at libusb:001:003
# Your USB scanner was (probably) detected. It may or may not be supported by
# SANE. Try scanimage -L and read the backend's manpage.

# Not checking for parallel port scanners.

# Most Scanners connected to the parallel port or other proprietary ports
# can't be detected by this program.

Ya no ser que hacer, agracezco informacion, sugerencias.... Gracias

----------------------------------------------------------------------------------

Espero les sirva a alguien mi solución:

He reseteado el scanner y ya lo reconoce el sistema y sane.