atk-bridge-WARNING **: AT_SPI_REGISTRY was not started at session startup

Imagen de cristian_quilmes
0 puntos

Hola, tengo instalado el Ubuntu 7.10 (gusty) y me comenzo a tirar este error:

cristian@Ubuntu:~\> gedit

(gedit:16793): atk-bridge-WARNING **: AT_SPI_REGISTRY was not started at session startup.

(gedit:16793): atk-bridge-WARNING **: IOR not set.

(gedit:16793): atk-bridge-WARNING **: Could not locate registry

(gedit:16793): atk-bridge-WARNING **: AT_SPI_REGISTRY was not started at session startup.

(gedit:16793): atk-bridge-WARNING **: IOR not set.

(gedit:16793): atk-bridge-WARNING **: Could not locate registry

Desde el gestor de paquetes Synaptic desinstale el gedit y lo volvi a instalar pero me sigue haciendo lo mismo.

Alguien sabe que puede estar pasando ?

Saludos

Imagen de cristian_quilmes
+1
0
-1

Desactive el Wallpapoz y ya no me arroja mas ese error.

Saludos 

+1
0
-1