Nuevo Driver de ATI 7.12 para Linux

Imagen de Lopz_
0 puntos

El dia 20 de Diciembre salio el nuevo Driver de ATI para linux el cual sigue "prometiendo" soporte AIGLX.

 

Lo he instalado en 2 maquinas con graficas ATI, HD 2900 XT y Radeon X700 y en ambas este driver da un rendimiento PESIMO, ralentizacion al mover ventanas, El escrol de las paginas web a trompicones, errores graficos al cambiar a un terminal y volver al entorno grafico, archivos multimedia a velocidades de 5 imagenes por segundo. la unica variacion con respecto a los 8.41. (los unicos que van bien con estas dos graficas (en mi caso..)) es el controlador. usa el mesa.

 

Por mi parte solo le recomiendo instalarlo a los valientes. 1 saludo. 

Imagen de Festor
+1
0
-1

 ¬¬

Ains... Leete los comentarios de esta entrada:

http://tuxpepino.wordpress.com/2007/10/24/driver-amdati-8423-%c2%a1por-fin-aiglx/ 

Hay que hacer unos pequeños ajustes para que Compiz Fusion reconozca el nuevo controlador.

Y creo que si instalas los drivers con la ultima version de Envy lo hace automaticamente:

http://albertomilone.com/nvidia_scripts1.html 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de Lopz_
+1
0
-1

Me refiero a todo.. Mal rendimiento desde el mismo escritorio sin usar ni compiz, ni el antiguo beryl. Scroll del raton en paginas web lento hasta el punto de bloquearse.... etc etc...

+1
0
-1

El pesimismo solo conduce a un sitio..... la cruda realidad...

Imagen de saad
+1
0
-1

yo tengo una tarjeta de video ati radeon 200m e instale el nuevo driver 8.443.1 con las instrucciones de http://linux.adslzone.net/howtos-manuales/how-to-instalando-el-driver-84...

lo que no dicen ahi es que antes de reiniciar la primera vez debes editar xorg.conf y cambiar en la seccion de driver "fglrx" por "ati" si no no se reinicia el sistema en modo grafico... y al último volví a editar xorg.conf habilitando composite y AIGLX... cuando instalé el driver de ati con el instalador no funcionó... pero de esta manera me sirvio bastante y ocupa menos recursos que cuando usaba xgl server. despues de hacer todo lo anterior y por ultimo recuerda habilitar el controlador restringido desde el asistente. saludos

+1
0
-1
Imagen de ticogil27
+1
0
-1

¡Hola a todos!

Llevo poco tiempo como Ubuntero y procedí a instalar los drivers para una tarjeta Ati Radeon X700... También me va lentísimo!!

Creo que deberíamos saturar el Support de Ati de quejas, pues creo que es una gran estafa que difundan los drivers y estos funcionen peor que los alternativos que instala Ubuntu. 

¿Como hago ahora para desinstalarlos? Me va demasiado lento con el streamig de videos y hasta el scroll de las ventanas!

Boicot a ATI!!! 

 

+1
0
-1
Imagen de saad
+1
0
-1

hagan lo que comente anteriormente, el instalador de ati esta en fase experimental en la pagina dice eso. antes verifiquen que su tarjeta es soportada, instalen el ultimo driver 8.433.1, y para desinstalarlo, lo puedes hacer desde synaptic (y para desaparecer cualquier vestigio del nuevo driver, hacen los primeros pasos que se muestran en el tutorial que ya mostre el link en el comentario anterior que hice)... saludos, y alguien diga si le resulto o no. y si no funciona eso quiere decir que yo soy afortunado entre muchos, porque yo ya corro el nuevo driver de ati de maravilla... mejor que con el driver open "mesa" , hasta pronto

+1
0
-1
Imagen de ticogil27
+1
0
-1

Finalmente tuve que desintalarlo. El ordenador iba lentísimo y la aceleración 3D era más bien "desaceleración" ;)

Bueno, seguiremos esperando alguna evolución por parte de ATI, pero por lo pronto veo más inminente cambiar mi portátil y aprovechar de ponerme en una Nvidia.

Un abrazo 

+1
0
-1
Imagen de Lopz_
+1
0
-1

ticogil27  ... ha salido el driver 8.1 ...

 

Este si funciona... lo instalas.... y funciona... y para el compiz editando un archivo y añadiendolo a la whitelist el driver (fglrx) tambien funciona 

 

Aunque con compiz aun tiene fallos como que las peliculas se ven parpadeando... tanto en reproductores como en paginas web (you tube) y si lo pones a pantalla completa peor aun....

 

lo que no se si estos fallos son por los drivers de la grafica... o por el propio compiz... 1 saludo :D

 

PD ... el instalador de la nueva version 8.1 ... si funciona... 

 despues es editar el archivo xorg.conf y cambiar manualmente el driver por fglrx 

y despues editar el archivo de compiz y añadir el driver a la whitelist

 

sudo gedit /usr/bin/compiz

y añadir el driver fglrx: dejandolo asi..

 

# Driver whitelist
WHITELIST="nvidia intel ati radeon i810 fglrx"
 

Si por un casual no te funciona posiblemente sea que tienes todo ya hecho un asquito de hacer pruebas.... si ves que te va mal esto ... hazlo de nuevo pero antes ejecuta esto...

 

sudo dpkg-reconfigure -phigh xserver-xorg

 

(esto en principio te deja todo como si no hubieras tocado nunca nada.... (o eso creo))

 

y despues vuelve a hacer lo que te dije.. (instalar driver, editar xorg.conf y archivo compiz)

 

1 saludo 

+1
0
-1

El pesimismo solo conduce a un sitio..... la cruda realidad...