NO puedo instalar Beryl, compiz fusion y todas esas cosas en mi portatil

Imagen de Melbyn
0 puntos

Hola

    Me llamo Francisco, tengo un portatil hp 530 con una tarjeta gráfica integrada intel 945 y mi SO es Ubuntu 7.10 'gutsy gibbon' (hace un par de semanas instalado, por lo tanto soy más que un novato). Bueno mi problema es simple pero complejo a la vez; no puedo instalar Compiz Fusion en el Pc..ni menos Beryl...Lo he intentado todo...consultando los turoriales, guias que presenta esta página, bloggs, google, pero no doy con nada nada me resulta, siempre tengo algún error...no sé tampoco si es que yo puedo instalar la aplicación en el sentido de que si cumplo con los requisitos del sistema. Además lei por hay que cuando me aparecia un mensaje como este; "Desktop effects could not be enabled", era por que quizás no tengo instalados los driver, en función de esto intenté hacerlo, sin exito aparente...Bueno por lo visto tengo mucho que aprender, pero necesito alguien que me ayude o por lo menos que me encauce para llegar a la tan preciada instalación de Compiz fusion....Desde ya muchas gracias.

Imagen de Festor
+1
0
-1

¿Y si nos das el error que te da?

En Ubuntu 7.10 no tienes que instalar nada, Compiz Fusion viene por defecto y se autoactiva si tu tarjeta es complatible con el (salvo raras excepciones).

Tu tarjeta gráfica no necesita de más drivers de los que ya vienen y se autoinstalan con Ubuntu ya que los drivers de las intel son libres. 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de Melbyn
+1
0
-1

Pero aún así...no me sale por defecto,  no encuentro el compiz Fusion, ni por la operacion de añadir y quitar aplicaciones, ni por el gestor de paquetes Synaptic..es por eso que he tratdo de instalarlo..asi que no sé que pueda hacer, por que por lo visto tengo todo lo necesario...la verdad que no entiendo.. Ahora con repecto a lo de los errores; son errores instalación mediante propios del manejo de la consola. Lo que si me sigue apareciendo es el error cuando quiero modificar lo efectos visuales el cual me aparece el siguiente error..."Desktop effects could not be enabled"....sigo buscando pero la información me que dan la compruebo y algunas cosas no puedo ahcerlas y otras ya están listas...

 

----..Gracias de antemano nuevamente... 

+1
0
-1
Imagen de capiporra
+1
0
-1

ve a sistema->administracion->gestor de paquetes restringidos

y mira a ver si el driver de la tarjeta esta activado, si no, activalo

 Comprueba en una terminal que tienes acceleracion (YES):

glxinfo | grep rendering 

Si dice "No" ni sigas... 

instala el gestor de efectos

sudo aptitude install compizconfig-settings-manager

lo veras en sistema->preferencias 

 

____________________________________________

Gutsy Gibbon 7.10 32bits/64bits

+1
0
-1

Sign by Danasoft - Myspace Layouts and Signs

Imagen de Melbyn
+1
0
-1

Aqui hay una contradicción, te explico...

Mira iré por parte para haceme entender, con lo primero que planteaste me sale esto

 

- Intel(R) pro/wireless 3945 network connection driver por linux -->HABILIDATO-->En uso ....Me imagino que los controladores funcionan y por lo tanto no hay problemas...

Ahora voy a terminal y... 

glxinfo | grep rendering 

 y me sale algo como...

 direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)

BIen por lo visto la respuesta fue NO,

Entonces pasa lo siguiete, cuando trato de instalalo me sale que no hay nada instalr dado que ya está instalado...lo compruebo y en efecto hay está , pero nada funciona, ninguna aplicación..

y voy a  apariencias --> Efectos visuales --> Preferencias... y se queda como trabajando el sistema y me aparece un mensaje que dice.. "Desktop effects could not be enabled"...

Que estaré haciendo mal o que me falta hacer , o que le falta a mi sistema''??---

Bueno es lo que puedo detallar no se que más quieren..para que me ayuden por favor..

 

Gracias...por todo... 

+1
0
-1
Imagen de capiporra
+1
0
-1

Copia y pega lo que te diga:

dmesg

y tu configuracion xorg 

sudo gedit /etc/X11.xorg.conf 

 

una alternativa (OJO!):

Prueba a cambiar el driver de intel por el I810 o el experimental, busca mas info, no tengo tu tarjeta y como falle tendras que reestablecer las X.

Es que el controlador restringido que tienes es para la wifi.

 

 

 

____________________________________________

Gutsy Gibbon 7.10 32bits/64bits

+1
0
-1

Sign by Danasoft - Myspace Layouts and Signs

Imagen de Melbyn
+1
0
-1

    Copie y pege lo que me diste

 

dmesg

pero en la consola, sólo me aparecio una lista....una gran lista que no supe interpretar asi que no quice hacer mucho ahi.

Luego vi aquella configuración;

 

sudo gedit /etc/X11.xorg.conf

y me aparece como un documento en blanco por editar, y tampoco sé que se hace ahi.

Con respecto a lo último; cuando intento instalar i810,...

en la consola aparece que tengo la versión más reciente, con respecto a eso parece todo va bien...

 

Disculpen por la ignorancia, pero si me pueden indicar que debo hacer con lo propuesto, agradecería bastante...

ok, gracias. 

+1
0
-1
Imagen de capiporra
+1
0
-1

explico:

ejecuta dmesg en una consola y te saldran los sucesos del sistema desde que arrancó. lo copias y lo pegas aquí para que lo veamos.

Corrijo:

sudo gedit /etc/X11/xorg.conf 

  Y haces lo mismo (copias y lo pegas en el post)

 

No puedo ayudarte mucho más, pero esta info es importante por si alguien puede echarte una mano (al cuello si hace falta) 

 

____________________________________________

Gutsy Gibbon 7.10 32bits/64bits

+1
0
-1

Sign by Danasoft - Myspace Layouts and Signs

Imagen de Melbyn
+1
0
-1

Con dmesg

[    0.000000] ACPI: PM-Timer IO Port: 0x1008
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
[    0.000000] Processor #0 6:14 APIC version 20
[    0.000000] ACPI: LAPIC (acpi_id[0x02] lapic_id[0x01] enabled)
[    0.000000] Processor #1 6:14 APIC version 20
[    0.000000] WARNING: NR_CPUS limit of 1 reached.  Processor ignored.
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x02] high edge lint[0x1])
[    0.000000] ACPI: IOAPIC (id[0x01] address[0xfec00000] gsi_base[0])
[    0.000000] IOAPIC[0]: apic_id 1, version 32, address 0xfec00000, GSI 0-23
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
[    0.000000] ACPI: IRQ0 used by override.
[    0.000000] ACPI: IRQ2 used by override.
[    0.000000] ACPI: IRQ9 used by override.
[    0.000000] Enabling APIC mode:  Flat.  Using 1 I/O APICs
[    0.000000] ACPI: HPET id: 0x8086a201 base: 0xfed00000
[    0.000000] Using ACPI (MADT) for SMP configuration information
[    0.000000] Allocating PCI resources starting at 80000000 (gap: 7f800000:7f400000)
[    0.000000] Built 1 zonelists.  Total pages: 518113
[    0.000000] Kernel command line: root=UUID=230f2ac0-9528-4792-8dc7-1e20a385e6b9 ro quiet splash locale=es_ES
[    0.000000] mapped APIC to ffffd000 (fee00000)
[    0.000000] mapped IOAPIC to ffffc000 (fec00000)
[    0.000000] Enabling fast FPU save and restore... done.
[    0.000000] Enabling unmasked SIMD FPU exception support... done.
[    0.000000] Initializing CPU#0
[    0.000000] PID hash table entries: 4096 (order: 12, 16384 bytes)
[    0.000000] Detected 1662.715 MHz processor.
[    8.062875] Console: colour VGA+ 80x25
[    8.063128] Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
[    8.063490] Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
[    8.139058] Memory: 2059796k/2088768k available (1929k kernel code, 27744k reserved, 877k data, 348k init, 1171264k highmem)
[    8.139068] virtual kernel memory layout:
[    8.139069]     fixmap  : 0xfffa8000 - 0xfffff000   ( 348 kB)
[    8.139070]     pkmap   : 0xff800000 - 0xffc00000   (4096 kB)
[    8.139072]     vmalloc : 0xf8800000 - 0xff7fe000   ( 111 MB)
[    8.139073]     lowmem  : 0xc0000000 - 0xf8000000   ( 896 MB)
[    8.139074]       .init : 0xc03c0000 - 0xc0417000   ( 348 kB)
[    8.139076]       .data : 0xc02e25d5 - 0xc03bda04   ( 877 kB)
[    8.139077]       .text : 0xc0100000 - 0xc02e25d5   (1929 kB)
[    8.139080] Checking if this processor honours the WP bit even in supervisor mode... Ok.
[    8.139124] SLUB: Genslabs=22, HWalign=64, Order=0-1, MinObjects=4, CPUs=1, Nodes=1
[    8.139273] hpet0: at MMIO 0xfed00000, IRQs 2, 8, 0
[    8.139278] hpet0: 3 64-bit timers, 14318180 Hz
[    8.220173] Calibrating delay using timer specific routine.. 3328.61 BogoMIPS (lpj=6657227)
[    8.220192] Security Framework v1.0.0 initialized
[    8.220200] SELinux:  Disabled at boot.
[    8.220207] Mount-cache hash table entries: 512
[    8.220305] CPU: After generic identify, caps: bfe9fbff 00100000 00000000 00000000 0000c189 00000000 00000000
[    8.220313] monitor/mwait feature present.
[    8.220315] using mwait in idle threads.
[    8.220318] CPU: L1 I cache: 32K, L1 D cache: 32K
[    8.220321] CPU: L2 cache: 2048K
[    8.220323] CPU: After all inits, caps: bfe9fbff 00100000 00000000 00002940 0000c189 00000000 00000000
[    8.220331] Compat vDSO mapped to ffffe000.
[    8.220342] CPU: Intel(R) Core(TM) Duo CPU      T2300  @ 1.66GHz stepping 0c
[    8.220347] Checking 'hlt' instruction... OK.
[    8.236655] Early unpacking initramfs... done
[    8.581229] ACPI: Core revision 20070126
[    8.581343] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
[    8.620954] ENABLING IO-APIC IRQs
[    8.621149] ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
[    8.767398] Booting paravirtualized kernel on bare hardware
[    8.767482] Time: 22:18:11  Date: 11/29/107
[    8.767499] NET: Registered protocol family 16
[    8.767563] EISA bus registered
[    8.767568] ACPI: bus type pci registered
[    8.768771] PCI: PCI BIOS revision 2.10 entry at 0xf0322, last bus=16
[    8.768773] PCI: Using configuration type 1
[    8.768776] Setting up standard PCI resources
[    8.770354] ACPI: EC: Look up EC in DSDT
[    8.770732] ACPI: EC: GPE=0x16, ports=0x66, 0x62
[    8.792913] ACPI: Interpreter enabled
[    8.792917] ACPI: (supports S0 S3 S4 S5)
[    8.792929] ACPI: Using IOAPIC for interrupt routing
[    8.800230] ACPI: EC: GPE=0x16, ports=0x66, 0x62
[    8.800283] ACPI: PCI Root Bridge [C002] (0000:00)
[    8.800296] PCI: Probing PCI hardware (bus 00)
[    8.800808] PCI quirk: region 1000-107f claimed by ICH6 ACPI/GPIO/TCO
[    8.800812] PCI quirk: region 1100-113f claimed by ICH6 GPIO
[    8.801428] PCI: Firmware left 0000:02:08.0 e100 interrupts enabled, disabling
[    8.801515] PCI: Transparent bridge - 0000:00:1e.0
[    8.801629] ACPI: PCI Interrupt Routing Table [\_SB_.C002._PRT]
[    8.801915] ACPI: PCI Interrupt Routing Table [\_SB_.C002.C098._PRT]
[    8.802080] ACPI: PCI Interrupt Routing Table [\_SB_.C002.C100._PRT]
[    8.802217] ACPI: PCI Interrupt Routing Table [\_SB_.C002.C110._PRT]
[    8.820009] ACPI: PCI Interrupt Link [C10C] (IRQs *10 11)
[    8.820220] ACPI: PCI Interrupt Link [C10D] (IRQs *10 11)
[    8.820434] ACPI: PCI Interrupt Link [C10E] (IRQs 10 *11)
[    8.820635] ACPI: PCI Interrupt Link [C10F] (IRQs 10 11) *0, disabled.
[    8.820843] ACPI: PCI Interrupt Link [C11C] (IRQs 10 11) *5
[    8.821050] ACPI: PCI Interrupt Link [C11D] (IRQs *10 11)
[    8.821249] ACPI: PCI Interrupt Link [C11E] (IRQs 10 11) *0, disabled.
[    8.821348] ACPI Exception (pci_link-0179): AE_NOT_FOUND, Evaluating _PRS [20070126]
[    8.821531] ACPI: Power Resource [C1FE] (on)
[    8.821577] ACPI: Power Resource [C206] (on)
[    8.821685] ACPI: Power Resource [C2EE] (off)
[    8.821784] ACPI: Power Resource [C2EF] (off)
[    8.821881] ACPI: Power Resource [C2F0] (off)
[    8.821979] ACPI: Power Resource [C2F1] (off)
[    8.821990] Linux Plug and Play Support v0.97 (c) Adam Belay
[    8.821999] pnp: PnP ACPI init
[    8.822004] ACPI: bus type pnp registered
[    8.828565] pnp: PnP ACPI: found 12 devices
[    8.828568] ACPI: ACPI bus type pnp unregistered
[    8.828571] PnPBIOS: Disabled by ACPI PNP
[    8.828606] PCI: Using ACPI for IRQ routing
[    8.828609] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
[    8.881763] NET: Registered protocol family 8
[    8.881765] NET: Registered protocol family 20
[    8.881808] pnp: 00:00: iomem range 0x0-0x9ffff could not be reserved
[    8.881811] pnp: 00:00: iomem range 0xe0000-0xfffff could not be reserved
[    8.881814] pnp: 00:00: iomem range 0x100000-0x7f7fffff could not be reserved
[    8.881822] pnp: 00:09: iomem range 0xffb00000-0xffbfffff could not be reserved
[    8.881826] pnp: 00:09: iomem range 0xfff00000-0xffffffff could not be reserved
[    8.881830] pnp: 00:0a: ioport range 0x4d0-0x4d1 has been reserved
[    8.881833] pnp: 00:0a: ioport range 0x1000-0x107f has been reserved
[    8.881836] pnp: 00:0a: ioport range 0x1100-0x113f has been reserved
[    8.881839] pnp: 00:0a: ioport range 0x1200-0x121f has been reserved
[    8.881842] pnp: 00:0a: iomem range 0xf8000000-0xfbffffff has been reserved
[    8.881845] pnp: 00:0a: iomem range 0xfec00000-0xfec000ff could not be reserved
[    8.881849] pnp: 00:0a: iomem range 0xfed20000-0xfed3ffff could not be reserved
[    8.881852] pnp: 00:0a: iomem range 0xfed45000-0xfed8ffff could not be reserved
[    8.881857] pnp: 00:0b: iomem range 0xfeda0000-0xfedbffff could not be reserved
[    8.881860] pnp: 00:0b: iomem range 0xfee00000-0xfee00fff could not be reserved
[    8.883158] Time: tsc clocksource has been installed.
[    8.883172] Switched to high resolution mode on CPU 0
[    8.912066] PCI: Bridge: 0000:00:1c.0
[    8.912068]   IO window: disabled.
[    8.912073]   MEM window: disabled.
[    8.912078]   PREFETCH window: disabled.
[    8.912084] PCI: Bridge: 0000:00:1c.1
[    8.912085]   IO window: disabled.
[    8.912091]   MEM window: f0000000-f00fffff
[    8.912095]   PREFETCH window: disabled.
[    8.912103] PCI: Bus 3, cardbus bridge: 0000:02:06.0
[    8.912105]   IO window: 00002400-000024ff
[    8.912111]   IO window: 00002800-000028ff
[    8.912116]   PREFETCH window: 80000000-83ffffff
[    8.912122]   MEM window: 84000000-87ffffff
[    8.912127] PCI: Bridge: 0000:00:1e.0
[    8.912130]   IO window: 2000-2fff
[    8.912135]   MEM window: f0100000-f03fffff
[    8.912140]   PREFETCH window: 80000000-83ffffff
[    8.912168] ACPI: PCI Interrupt 0000:00:1c.0[A] -> GSI 16 (level, low) -> IRQ 16
[    8.912174] PCI: Setting latency timer of device 0000:00:1c.0 to 64
[    8.912197] ACPI: PCI Interrupt 0000:00:1c.1[B] -> GSI 17 (level, low) -> IRQ 17
[    8.912202] PCI: Setting latency timer of device 0000:00:1c.1 to 64
[    8.912216] PCI: Setting latency timer of device 0000:00:1e.0 to 64
[    8.912233] ACPI: PCI Interrupt 0000:02:06.0[A] -> GSI 18 (level, low) -> IRQ 18
[    8.912246] NET: Registered protocol family 2
[    8.951050] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[    8.951103] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[    8.951846] TCP bind hash table entries: 65536 (order: 6, 262144 bytes)
[    8.952056] TCP: Hash tables configured (established 131072 bind 65536)
[    8.952059] TCP reno registered
[    8.963123] checking if image is initramfs... it is
[    9.642064] Freeing initrd memory: 7046k freed
[    9.642424] audit: initializing netlink socket (disabled)
[    9.642435] audit(1198966691.360:1): initialized
[    9.642489] highmem bounce pool size: 64 pages
[    9.644093] VFS: Disk quotas dquot_6.5.1
[    9.644104] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[    9.644184] io scheduler noop registered
[    9.644186] io scheduler anticipatory registered
[    9.644188] io scheduler deadline registered
[    9.644202] io scheduler cfq registered (default)
[    9.644214] Boot video device is 0000:00:02.0
[    9.644319] PCI: Setting latency timer of device 0000:00:1c.0 to 64
[    9.644373] assign_interrupt_mode Found MSI capability
[    9.644376] Allocate Port Service[0000:00:1c.0:pcie00]
[    9.644406] Allocate Port Service[0000:00:1c.0:pcie02]
[    9.644495] PCI: Setting latency timer of device 0000:00:1c.1 to 64
[    9.644548] assign_interrupt_mode Found MSI capability
[    9.644551] Allocate Port Service[0000:00:1c.1:pcie00]
[    9.644578] Allocate Port Service[0000:00:1c.1:pcie02]
[    9.644709] isapnp: Scanning for PnP cards...
[    9.998383] isapnp: No Plug & Play device found
[   10.017917] hpet_resources: 0xfed00000 is busy
[   10.017957] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[   10.018920] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[   10.019073] input: Macintosh mouse button emulation as /class/input/input0
[   10.019137] PNP: PS/2 Controller [PNP0303:C1FB,PNP0f13:C1FC] at 0x60,0x64 irq 1,12
[   10.021498] i8042.c: Detected active multiplexing controller, rev 1.1.
[   10.022249] serio: i8042 KBD port at 0x60,0x64 irq 1
[   10.022253] serio: i8042 AUX0 port at 0x60,0x64 irq 12
[   10.022256] serio: i8042 AUX1 port at 0x60,0x64 irq 12
[   10.022258] serio: i8042 AUX2 port at 0x60,0x64 irq 12
[   10.022261] serio: i8042 AUX3 port at 0x60,0x64 irq 12
[   10.022410] mice: PS/2 mouse device common for all mice
[   10.022577] EISA: Probing bus 0 at eisa.0
[   10.022584] Cannot allocate resource for EISA slot 1
[   10.022586] Cannot allocate resource for EISA slot 2
[   10.022589] Cannot allocate resource for EISA slot 3
[   10.022609] EISA: Detected 0 cards.
[   10.022693] TCP cubic registered
[   10.022704] NET: Registered protocol family 1
[   10.022732] Using IPI Shortcut mode
[   10.022917]   Magic number: 3:822:351
[   10.023198] Freeing unused kernel memory: 348k freed
[   10.124917] input: AT Translated Set 2 keyboard as /class/input/input1
[   11.218042] AppArmor: AppArmor initialized<5>audit(1198966692.936:2):  type=1505 info="AppArmor initialized" pid=1224
[   11.225610] fuse init (API version 7.8)
[   11.230631] Failure registering capabilities with primary security module.
[   11.239054] ACPI: Transitioning device [C2F2] to D3
[   11.239057] ACPI: Transitioning device [C2F2] to D3
[   11.239060] ACPI: Fan [C2F2] (off)
[   11.239250] ACPI: Transitioning device [C2F3] to D3
[   11.239252] ACPI: Transitioning device [C2F3] to D3
[   11.239256] ACPI: Fan [C2F3] (off)
[   11.239444] ACPI: Transitioning device [C2F4] to D3
[   11.239446] ACPI: Transitioning device [C2F4] to D3
[   11.239449] ACPI: Fan [C2F4] (off)
[   11.239636] ACPI: Transitioning device [C2F5] to D3
[   11.239638] ACPI: Transitioning device [C2F5] to D3
[   11.239641] ACPI: Fan [C2F5] (off)
[   11.243636] ACPI: SSDT 7F7F4852, 01FB (r1 HP      Cpu0Ist     3000 INTL 20060317)
[   11.243834] ACPI: SSDT 7F7F4AD2, 04CB (r1 HP      Cpu0Cst     3001 INTL 20060317)
[   11.248107] ACPI: CPU0 (power states: C1[C1] C2[C2])
[   11.248112] ACPI: Processor [CPU0] (supports 8 throttling states)
[    2.996000] Marking TSC unstable due to: possible TSC halt in C2.
[    2.996000] ACPI: Thermal Zone [TZ0] (55 C)
[    3.000000] Time: hpet clocksource has been installed.
[    3.012000] ACPI: Thermal Zone [TZ1] (51 C)
[    3.024000] ACPI: Thermal Zone [TZ2] (45 C)
[    3.036000] ACPI: Thermal Zone [TZ3] (16 C)
[    3.040000] ACPI: Thermal Zone [TZ4] (41 C)
[    3.496000] usbcore: registered new interface driver usbfs
[    3.496000] usbcore: registered new interface driver hub
[    3.496000] usbcore: registered new device driver usb
[    3.496000] USB Universal Host Controller Interface driver v3.0
[    3.496000] ACPI: PCI Interrupt 0000:00:1d.0[A] -> GSI 20 (level, low) -> IRQ 19
[    3.496000] PCI: Setting latency timer of device 0000:00:1d.0 to 64
[    3.496000] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[    3.496000] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 1
[    3.496000] uhci_hcd 0000:00:1d.0: irq 19, io base 0x00003020
[    3.496000] usb usb1: configuration #1 chosen from 1 choice
[    3.496000] hub 1-0:1.0: USB hub found
[    3.496000] hub 1-0:1.0: 2 ports detected
[    3.532000] SCSI subsystem initialized
[    3.536000] libata version 2.21 loaded.
[    3.600000] e100: Intel(R) PRO/100 Network Driver, 3.5.17-k4-NAPI
[    3.600000] e100: Copyright(c) 1999-2006 Intel Corporation
[    3.600000] ACPI: PCI Interrupt 0000:02:08.0[A] -> GSI 20 (level, low) -> IRQ 19
[    3.628000] e100: eth0: e100_probe: addr 0xf0101000, irq 19, MAC addr 00:1B:38:7E:F9:DA
[    3.656000] ahci 0000:00:1f.2: version 2.2
[    3.656000] ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 21 (level, low) -> IRQ 20
[    3.840000] usb 1-1: new low speed USB device using uhci_hcd and address 2
[    4.012000] usb 1-1: configuration #1 chosen from 1 choice
[    4.264000] usb 1-2: new full speed USB device using uhci_hcd and address 3
[    4.420000] usb 1-2: configuration #1 chosen from 1 choice
[    4.424000] usbcore: registered new interface driver hiddev
[    4.436000] input: Genius Optical Mouse as /class/input/input2
[    4.436000] input: USB HID v1.10 Mouse [Genius Optical Mouse] on usb-0000:00:1d.0-1
[    4.436000] usbcore: registered new interface driver usbhid
[    4.436000] /build/buildd/linux-source-2.6.22-2.6.22/drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
[    4.436000] usbcore: registered new interface driver libusual
[    4.444000] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[    4.444000] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[    4.448000] Initializing USB Mass Storage driver...
[    4.448000] scsi0 : SCSI emulation for USB Mass Storage devices
[    4.448000] usb-storage: device found at 3
[    4.448000] usb-storage: waiting for device to settle before scanning
[    4.448000] usbcore: registered new interface driver usb-storage
[    4.448000] USB Mass Storage support registered.
[    4.660000] ahci 0000:00:1f.2: AHCI 0001.0100 32 slots 4 ports 1.5 Gbps 0xf impl SATA mode
[    4.660000] ahci 0000:00:1f.2: flags: 64bit ncq ilck stag pm led clo pmp pio slum part
[    4.660000] PCI: Setting latency timer of device 0000:00:1f.2 to 64
[    4.660000] scsi1 : ahci
[    4.660000] scsi2 : ahci
[    4.660000] scsi3 : ahci
[    4.660000] scsi4 : ahci
[    4.660000] ata1: SATA max UDMA/133 cmd 0xf8816100 ctl 0x00000000 bmdma 0x00000000 irq 20
[    4.660000] ata2: SATA max UDMA/133 cmd 0xf8816180 ctl 0x00000000 bmdma 0x00000000 irq 20
[    4.660000] ata3: SATA max UDMA/133 cmd 0xf8816200 ctl 0x00000000 bmdma 0x00000000 irq 20
[    4.660000] ata4: SATA max UDMA/133 cmd 0xf8816280 ctl 0x00000000 bmdma 0x00000000 irq 20
[    5.144000] ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[    5.144000] ata1.00: ATA-8: FUJITSU MHY2120BH, 890B, max UDMA/100
[    5.144000] ata1.00: 234441648 sectors, multi 16: LBA48
[    5.144000] ata1.00: configured for UDMA/100
[    5.456000] ata2: SATA link down (SStatus 0 SControl 0)
[    5.768000] ata3: SATA link down (SStatus 0 SControl 0)
[    6.080000] ata4: SATA link down (SStatus 0 SControl 0)
[    6.080000] scsi 1:0:0:0: Direct-Access     ATA      FUJITSU MHY2120B 890B PQ: 0 ANSI: 5
[    6.080000] ata_piix 0000:00:1f.1: version 2.11
[    6.080000] ACPI: PCI Interrupt 0000:00:1f.1[A] -> GSI 16 (level, low) -> IRQ 16
[    6.080000] PCI: Setting latency timer of device 0000:00:1f.1 to 64
[    6.080000] scsi5 : ata_piix
[    6.080000] scsi6 : ata_piix
[    6.080000] ata5: PATA max UDMA/133 cmd 0x000101f0 ctl 0x000103f6 bmdma 0x00013040 irq 14
[    6.080000] ata6: PATA max UDMA/133 cmd 0x00010170 ctl 0x00010376 bmdma 0x00013048 irq 15
[    6.088000] sd 1:0:0:0: [sda] 234441648 512-byte hardware sectors (120034 MB)
[    6.088000] sd 1:0:0:0: [sda] Write Protect is off
[    6.088000] sd 1:0:0:0: [sda] Mode Sense: 00 3a 00 00
[    6.088000] sd 1:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    6.088000] sd 1:0:0:0: [sda] 234441648 512-byte hardware sectors (120034 MB)
[    6.088000] sd 1:0:0:0: [sda] Write Protect is off
[    6.088000] sd 1:0:0:0: [sda] Mode Sense: 00 3a 00 00
[    6.088000] sd 1:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    6.088000]  sda: sda1 sda2 < sda5 >
[    6.196000] sd 1:0:0:0: [sda] Attached SCSI disk
[    6.196000] sd 1:0:0:0: Attached scsi generic sg0 type 0
[    6.360000] Attempting manual resume
[    6.360000] swsusp: Resume From Partition 8:5
[    6.360000] PM: Checking swsusp image.
[    6.360000] PM: Resume from disk failed.
[    6.400000] ata5.00: ATAPI: Optiarc DVD RW AD-7560A, DH10, max MWDMA2
[    6.412000] kjournald starting.  Commit interval 5 seconds
[    6.412000] EXT3-fs: mounted filesystem with ordered data mode.
[    6.572000] ata5.00: configured for MWDMA2
[    6.572000] ata6: port disabled. ignoring.
[    6.572000] scsi 5:0:0:0: CD-ROM            Optiarc  DVD RW AD-7560A  DH10 PQ: 0 ANSI: 5
[    6.572000] scsi 5:0:0:0: Attached scsi generic sg1 type 5
[    6.572000] ACPI: PCI Interrupt 0000:00:1d.7[A] -> GSI 20 (level, low) -> IRQ 19
[    6.572000] PCI: Setting latency timer of device 0000:00:1d.7 to 64
[    6.572000] ehci_hcd 0000:00:1d.7: EHCI Host Controller
[    6.572000] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 2
[    6.572000] ehci_hcd 0000:00:1d.7: debug port 1
[    6.572000] PCI: cache line size of 32 is not supported by device 0000:00:1d.7
[    6.572000] ehci_hcd 0000:00:1d.7: irq 19, io mem 0xf0584000
[    6.576000] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[    6.576000] usb usb2: configuration #1 chosen from 1 choice
[    6.576000] hub 2-0:1.0: USB hub found
[    6.576000] hub 2-0:1.0: 8 ports detected
[    6.624000] usb 1-1: USB disconnect, address 2
[    6.752000] usb 1-2: USB disconnect, address 3
[    7.304000] usb 2-2: new high speed USB device using ehci_hcd and address 3
[    7.436000] usb 2-2: configuration #1 chosen from 1 choice
[    7.436000] scsi7 : SCSI emulation for USB Mass Storage devices
[    7.436000] usb-storage: device found at 3
[    7.436000] usb-storage: waiting for device to settle before scanning
[    7.676000] usb 1-1: new low speed USB device using uhci_hcd and address 4
[    7.848000] usb 1-1: configuration #1 chosen from 1 choice
[    7.876000] input: Genius Optical Mouse as /class/input/input3
[    7.876000] input: USB HID v1.10 Mouse [Genius Optical Mouse] on usb-0000:00:1d.0-1
[   12.436000] usb-storage: device scan complete
[   12.436000] scsi 7:0:0:0: Direct-Access     ST340015 A                0811 PQ: 0 ANSI: 0
[   12.436000] sd 7:0:0:0: [sdb] 78165360 512-byte hardware sectors (40021 MB)
[   12.436000] sd 7:0:0:0: [sdb] Test WP failed, assume Write Enabled
[   12.436000] sd 7:0:0:0: [sdb] Assuming drive cache: write through
[   12.440000] sd 7:0:0:0: [sdb] 78165360 512-byte hardware sectors (40021 MB)
[   12.440000] sd 7:0:0:0: [sdb] Test WP failed, assume Write Enabled
[   12.440000] sd 7:0:0:0: [sdb] Assuming drive cache: write through
[   12.440000]  sdb: sdb1 sdb2 < sdb5 >
[   12.492000] sd 7:0:0:0: [sdb] Attached SCSI disk
[   12.492000] sd 7:0:0:0: Attached scsi generic sg2 type 0
[   15.408000] Linux agpgart interface v0.102 (c) Dave Jones
[   15.428000] agpgart: Detected an Intel 945GM Chipset.
[   15.428000] agpgart: Detected 7932K stolen memory.
[   15.444000] agpgart: AGP aperture is 256M @ 0xe0000000
[   15.496000] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[   15.628000] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   16.020000] Yenta: CardBus bridge found at 0000:02:06.0 [103c:30d5]
[   16.020000] Yenta: Using CSCINT to route CSC interrupts to PCI
[   16.020000] Yenta: Routing CardBus interrupts to PCI
[   16.020000] Yenta TI: socket 0000:02:06.0, mfunc 0x01be1b32, devctl 0x44
[   16.200000] iTCO_vendor_support: vendor-support=0
[   16.252000] Yenta: ISA IRQ mask 0x04f8, PCI irq 18
[   16.252000] Socket status: 30000006
[   16.252000] Yenta: Raising subordinate bus# of parent bus (#02) from #03 to #06
[   16.252000] pcmcia: parent PCI bridge I/O window: 0x2000 - 0x2fff
[   16.252000] cs: IO port probe 0x2000-0x2fff: clean.
[   16.252000] pcmcia: parent PCI bridge Memory window: 0xf0100000 - 0xf03fffff
[   16.252000] pcmcia: parent PCI bridge Memory window: 0x80000000 - 0x83ffffff
[   16.376000] iTCO_wdt: Intel TCO WatchDog Timer Driver v1.01 (21-Jan-2007)
[   16.396000] Real Time Clock Driver v1.12ac
[   16.640000] Synaptics Touchpad, model: 1, fw: 6.3, id: 0x1a0b1, caps: 0xa04713/0x200000
[   16.680000] input: SynPS/2 Synaptics TouchPad as /class/input/input4
[   16.684000] iTCO_wdt: Found a ICH7-M TCO device (Version=2, TCOBASE=0x1060)
[   16.684000] iTCO_wdt: initialized. heartbeat=30 sec (nowayout=0)
[   16.688000] input: PC Speaker as /class/input/input5
[   16.692000] intel_rng: FWH not detected
[   16.812000] ieee80211_crypt: registered algorithm 'NULL'
[   17.348000] sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
[   17.348000] Uniform CD-ROM driver Revision: 3.20
[   17.348000] sr 5:0:0:0: Attached scsi CD-ROM sr0
[   17.452000] ieee80211: 802.11 data/management/control stack, git-1.1.13
[   17.452000] ieee80211: Copyright (C) 2004-2005 Intel Corporation <jketreno@linux.intel.com>
[   17.528000] ipw3945: Intel(R) PRO/Wireless 3945 Network Connection driver for Linux, 1.2.2mp.ubuntu1
[   17.528000] ipw3945: Copyright(c) 2003-2006 Intel Corporation
[   17.528000] ACPI: PCI Interrupt 0000:10:00.0[A] -> GSI 17 (level, low) -> IRQ 17
[   17.528000] PCI: Setting latency timer of device 0000:10:00.0 to 64
[   17.528000] ipw3945: Detected Intel PRO/Wireless 3945ABG Network Connection
[   17.572000] cs: IO port probe 0x100-0x3af: clean.
[   17.576000] cs: IO port probe 0x3e0-0x4ff: clean.
[   17.576000] cs: IO port probe 0x820-0x8ff: clean.
[   17.576000] cs: IO port probe 0xc00-0xcf7: clean.
[   17.576000] cs: IO port probe 0xa00-0xaff: clean.
[   17.604000] ACPI: PCI Interrupt 0000:00:1b.0[A] -> GSI 16 (level, low) -> IRQ 16
[   17.604000] PCI: Setting latency timer of device 0000:00:1b.0 to 64
[   19.496000] ipw3945: Detected geography ABG (11 802.11bg channels, 13 802.11a channels)
[   27.008000] lp: driver loaded but no devices found
[   27.068000] Adding 4803392k swap on /dev/sda5.  Priority:-1 extents:1 across:4803392k
[   27.508000] EXT3 FS on sda1, internal journal
[   28.696000] ACPI: AC Adapter [C1AB] (on-line)
[   28.712000] ACPI: Video Device [C085] (multi-head: yes  rom: no  post: no)
[   28.724000] ACPI: Battery Slot [C1AC] (battery absent)
[   28.792000] input: Power Button (FF) as /class/input/input6
[   28.792000] ACPI: Power Button (FF) [PWRF]
[   28.832000] input: Sleep Button (CM) as /class/input/input7
[   28.832000] ACPI: Sleep Button (CM) [C20B]
[   28.872000] input: Lid Switch as /class/input/input8
[   28.872000] ACPI: Lid Switch [C20C]
[   28.904000] No dock devices found.
[   30.168000] ppdev: user-space parallel port driver
[   30.376000] e100: eth0: e100_watchdog: link up, 100Mbps, full-duplex
[   30.432000] audit(1198966721.240:3):  type=1503 operation="inode_permission" requested_mask="a" denied_mask="a" name="/dev/tty" pid=4749 profile="/usr/sbin/cupsd"
[   30.472000] apm: BIOS not found.
[   30.692000] Failure registering capabilities with primary security module.
[   30.900000] Bluetooth: Core ver 2.11
[   30.900000] NET: Registered protocol family 31
[   30.900000] Bluetooth: HCI device and connection manager initialized
[   30.900000] Bluetooth: HCI socket layer initialized
[   30.924000] Bluetooth: L2CAP ver 2.8
[   30.924000] Bluetooth: L2CAP socket layer initialized
[   30.928000] Bluetooth: RFCOMM socket layer initialized
[   30.928000] Bluetooth: RFCOMM TTY layer initialized
[   30.928000] Bluetooth: RFCOMM ver 1.8
[   34.392000] [drm] Initialized drm 1.1.0 20060810
[   34.396000] ACPI: PCI Interrupt 0000:00:02.0[A] -> GSI 16 (level, low) -> IRQ 16
[   34.396000] [drm] Initialized i915 1.6.0 20060119 on minor 0
[   35.508000] NET: Registered protocol family 17
[   36.984000] NET: Registered protocol family 10
[   36.984000] lo: Disabled Privacy Extensions
[   36.984000] ADDRCONF(NETDEV_UP): eth1: link is not ready
[   47.848000] eth0: no IPv6 routers present
[ 1841.136000] ipw3945: Error sending cmd #07 to daemon: time out after 500ms.
[ 3508.612000] cdrom: This disc doesn't have any tracks I recognize!
[ 4055.596000] ipw3945: Radio Frequency Kill Switch is On:
[ 4055.596000] Kill switch must be turned off for wireless networking to work.

 

Ahora con 

sudo gedit /etc/X11/xorg.conf

aparece..

# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
    Identifier    "Generic Keyboard"
    Driver        "kbd"
    Option        "CoreKeyboard"
    Option        "XkbRules"    "xorg"
    Option        "XkbModel"    "pc105"
    Option        "XkbLayout"    "es"
EndSection

Section "InputDevice"
    Identifier    "Configured Mouse"
    Driver        "mouse"
    Option        "CorePointer"
    Option        "Device"        "/dev/input/mice"
    Option        "Protocol"        "ImPS/2"
    Option        "ZAxisMapping"        "4 5"
    Option        "Emulate3Buttons"    "true"
EndSection

Section "InputDevice"
    Identifier    "Synaptics Touchpad"
    Driver        "synaptics"
    Option        "SendCoreEvents"    "true"
    Option        "Device"        "/dev/psaux"
    Option        "Protocol"        "auto-dev"
    Option        "HorizEdgeScroll"    "0"
EndSection

Section "InputDevice"
    Driver        "wacom"
    Identifier    "stylus"
    Option        "Device"    "/dev/input/wacom"
    Option        "Type"        "stylus"
    Option        "ForceDevice"    "ISDV4"        # Tablet PC ONLY
EndSection

Section "InputDevice"
    Driver        "wacom"
    Identifier    "eraser"
    Option        "Device"    "/dev/input/wacom"
    Option        "Type"        "eraser"
    Option        "ForceDevice"    "ISDV4"        # Tablet PC ONLY
EndSection

Section "InputDevice"
    Driver        "wacom"
    Identifier    "cursor"
    Option        "Device"    "/dev/input/wacom"
    Option        "Type"        "cursor"
    Option        "ForceDevice"    "ISDV4"        # Tablet PC ONLY
EndSection

Section "Device"
    Identifier    "Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller"
    Driver        "intel"
    BusID        "PCI:0:2:0"
EndSection

Section "Monitor"
    Identifier    "Monitor genérico"
    Option        "DPMS"
EndSection

Section "Screen"
    Identifier    "Default Screen"
    Device        "Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller"
    Monitor        "Monitor genérico"
    DefaultDepth    24
    SubSection "Display"
        Modes        "1280x800"
    EndSubSection
EndSection

Section "ServerLayout"
    Identifier    "Default Layout"
    Screen        "Default Screen"
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"

# Uncomment if you have a wacom tablet
#    InputDevice     "stylus"    "SendCoreEvents"
#    InputDevice     "cursor"    "SendCoreEvents"
#    InputDevice     "eraser"    "SendCoreEvents"
    InputDevice    "Synaptics Touchpad"
EndSection

 

 

Bueno eso es todo...

Ahora bien, como instalo entonces los driver de mi tarjeta gráfica integrada intel 945 en mi portatil hp 530??'.....me salen soluciones para todos (ATI, NVIDIA, etc), menos para el intel...bueno espero que la información sirva...

 Y continuo con lo mismo por que me aparece esto "Desktop effects could not be enabled"

ok..adios y gracias por todo 

+1
0
-1
Imagen de jay-jay
+1
0
-1

Hola Francisco, mira lo primero Beryl no esta dsponible para Gutsy asi que no te esfuerces por instalarlo, segundo ti tengo la misma tarjeta de video que tu la Intel 945 y compiz funciona mas que bien.

Lo qeu no viene en Gutsy es El Manager de los efectos de Compiz-fusion (El que configura el cubo y eso) en una respuesta sale como instalr y lo otro no viene el Emerald que es el que cambia los bordes de las ventanas, mira prueba esto:

Ve a:

Sistema>Preferencias>Apariencia.

 En las lenguetas sale Apariencia elije maximo y aceptar, abre cualquier ventana y arrastrala si se mueve cmo gelatina te funciona compiz

 

Se me olvidaba revisa aca y mira la configuracion del Xorg yo la copie y funciona bien link

+1
0
-1