Problema con compiz y munitor secundario

Imagen de master pain
0 puntos

Saludos al foro , mi problema estubo asi... emigre del Feisty al Gusty y todo bien, hasta que intente conectar un segundo munitor a mi laptop, lo cual nunca abia hecho en Ubuntu, al conectar el segundo munitor me pidio configuarlo y cuando lo hice mi pdio reiniciar, y oooh desgracia, el segundo munitor no funciono y lo que es peor, ahora cada que inicio, me dice que hay un problema con la resolucion de pantalla que la configure manualmente y lo hago pero cuando inicia no me funciona el compiz, :S...

 

mi computadora es una dell 6400 con una tarjeta de video integrada  i810 - Intel Integrated Graphics Chipsets con un giga de ram y procesador duo de 1.66

todo marchaba bien hasta que intente conectar el munitor secundario y ahora al parecer no soporta la tarjeta de video, se me hace raro porque es integrada...

 

de antemano gracias 

Imagen de lord red dragon
+1
0
-1

 revisa la configuración del compiz, para lo de multiples monitores, ahi bienn las opciones del comportamiendo del escritorio ante los otros monitores.

sobre la resolución, intenta desactivando los efectos (sistema--> preferencia---> apariencia), luego cambias la resolución y cierras la sesión, vuelve a entrar y a habilitar los efectos...

 


En Ubuntu desde el 2 de noviembre del 2007

Intenta buscar las soluciones en:

http://www.ubuntu-es.org/index.php?q=user/112360/track

+1
0
-1

SUERTE!!!


En Ubuntu desde el 2 de noviembre del 2007

Mi web (computadoras, soporte, etc): SolucionesC