Repositorios necesarios

Imagen de joelui
0 puntos

¿Alguien puede facilitarme el o los repositorios que contengan la versión de Samba, Samba Common, Swat,
3.0.10-1ubuntu3.

Lo necesito,,,,,,,

Saluditos ...

PD: Ubuntu Hoary 5.04

Imagen de gabiel
+1
0
-1

... esa es la versión que se encuentra en main, así que no necesitas añadir ningún repositorio.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de joelui
+1
0
-1

La versión main es la que se monta con synaptic y sus opciones de Repositorios???. Necesito cambiar el paquete swat y samba hacia la versión 3.0.10.
Con los repositorios montados he ido a actualizar y no me salen de los paquetes: Samba 3.0.14a, Samba-Common 3.0.14, python igual versión, sin embargo el paquete swat si que viene la versión 3.0.10.

¿Sabes el porqué?

Saludos

+1
0
-1
Imagen de gabiel
+1
0
-1

Repasa los repositorios que tienes configurados, a mi la única versión que me aparece es la 3.0.10-1ubuntu3.

En el peor de los casos utiliza la opción de forzar versión.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1