a tortas con nvidia (nada me lo soluciona)

Imagen de BIFARO30
0 puntos

Pues es obvio que despues de casi 3 semanas leyendo tutoriales y how to  estoy pensando seriamente que no hay solucion o yo no soy capaz de encontrarla.

He cambiado recientemente mi grafica ati x300 se por una geoforce 7600 gs nvidia. Pues no tengo narices de poder configurar los drivers lo he probado todo lo que he encontrado en el foro incluido el how to ultimo del 27 /12 pero nada.

Lo curioso es que cuando instale la grafica sin hacer nada de drivers funciono por unos días despues a tomar por saco.

Decidi reinstalar desde cero y ahi fue donde se fastidió todo 

Estoy un poco candado y harto de darle vueltas al tema lanzo un mensaje de ayuda por favor.

el probelma es que no me pasa de 640x480  con lo que no puedo ver la pantalla del escritrio completa ni navegar bien ni ver email , etc...

Alguien que me ayude

saludosy gracias 

Imagen de atimus
+1
0
-1

Tiene gracia porque yo tengo la misma tarjeta y el mismo problema, y lo gracioso es la solución, por cierto que versión usas yo la feisty, bueno a lo que iba, yo lo arreglé de la siguiente forma:

Tienes que reinstalar, cuando estás en la pantalla de carga del live cd, esa que te da 30 segundos para elegir en la opción F3 es la de la gráfica al igual que F2 es la del idioma ( pongo el simil para que veas en donde es) pues ahí seleccionas la resolución que quieras ( yo tengo la 1280x1024) y ya está instalas, reinicias y ya tienes tu resolución ahora activa los drivers propietarios con el gestor de controladores restringidos y problema resuelto (al menos para mi,je,je). Cuenta como te fue. 

+1
0
-1
Imagen de andresrinaldi_uy
+1
0
-1

Hola, ese problema que comentan, es tipico de no haber configurado el monitor. O por lo menos en mi caso.

Lo que hice fue, cambiar el modelo de monitor por uno que se acercara lo mejor posible al mio (ya que no estaba :()  y asi logre solucionarlo.

Espero que te funcione.

Salu2. 

+1
0
-1

Hardware: Lo que golpeas...Software: La causa.

Imagen de BIFARO30
+1
0
-1

Pues era eso muchas garcias por fin puedo ver las cosas con la resolucion correcta ahora solo me queda reconfigurar mi nvidia que no veas la de tratsteo que ha llevado la pobre.

 Para los interesados he cambiado el monito por un generico 1024 x768 he reiniciado y ya me permite cambiar las resoluciones a la que sea

saludosy muchas gracias 

+1
0
-1
Imagen de quaker
+1
0
-1

Probaste este?

http://www.ubuntu-es.org/index.php?q=node/61083

Aun asi parece un problema como dicen del monitor,edita el xorg.conf

en terminal:

sudo gedit /etc/X11/xorg.conf

Baja hasta abajo,y en todos los ColorDepth que haya (1,2,4,8,16,24....)

Añade las resoluciones que soporta tu monitor,guarda y reinicia el PC.

 

+1
0
-1

"Obtener informacion es el 1º paso hacia la sabiduria,pero compartir la informacion es el 1º paso hacia la comunidad"