Edirol UA101/drivers instalados pero Jack Audio Connection no lo ve

Antes me equivoque de foro, disculpas... 

El tema es que soy muy nueva con Linux, como me dedico a sonido, luego de instalar Ubuntu 7.10 para probar como era el tema y tratar de hacer andar mi Edirol UA101 me encontre con que habia que bajar algunos drivers (alsa-driver-1.0.15, alsa-lib-1.0.15, alsa-oss-1.0.15, alsa-utils-1.0.15) desde la terminal y descomprimir, cosa rara pero no imposible de entender, una vez conseguido conecto mi flamante tarjetita de sonido y no la ve, si entro en "Preferencias de Sonido" e intento hacer un sonido de prueba (estando marcada como opcion "USB audio" (no se si esto esta bien asi) emite un sonido que satura hasta el rojo la tarjeta, lo mismo que hacia antes de instalarse los drivers,

al entrar en Jack audio Connection y darle a Start el mensaje es el siguiente:

02:57:58.126 Patchbay deactivated.
02:57:58.243 Statistics reset.
JACK tmpdir identified as [/dev/shm]
02:57:58.348 MIDI connection graph change.
02:57:58.458 MIDI connection change.
03:28:21.836 Startup script...
03:28:21.862 artsshell -q terminate
JACK tmpdir identified as [/dev/shm]
can't create mcop directory
Creating link /home/marcela/.kde/socket-dhcppc1.
03:28:22.719 Startup script terminated with exit status=256.
03:28:22.830 JACK is starting...
03:28:22.831 jackd -R -P70 -dfreebob -r44100 -p1024 -n3 -D
03:28:22.875 JACK was started with PID=7991 (0x1f37).
jackd 0.103.0
Copyright 2001-2005 Paul Davis and others.
jackd comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details
JACK compiled with System V SHM support.
loading driver ..
Freebob using Firewire port 0, node -1
Ieee1394Service::initialize: Could not get 1394 handle: No such file or directory
Is ieee1394 and raw1394 driver loaded?
[31mFatal (devicemanager.cpp)[68] initialize: Could not initialize Ieee1349Service object
[0m[31mFatal (freebob.cpp)[69] freebob_new_handle: Could not initialize device manager
FreeBoB ERR: FREEBOB: Error creating virtual device
[0mcannot load driver module freebob
03:28:25.753 Could not connect to JACK server as client. Please check the messages window for more info.
JACK tmpdir identified as [/dev/shm]
could not attach as JACK client (server has exited)
no message buffer overruns
03:28:26.099 JACK was stopped successfully.
03:28:26.100 Post-shutdown script...
03:28:26.101 killall jackd
jackd: ningún proceso eliminado
03:28:26.444 Post-shutdown script terminated with exit status=256.

 

Horrible y mas que nada frustrante,

hice el update a Ubuntu Studio creyendo que quizas al estar destinado al trabajo en multimedia tendria mejores resultados pero no, estoy en la misma, supongo que no sera un problema entre Ubuntu studio y los drivers ya bajados por que segun veo la actualizacion me reconoce todo lo hecho anteriormente, y no me parece que sea un problema de configuracion si no mas bien de drivers nuevamente,

disculpen la molestia pero si alguien tiene un dato, una guia sera bienvenida ya que en este momento estoy asi, ya agotada de buscar y no encontrar, me dedico a esto como trabajoy me gustaria dar el paso final hacia linux pero a veces se pone dificil, supongo que no imposible.

saludos,

Marcela.

Imagen de vailet
+1
0
-1

hola mira yo trabajo con audio en ubuntu, a ver si te puedo ayudar,

una vez conseguido conecto mi flamante tarjetita de sonido y no la ve, si entro en "Preferencias de Sonido" e intento hacer un sonido de prueba (estando marcada como opcion "USB audio" (no se si esto esta bien asi) emite un sonido que satura hasta el rojo la tarjeta, lo mismo que hacia antes de instalarse los drivers,

 

esto que explicas es normal, y quiere decir que tu targeta funciona,  y quiere decir que no tenias que instalar nada si lees las especificaciones que hay en alsa (http://www.alsa-project.org/main/index.php/Matrix:Vendor-Roland_Edirol)ua 101 not fully supported; playback does not work; USB 2.0 requires kernel 2.6.13 or later que en palabras llanas quiere decir que para que funcione tienes que tener un kernel superior al 2.6.13, que en tu caso ya es asi pues llevas el kernel de la studio el rt por lo tanto en ese kernels ya estan metidos los modulos necesarios para hacer que tu tarjeta furule, porque la saturacion, pues porque el sonido de test es asi es un sonido que hace un poooop y si tienes el sonido demasiado subido satura.

tema qjackctl me descrives un solo paso entras en el jack y le das start, no??? esque claro yo no tengo esa tarjeta tengo la ua25 que va de perillas y la fa 101 firewire que tambien me va, i no estoy seguro de que si vaya y que seas tu que no lo save hacer, primero decir que cuando entras en el jack antes de encenderlo has de ir al setup alli has de  hace un par de cosas primero tendrias que hace lo siguente ir a la casilla que pone interface ves que tiene como una flechita a laderecha no la del despregable de la casilla la de el lado  alli le das i mira si sale escrito el nombre de tu tarjeta tendria que decir ua 101 entonces lo seleccionas y ya funciona. despues hay otros problemas que necesitaras solucionar para poder currar a tiempo real pero eso no te lo explico en el post es demasiado largo.

si quieres te uedes pasar por hangar http://www.hangar.org/docs/mapa_hangar.gif los jueves a partir de las 19 alli estamos dando un taller de audio y video con linux ok saludos 

 

+1
0
-1