DIVX UBUNTU

Solicuto que alguien me puede hacer ver el camino , para hacer el camino.

Instalado Ubuntu y actualizado , actualmente tengo todo instalado Ubuntu y Kubuntu.

Instalado Java de sun para firefox con el Admin.(root)

Donde encontrar procedimiento para la instalacion para DIVX , para token o Kaffeine.

Ninguna distro deberia salir sin estos dos soft instalados en el propio S.O.
JAVA SUN
DIVX & MP3.

Una Distro de un CD, debe tener :
Poder utilizar cualquier formato de :

VIDEO
FOTO
MUSICA
INTERNET
OFIMATICA

El dia que se consiga una distro que permita instalar todo esto en una instalacion limpia.
Sera un gran dia para la comunidad linuxera.

Saludetes.
Mocosuelto

Imagen de Anónimo
+1
0
-1

ya pude instalar los gtreamner

con $ dpkg -i gstreamer0.8-ffmpeg_0.8.2-1_i386.deb

buscar gstreamer0.8-ffmpeg_0.8.2-1_i386.deb en google

y solucionado ,que facil era, toten kaffeine todo funciona sin enlaces.

Saludetes
Mocosuelto

+1
0
-1
Imagen de hijitus
+1
0
-1

Muchas distros no incluyen esos paquetes en sus repositorios normales ya que las licencias no son libres. Siendo un sistema open source, no se puede permitir hacer una distro con licencias cerradas.
De todas formas cada uno puede luego bajar lo que mas le plazca y usar la licencia que le guste.
Mp3 no es un formato libre por ejemplo, las mayoria de las distros linux traen soporte ogg, el mismo caso con los codecs.
Saludos

+1
0
-1
Imagen de gabiel
+1
0
-1

Me permito añadir otro motivo:

A veces, aunque la utilidad en cuestión posea una licencia libre las distribuciones no pueden incluirla por problemas de patentes y leyes un tanto "estúpidas". Por ejemplo la librería necesaria para ver un DVD encriptado es ilegal en muchos países; sí, exacto, es ilegal que veas tu DVD original, en tu equipo legalmente adquirido, utilizando una aplicación cuya licencia de uso cumples.

Saludos.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de Anónimo
+1
0
-1

Es el plugin que necesitas. Es un meta-paquete (q mal suena eso), apunta a varios otros paquetes necesarios para ver pelis. En vez de seleccionarlos todos con este meta-paquete, podrías seleccionar sólo los q utilices, pero personalmente m ha dado problemas y nunca sabes cual vas a necesitar ... tampoco ocupan espacio en disco para andar racaneando :)
Si aún así tuvieras problemas, te recomiendo pruebes con xine o totem-xine. Xine es el otro reproductor d pelis linuxero, y para mi es el mejor y más funcional ... aunq no el más elegante, como siempre.

+1
0
-1