(Solucionado) Error de Arranque: runing local boot scripts/etc/rc.local/ [ok]

Imagen de donmatas
0 puntos

Estimad@s Ubunteros: hace una semana instalè ubuntu en mi Dell Inspiron 6400 sin mayores problemas, hacièndolo convivir con Windows XP. He ido superando las dificultades sin mayor problema gracias a foros como este. Sin embargo ayer en la noche estaba intentando conectar mi pc a la tv, cosa que siempre hago con windows XP. Busquè info y me di cuenta que era bastante dificil. Sólo alcancé a revisar desde el interfaz gràfico las opciones de pantalla y esas cosas y creo no haber modificado nada. Como no sabìa como ver cual era mi tarjeta de video, salí para ir a Win XP desde donde supuse serìa más fácil para mi deformación microsoftiana. No logré tampoco encontrarla, pero el punto es que el reiniciar para volver a Ubuntu no pude hacerlo... Comienza a cargarse con la clásica pantalla y en un momento pasa a una pantalla negra donde empieza a chequiar ciertas funciones (creo) y aparece lo siguiente (transcrito a mano por lo que puede incurrir en impresiciones):

Starting deferred execution scheduler atd [ok]

Starting periodic commannd sheduler [ok]

Checking battery statle [ok]

Runing Local Boot Scripts/etc/rc.local/ [ok]

...y ahí se queda pegado como si nada.

Procedí a reiniciarlo en modo recovery, que parece que lo que hace es abrir el terminal. Ahì seguí un consejo que encontré en un foro qeu decía qeu desde el root pusiera aptitude install xserver-orgx cosa que hice exitosamente pero no arregló el problema. Les agradeceré enormemente si me ayudan.

atentamante

Donmatas de Chile

 

Imagen de donmatas
+1
0
-1

Inicié en Recovery Mode 

instalé xorg (aptitude install xserver-xorg)

luego lo reconfiguré (sudo dpkg-reconfigure xserver-xorg)

tuve que aceptar todas las opciones predeterminadas

salud

M

¡Linux o Barbarie!

+1
0
-1

¡Linux o Barbarie!
Usuario Linux n° 480792

Imagen de mario_tko
+1
0
-1

A mi me pasa lo mismo pero no tengo solucion!

+1
0
-1
Imagen de mario_tko
+1
0
-1

Tengo el mismo problema y me ha pasado justo despues de actualizar desde 8.04 a 8.10, hago todo lo anterior, pero cuando reconfiguro el Xorg me sale algo del framebuffer o algo asi y de la configuracion del teclado, y luego me da el mensage: xserver-xorg postinst warning: overwriting possibly-customised configuratio file; backup in /etc/X11/xorg.conf.20081104174341 . Y ya no se que hacer estoy en el recovery mode y solo puedo usar la consola. Ayuda por favor.

+1
0
-1