Se queda colgado ri reinicio desde Gutsy (si lo hago desde win no...)

Imagen de Zehio
0 puntos

Hola, tengo un extraño problema que me acucia desde hace unos dias. He utilizado la busqueda con lupa pero no he encontrado algo como lo que a mi me ocurre.

 

El caso es que desde hace unos dias, si esde ubuntu le doy a reiniciar (reiniciar el equipo) se apaga correctamente pero al reiniciar la maquina, se queda colgado en la pantalla de la bios, donde sale el logo de intel ( en mi caso ).

 

Es extraño porque antes no lo hacia, tampoco tiene ningun problema arrancando "en frio", o si lo apago completamente tampoco hace nada raro, todo correcto. Reiniciando desde XP (tengo un dualboot) tampoco tiene ningun problema arranca el grub sin problema.

 

Ultimamente he instalado muchos paquetes, principalmente de viodeo/musica, pero juraria que empezo a hacerlo al conectarlo por primera vez a la red wifi de casa, tuve problemas con el router, si pongo contraseña de red (wep) aun sabiendo la clave no se conecta y lo tengo que tener sin seguridad. El caso es que trasteando con el router en uno de los reinicios me empezo el problema en cuestion, y ahora no hay manera, si quiero reiniciar el equipo tengo que apagarlo completamente y volver a encenderlo con el boton.

Comentar que es un portatil beep, core2duo y que me costo lo suyo que reconociera todo el hardware: sonido, lector de tarjetas, tarjeta wireless, aceleracon grafica (estoy con GLX), etc... Pero ya me va todo al 100% y ahora me sale con esto. Tampoco es algo de importancia capital, pero me gustaria que funcionara correctamente.

 

Gracias por el interes. Saludos