solo me da 1024 * 768... como lo soluciono? intentando con 915resolution...

Imagen de jrebolle2
0 puntos

Bueno, me acabo de divorciar de micro$oft, y estoy tratando de acercarme un poco al mundo de los pinguinos... El caso es que acabo de instalar la version 7.10 de ubunto, y el primer problema con el que me e encontrado es que solo me ofrece los 1024 * 768. Baje de internet un archivo llamado Autoresolution.sh que al ejecutarlo en modo terminal, salen una serie de instrucciones para arreglar el tema, que de por si no funciono, lo que si me llamo la atencion que en una linea de comando decia "sudo: 915resolution: command not found" entonces obviamente algo anda mal.

Espero que me puedan ayudar, igual soy medio novato en esto, mi equipo es un laptop core2duo 1.6, chipset santa rosa, vga x3100.

Imagen de jrebolle2
+1
0
-1

Es el colmo, cuando ya logre ajustar la resolucion a 1280 * 800, se desconfiguro el compiz y ahora no me deja usarlo.

1.- Logre hacer funcionar el compiz, de esta forma

sudo apt-get install xserver-xgl

sudo apt-get install compizconfig-settings-manager

2.- la configuracion de la pantalla la solucione asi

sudo aptitude install 915resolution

sudo nano /etc/default/915resolution

y pones estos valores:

Mode: 5c
XRESO=1280
YRESO=800

luego ctrl+alt+backspace sudo nano /etc/X11/xorg.conf y cambias donde salga esto:

SubSection "Display"
Depth 4
Modes "1280x800"
EndSubSection

 

**bueno, como ya les conte, al arreglar el tema de la resolucion, me bota el compiz, y ahora trato de activer nuevamente el compiz y me dice "desktop effects could not be enable"

si alguien pudiera ayudarme, lo agradeceria.

 

 

 

 

 

+1
0
-1