Quake 2 Sonido Retardado

Imagen de chrinos
0 puntos

Buenas,

he instalado quake 2 en Ubuntu 7.04 siguiendo un tutorial de este foro y el sonido dentro del juego es correcto pero va con un retardo de aproximadamente medio segundo. Alguna idea?

Os pongo la consola durante la ejecucion:

GRACIAS!! 

***** WARNING *****

   The networking part of Quake II (especially the server part) contains
   several unfixed security issues. Therefore, Quake II should not be
   used over untrusted networks (like the internet). The version
   included in Debian is intended only for local play.  

   See for an possibly non-exhaustive list of issues:
   http://archives.neohapsis.com/archives/bugtraq/2004-10/0299.html
   http://www.r1ch.net/stuff/r1q2/
   http://bugs.debian.org/280573

*******************

Do you understand the security implications of continuing?
y
QuakeIIForge 0.3
Added packfile /usr/lib/games/quake2/baseq2/pak0.pak (3307 files)
Added packfile /usr/lib/games/quake2/baseq2/pak1.pak (279 files)
Added packfile /usr/lib/games/quake2/baseq2/pak2.pak (2 files)
Added packfile /usr/lib/games/quake2/baseq2/pak3.pak (8 files)
using /home/urik/.quake2/baseq2/ for writing
execing default.cfg
execing config.cfg
Console initialized.

------- sound initialization -------
loading ao sound output driver, ok
ao: buffer size is 8192, 4096 samples
sound sampling rate: 44100
------------------------------------
------- Loading ref_softsdl.so -------
LoadLibrary("ref_softsdl.so")
SDL Joystick not initialized, trying to init...
Trying to start-up joystick...
No joysticks available
setting mode 3: 640 480
1488k surface cache
ref_soft version: SOFT 0.01
------------------------------------
------- Loading game.so -------
==== InitGame ====
------- Server Initialization -------
0 entities inhibited
0 teams with 0 entities
-------------------------------------
====== Quake2 Initialized ======

0.0.0.0:0: client_connect

------- sound initialization -------
loading ao sound output driver, ok
ao: buffer size is 8192, 4096 samples
sound sampling rate: 44100
------------------------------------

------- sound initialization -------
loading ao sound output driver, ok
ao: buffer size is 8192, 4096 samples
sound sampling rate: 44100
------------------------------------
==== ShutdownGame ====
recursive shutdown