Problemas con paquetes libxine1 y libxine-main1

Imagen de ASM
ASM
0 puntos

Acabo de instalar kubuntu 7.10 pero no tengo sonido, por lo que empecé a descargar los paquetes que me indica en esta página

http://www.guia-ubuntu.org/index.php?title=Instalar_codecs_multimedia

Tengo amarok-xine, w32codec y kubuntu-restrictedextras, pero cuando trato de instalar libxine-extracodecs me dice que depende del paquete "libxine-main1", pues bien lo descargo y al tratar de instalarlo me sale el siguiente mensaje:

 

 

libxine-main1_1.1.1+ubuntu2-7.7_i386.deb

dpkg: considerando desinstalar libxine1 en favor de libxine-main1 ...

dpkg: no, cannot proceed with removal of libxine1 (--auto-deconfigure will help):

amarok-xine depende de libxine1 (>= 1.1.4)

libxine1 va a ser desinstalado.

dpkg: acerca de libxine-main1_1.1.1+ubuntu2-7.7_i386.deb que contiene libxine-main1:

libxine-main1 entra en conflicto con libxine1

libxine1 (version 1.1.7-1ubuntu1) is present and instalado.

dpkg: error al procesar libxine-main1_1.1.1+ubuntu2-7.7_i386.deb (--install):

paquetes en conflicto - no se instalará libxine-main1

Como puedo hacer para solucionar el conflicto.

Como no tengo internet, lo que hice fue descargar manualmente los paquetes en una carpeta en Home y luego en terminal le doy

dpkg -i *.deb?

 

Antes de eso me cree unos repositorios locales de acuerdo a como se menciona en la siguiente página:

http://ar.geocities.com/novatocba/

 

En la secció que dice "Parte 1: actualizar sources list e instalar paquetes sin internet".

Solo que no cree el script de descarga, simplemente me descargué los paquetes a manos, pero la modificación del sources.list y lo de los repositorios ya está hecho.

 

Gracias por cualquier ayuda.