Problema con la VGA AGP ayuda

Imagen de huemulito
0 puntos

Si tengo una Nvidia Geforce FX5500 256MB AGP 4X y instalo los drivers de controladores restringuidos y todo bien y uso efecto visual NORMAL y todo todo bien va hasta el otro dia que prendo el PC y como que se tilda todo se ve mal firefox y donde pongo las URL se ve re mal las letras y todo lento desaparecen y aparecen iconos y we eso ya nose que hacer.

 Aaa miren que feo se ve 

[img]http://img230.imageshack.us/img230/1544/pantallazolo8.png[/img]

Imagen de TASADAR-F
+1
0
-1

Yo lo primero que haria seria desactivar los efectos y probar si funciona bien.  

 

Miembro del equipo de moderadores

+1
0
-1
Imagen de huemulito
+1
0
-1

Mira hay algo que tengo duda voy a

Sistema>>administracion>>pantallas y graficos>>tarjeta grafica

y en controlador tengo nvidia pero si pongo manualmente hay varias tarjetas sera que devo configurar eso???

 PD: hoy prendo y todo bien hasta ahora creo que devo dejar cargar el PC un minutito o menos pero igual tengo duda en lo anteriormente dicho

+1
0
-1

Soy Nuevo tenme pasiencia y ayudame :D

Imagen de TASADAR-F
+1
0
-1

 lo de configurar las tarjetas no vale para nada solo vale para que te elijan el driver que utilizan si no sabes cual es. En tu caso lo tienes bien porque debes usar el nvidia o el nv

 

Miembro del equipo de moderadores

+1
0
-1
Imagen de huemulito
+1
0
-1

Entonces nose hasta tengo problemas sin ningun efecto :S ya nose que hacer es horrible

+1
0
-1

Soy Nuevo tenme pasiencia y ayudame :D

Imagen de TASADAR-F
+1
0
-1

Intenta contarnos algo mas.

Que version exacta de ubuntu tienes 32 o 64bits

COmo hiciste la instalacion.

Que tipo de actualizaciones tienes activadas en sistema/administracion/origen de software/actualizaciones 

 

Miembro del equipo de moderadores

+1
0
-1
Imagen de huemulito
+1
0
-1

Tengo ubuntu 32bits 7.10

Instale XP SP2 PRO en 31 Gb y ubuntu 7.10 en 6 Gb  con 512 Swap y we normal perfecto y lo de las actualizaciones quedo a confirmar cuando entre a ubuntu es que ando jugando en win 

+1
0
-1

Soy Nuevo tenme pasiencia y ayudame :D

Imagen de huemulito
+1
0
-1

Mire como podra ver eso tengo y ve como se ve y habeces mas peor en el algunas partes. Servidor de argentina utilizo dice

http://img251.imageshack.us/img251/7333/pantallazomk5.png

Ya nose que hacer  ayuda porfavor

+1
0
-1

Soy Nuevo tenme pasiencia y ayudame :D

Imagen de TASADAR-F
+1
0
-1

Yo sinceramnete creo que no es culpa de la tarjeta grafica es como si hubiera desaparecido alguna fuente por eso no te aparecen algunas letras.

Yo te daria 2 soluciones:

Facil: Hacer una instalacion limpia con Ubuntu

Mas complicada: reinstalar los paquetes de fuentes y sino sabes cuales dimelo y yo te los digo

 

 

Miembro del equipo de moderadores

+1
0
-1
Imagen de huemulito
+1
0
-1

No no creo que sea eso esta perfecto el CD pero ni idea se ve re mal todo

ayuda 

+1
0
-1

Soy Nuevo tenme pasiencia y ayudame :D

Imagen de TASADAR-F
+1
0
-1

Pues por lo que veo las fuentes solo no deben ser porque algun boton te desaparece entero 

Yo probaria a usar el driver de la tarjeta "nv" o el de seguridad "vesa" para ver si te mejora en algo 

 

Miembro del equipo de moderadores

+1
0
-1
Imagen de huemulito
+1
0
-1

Y esos como los instalo

Saludos 

+1
0
-1

Soy Nuevo tenme pasiencia y ayudame :D

Imagen de TASADAR-F
+1
0
-1

En  sistema/administracion/gestor de controladores restringidos. Desactivando los controladores redstringidos de Nvidia y reiniciando

 

Miembro del equipo de moderadores

+1
0
-1
Imagen de huemulito
+1
0
-1

Si eso si y luego que driver utilizo

+1
0
-1

Soy Nuevo tenme pasiencia y ayudame :D

Imagen de TASADAR-F
+1
0
-1

Al quitar los drivers restringidos automaticamente se te pone el driver "nv" que es el driver libre de nvidia.

Tambien puedes forzar  que lo use sin desinstalar los drivers restringidos. Para eso tendras que elegirlo en sistema/administracion/pantallas y graficos  y alli tienes que elegir driver "nv".

Pero como te he dicho anteriormete con quitar el driver NVIDIA de los controladores restringidos automaticamente activa el driver libre "nv" 

 

Miembro del equipo de moderadores

+1
0
-1
Imagen de huemulito
+1
0
-1

Ok pero si me fijo dice que nvidia no esta en uso

+1
0
-1

Soy Nuevo tenme pasiencia y ayudame :D