Instalación correcta de aMsN 0.97 (Versión Completa)

Imagen de PlayBoy
0 puntos

Hola a todos he creado esta Guía porque los novatos y los demás siempre tienen errores con aMsN, tcl, tk ...etc y este tiene parte del Original hecha por mí.

Instalación de aMsN 0.97 (Final Versión) TCL/TK 8.4

Primero instalamos antes el TCL/TK (Solo versiones 8.4 la 8.5 más adelante)

Actualizado: ¿Por qué comerse tanto la cabeza solo haciendo un # apt-get install amsn se instala todo directamente menos lo de abajo ^o) xD también puedes probar con Getdeb.net como dijo Festor que por cierto le pido perdón por las palabras causadas xD.

Cuando habrás aMsN escribas tu mail y contraseña te puede salir un cuadro poniendo:

linux x86 y un listado enorme hacia abajo.

Púes deje marcado como está y pulse Instalar.

Se autodescargará un módulo llamado tsl pero distinto.

Ahora pulsa iniciar sesión y estarás en aMsN Sin problemas.


Instalar Plugins en aMsN 0.97

Para instalar los plugins es muy sencillo.

Primero bajamos los Plugins de: http://www.amsn-project.net/plugins.php

Para Mí los más importantes son:

-Music: Muestra en nuestro subnick la canción que estamos escuchando (Igual que en windows)

-Desktop Integration: Se integra mejor con KDE y Gnome con este Plugin

-What is: ¿Qué es? Este plugin sirve para encontrar información de una palabra (En vez de buscar en es.wikipedia.org subrayas la palabra le das al botón derecho y te sale el menú: Wikipedia-> Y todas las wikis que hay).

-Colorize: Sirve para cambiar las fuentes de cada color a la vez que escribes (Una frase es rosa, otra es azul sin tener que ir a fuentes y cambiar el color manualmente)

-Send Drawn: Sirve para leer dibujos de otros usuarios y para que puedas enviar dibujos a otros.

-aMsN Plus: No es tán estendido pero puede servirte.

Para instalarlos solo tienes que extraer los archivos a la carpeta:

/home/TUNomBreDeUsuario/.amsn/plugins/ (TUNomBreDeUsuario Sustituyelo por el nombre de tu usuario)

Advertencia: Descomprimes la carpeta hay no pongas todos los archivos en la carpeta plugins porque no funcionará

Luego vete a:

Aplicaciones->Internet->aMSN

Inicia Sesión y cuando la hayas iniciado pulsa en:

Cuenta->Selector de Plug-ins

Selecciona los plugins que quieres activar pulsando en su nombre y pulsando en 'Habilitar'


 

Notas: Para Configurar el plugin Music dale a Habilitar y después configurar, Se te abrirá una ventana diciendo:

Elige tu reproductor preferido:

XMMS (Viene por defecto puedes cambiarlo)

Comprobar nueva canción cada ? segundos (Cambia el valor 3o por el valor 5 así se actualiza el nombre de la canción más antes)

Y le damos a Guardar.

 


Instalar un Skin en aMSN 0.97

 

Este paso es parecido al anterior.

Bájate los Skins de: http://www.amsn-project.net/skins.php

El que te recomiendo es el de Cannabis xD tiene mejor decorado xDxD (Pueden ver un Screenshot)

Si te lo bajas usa el Blanco el Negro no xD

Bueno para instalar los temas nada más tienes que extraer o arrastrar los archivos a la carpeta:

/home/TUNomBreDeUsuario/.amsn/skins/ (TUNomBreDeUsuario Sustituyelo por el nombre de tu usuario)

Advertencia: Descomprimes la carpeta hay no pongas todos los archivos en la carpeta skin porque no funcionará.

Después repetimos el mismo paso.

Nos conectamos (Iniciamos Sesión)

Vamos a Cuenta->Elegir Tema (skins)

Pulsa en el nombre del skin que pusistes y dale a Aceptar.

 


Configurando aMSN 0.97

 

Este paso es la configuración básica para que funcione correctamente aMSN cuando abrás un archivo, leas el correo...etc.

Pulsamos en Cuenta->Preferencias.

Vamos a la Pestaña de la ventana "Otras"

Nos fijamos como tenemos en este pantallazo: http://img404.imageshack.us/img404/5570/themesmm4.png

Sustituimos los valores:

Navegador: mozilla $url (Lo cambiamos por el navegador que usemos: firefox $url / konqueror $url /...etc

Administrador de archivos: $location (Lo cambiamos por nuestro navegador de archivos en Gnome sería: nautilus $location

Comando Abrir Archivo: $file (Lo cambiamos a nuestro comando para arbir los archivos para Gnome sería: gnome-open-file $file

Servidor de Sonido: Dejamos como está marcado (Usar comando o un programa distinto) [No hacemos cambios]

Los que tengan una tarjeta de Sonido compatible con ALSA Necesitarán poner en: play $sound Sustituirlo por aplay $sound

Si no se escucha el ALSA abrimos un terminal y escribimos:

alsamixer

Se te abrirá como unos niveles y un entorno gráfico de los más antiguo xD sube:

Master M(1oo%), PCM(1oo%), Center(1oo%), CD(1oo%), Mic (Micrófono al 48% para que se escuche al envíar un mensaje de voz)

 


Espero que este Hiper Tutorial les haya ayudado.

 

Si teneís dudas exponganlas para corregir errores.

Intentaré hacer más corta la guía y más resumida pero que explique mejor.

Saludos y espero que os sirva que me ha costado 3 horas y media hacerla xD


Soluciona el Error de Youtube que tenemos con Firefox en Gutsy Gibbons (7.10).

 

 

Imagen de PlayBoy
+1
0
-1

+1
0
-1

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de Grimmjow
+1
0
-1

Pero que buena guia te doy un 10 aun no la e aplicado porke no e instalado bien el ubuntu pero manana ya hare todo al paso de la guia! esta buena la lei toda y creo ke cualkier ser humano con la capacidad de razonar la puede entender gracias ;) ( segun yo entendi todo ) pero si tengo algun problema instalandolo manana aki lo posteo pero mientras suerte ;) sigue asi .

+1
0
-1
Imagen de kelp
+1
0
-1

Por favor utilizad el foro de tutoriales que esta para esto.
Las bitácoras no son el lugar apropiado para publicar tutoriales.

Movido


Equipo de Ubuntu-es
+1
0
-1

Las tres cosas más peligrosas del mundo son: un programador con un soldador, un ingeniero de hardware con un parche de software y un usuario con una idea

Imagen de Festor
+1
0
-1

 PlayBoy, no sé para que te armas tanto lio.

Los de GetDeb hicieron un paquete .deb de la 0.97 final para Ubuntu 7.10:

http://www.getdeb.net/app/aMSN 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de PlayBoy
+1
0
-1

+1
0
-1

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de Festor
+1
0
-1

 Ya lo sé pero prefiero instalación antes que la .deb

O.o ¿¿¿¿qué????

Pero... ¿tú sabes lo que estas haciendo? 

Un consejo, los .package no son nada recomendables si tienes paquetes deb disponibles... 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de PlayBoy
+1
0
-1

Festor me esforzé haciendo una guía.

Da igual aporto algo para nada para poder poner un .deb

Es igual gracias al menos por comentar y opinar :'( 


Soluciona el Error de Youtube que tenemos con Firefox en Gutsy Gibbons (7.10)

Instalación Completa de aMSN 0.97</

+1
0
-1

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de PlayBoy
+1
0
-1

+1
0
-1

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de williamfgarcia
+1
0
-1

 

Tremendo Aporte, felicitaciones por ese tutorial, funciona perfecto!!! 

 

Virtualmente

WFG

+1
0
-1

Virtualmente

WFG

Imagen de Grimmjow
+1
0
-1

Vamos dejenlo en paz xD el hombre se a trabajado bien ese tutorial aunke exista .deb en la guia dice como poner plugins y otras cosas y eso yo no lo sabia  aunke es algo logico pero yo como soy asi medio anormal XDDD lol 

 

vamos no te desanimes ke es una buenisima guia si piensas hacer otra asegurate ke no exista el .deb para ke no te tiren piedras. suerte!  

+1
0
-1
Imagen de PlayBoy
+1
0
-1

+1
0
-1

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de guisheca
+1
0
-1

Excelente aporte playboy lo voy a probar.


hay gente que ocupa un cuchillo para desatornillar un tornillo sólo porque el destornillador está un poco lejos y no quieren ir a buscarlo

"Mi blog"
+1
0
-1

hay gente que ocupa un cuchillo para desatornillar un tornillo sólo porque el destornillador está un poco lejos y no quieren ir a buscarlo

"Mi blog"
Imagen de sp3i
+1
0
-1

[url=http://counter.li.org/] CONTADOR GNU-LINUX[/url]

 

gracia amigo avia tenido problema en instalar el 0.97 , esta muy bueno el tutorial ;)

+1
0
-1
Imagen de guisheca
+1
0
-1

Me gustaría saber, una ves terminada instalación que tengo que hacer para tener antialiasing, yo no utilicé tu metodo, si no, el .deb de festor.

Que tendría que hacer? busco por la red pero no termino de comprender como va esto del antialiasing.

Un saludo.


hay gente que ocupa un cuchillo para desatornillar un tornillo sólo porque el destornillador está un poco lejos y no quieren ir a buscarlo

"Mi blog"

 

+1
0
-1

hay gente que ocupa un cuchillo para desatornillar un tornillo sólo porque el destornillador está un poco lejos y no quieren ir a buscarlo

"Mi blog"
Imagen de bean
+1
0
-1

el esfuerzo de Play Boy, aunque podría definirse como homérico y titánico; con  getdeb efectivamente lo tienes con sólo clickear y descargar para x86 y 64. El MSN de Alvaro entonces,  funciona sin problemas.

 

 

 

+1
0
-1
Imagen de Festor
+1
0
-1

PlayBoy creo que no me has entendido bien.

No digo que tu guia este mal, pero el primer apartado es muy recomendable no hacerlo ya que estas instalando un paquete .package teniendo un .deb nativo del sistema Ubuntu/Debian disponible para la misma version del programa.

Todo esto:

Instalación de aMsN 0.97 (Final Versión) TCL/TK 8.4

Primero instalamos antes el TCL/TK (Solo versiones 8.4 la 8.5 más adelante)

Vamos a:

Sistema->Administración->Gestor de Paquetes Synaptics

En el Buscador ponemos TK8.4

Marcamos TK8.4 y TK8.4-dev & TK8.4-doc

Buscamos libsnack2 (estas librerís sirven para reproducir y enviar mensajes de Voz a otros usuarios de Messenger)

Marcamos libsnack2 & libsnack2-dev

Después le damos a Aplicar

Cuando se terminen de Instalar Cerramos Synaptics.


Descargamos la versión para TCL/TK 8.4 de la página de amsn-project.net

Puedes bajarte la versión pulsando AQUÍ

Cuando esté bajada vamos al Archivo donde estará tu carpeta de descargas. (Desktop, Tus documentos...etc)

Le pulsamos al botón derecho al amsn-0.97-1.tcl84.x86.package

Vamos a la Pestaña de Permisos y en la última pulsamos Permitir ejecutar el archivo como un programa.

http://img220.imageshack.us/img220/4896/permisosdo7.png

Damos a cerrar y le damos dos clicks al Archivo.

Saldrá 4 opciones y elegimos la Primera: Ejecutar en Terminal

Se te abrirá un terminal diciendote Y/n Pulsa Y

Automáticamente se estará instalando un programa llamado autopackage que nos servirá para instalar aMsN y otros paquetes.

¡OJO! Recuerda que: Si te sale una ventana pidiendote una contraseña para usar root insertala así darás permisos para poder instalar correctamente el aMsN

Si ahora no te sale un cuadro en modo gráfico es decir que se está instalando en un cuadrito deberás darle al:

amsn-0.97-1.tcl84.x86.package (Ahora lo verás en una cajita xD) Pulsa 2 veces y si te salen las 4 Opciones pulsa en Ejecutar

Te saldrá un cuadro diciendo Ayuda, Cancelar e Instalar.

Si os fijaís arriba sale un cuadrito diciendo: Report anonymous statics... En el que aparecerá marcado. Desmárcalo.

Ahora pulsa Instalar te pedirá la contraseña, insertála las veces que te pida y saldrá un cuadro de instalación.

Cuando termine le das a cerrar.

Y Bualá ya tienes aMsN 0.97 (Final Version) Con TSL8.4 y TK8.4 Instalado.

Cuando habrás aMsN escribas tu mail y contraseña te puede salir un cuadro poniendo:

linux x86 y un listado enorme hacia abajo.

Púes deje marcado como está y pulse Instalar.

Se autodescargará un módulo llamado tsl pero distinto.

Ahora pulsa iniciar sesión y estarás en aMsN Sin problemas.

 Se debería cambiar por algo como esto:

Instalación de aMsN 0.97 (Final Versión) TCL/TK 8.4

Version de 32 bits:

http://www.getdeb.net/release.php?id=1978

Version de 64 bits:

http://www.getdeb.net/release.php?id=1979 

¿Con esto que evitas? Pues instalar paquetes de más, habilitar un nuevo formato de paquete con el consiguiente "ensuciamento" del sistema...

Esos paquetes deb resuleven las dependencias automaticamente y no hace falta hacer nada más.

Lo demás (plugins y skins) es un gran aporte :D 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de PlayBoy
+1
0
-1

GraciasFestor por responder pero si yo quiero aportar una instalació, ejecución y configuración no hace falta que me la resuelvas  por el .deb ;) Es un aporte a usuarios sobre todo el .package de amsn-project.

Se que quieres que instalemos .deb porque son más limpios y seguros...

Pero te has preguntado si en una librería que ellos puedan administrar tengan encerrado un enviadorde contraseñas, o vendiera sus sistema.

¿Cómo sabríamos eso nosotros no haces GetDeb lo hacen ciertos usuarios, aunque también podramos enviar proyectos nuestro de .deb cosa que me preocupa. 


Soluciona el Error de Youtube que tenemos con Firefox en Gutsy Gibbons (7.10)

Instalación Completa de aMSN 0.97</

+1
0
-1

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de Festor
+1
0
-1

 Enga... vamos... no seamos tan escepticos... yo colaboro en GetDeb y te aseguro que tiene unas excrupulosas reglas para la creacion de paquetes  (vamos que ya me "riñeron" más de una vez por cometer algun que otro fallo xD)

Te aseguro que si hubiera algun problema del tipo que mencionas, alguno de los usuarios que registran 6577 descargas diarias habría dado la alarma a la comunidad.

¿Sabias que el .package que usas se descarga el instalador de un servidor que no tienen nada que ver con el proyecto aMsn? ¿Sabias que la paquetería .package se propuso para que se incorporase en Ubuntu pero fue descartado (entre otras cosas) por su poca seguridad?

En lo que lleva de tiempo en el aire el aMsn de GetDeb se ha descargado 837 veces..... y en los comentarios no hay ningun problema.... 

No sé si sabes mucho de empaquetamiento pero este es el .diff.gz del aMsn del GetDeb. En terminos simples sería algo así como el registro de cambios que se hacen para crear el paquete deb resultante.

http://www.getdeb.net/archive/am/amsn_0.97+final-1~getdeb1.diff.gz

 Si tienes alguna duda, no te cortes y pregunta (aunque yo no soy ningun experto xD )

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de bean
+1
0
-1

es preocuparse por la seguridad y otra volverse paranoico; como un señor que se suicidó porque no tenía escapatoria ya que lo perseguía tanto la Cia como la KGB - juntos.

Y siguiendo tu preocupación, si desconfías de los get-deb :

¿ por qué confías ciegamente en el núcleo de Linus ?

No te pases películas irracionales, el mejor control sobre la limpieza y pureza  de la inteligencia artificial con que trabajas es la existencia  de ésta y la universal comunidad linuxera. 

Ja, tu crees que algún debianita de corazón,  ante el más mínimo fallo o peligro de seguridad,  no va a pegar  un grito que escuche hasta el extraño ser de Marte, según la Nasa.  

Este no es soft. privativo en que el usuario no puede intervenir sin cometer delito al hacer ingeniería reversa; en cambio, con  nuestro soft.free, anda,  desarma, descubre  y ve donde está el código malicioso que según tu preocupación va a vender tu sistema.

Y hay miles, cientos de miles  de gurúes, desde Ciudad del Cabo hasta Islandia, Japón, Xatmandu, Varsovia y Rapa e Iti Nui, encerrados en sus casas, o Universidades e Institutos,  con mentes brillantes,   constructoras de soft. revisando cada línea de código de cada una de las distros existentes, así que Play Boy,   

Sigue feliz en tus playboydurías y duerme tranquilo con tu Ubuntu.

 

+1
0
-1
Imagen de PlayBoy
+1
0
-1

Festor ¿Por qué no lo habeís hecho con el tcl/tk 8.5 que está available para Gutsy?

Así se podrán usar otros plugins ;)

Si sacaís el aMSN 0.97  en .deb y con Tcl/tk8.5 sería fantástico ;) 


Soluciona el Error de Youtube que tenemos con Firefox en Gutsy Gibbons (7.10)

Instalación Completa de aMSN 0.97</

+1
0
-1

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de bean
+1
0
-1
Imagen de PlayBoy
+1
0
-1

bean acuerdate de que hay 2 versiones de aMSN en .package y se tratan de que una es para 8.4 y otra es para 8.5.

supuestamente si este es un .deb ¿No será que está hecho para 8.4? 


Soluciona el Error de Youtube que tenemos con Firefox en Gutsy Gibbons (7.10)

Instalación Completa de aMSN 0.97</

+1
0
-1

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de Festor
+1
0
-1

 El por que? Pues por esto:

http://www.getdeb.net/about.php 

Resumiendo... porque GetDeb solo hace paquetes deb de aquellas versiones de programas que utilizen librerias o dependencias de los repositorios oficiales de Ubuntu.

Esta medida se toma, entre otras cosas, porque no es muy recomendable andar jugando a instalar librerias de aqui y librerias de alla.

El TCL/TK 8.5 no está disponible en Gutsy 7.10, pero si lo esta en Hardy 8.04

Nota: No sé si te has fijado, pero el .package que usas esta "hecho" para el TCL/TK 8.4..... 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de PlayBoy
+1
0
-1

Ya lo sé e incluso si instalas tl tk y tcl 8.5 te da error en TkXimage

Digo si lo as instalado la version Tcl/tk8.5 del autpackage 


Soluciona el Error de Youtube que tenemos con Firefox en Gutsy Gibbons (7.10)

Instalación Completa de aMSN 0.97</

+1
0
-1

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de RagonichaFulva
+1
0
-1

Hola,

Yo me cuelo subrepticiamente en el topic para decirte Playboy, que ya que te has esforzado tanto para hacer esta guía, podrías pasar toda la información que aquí se ha recogido a la wiki de ubuntu-es.org

¿Cómo lo ves?

Mira, ya te pongo el enlace al artículo en la web y todo... ;) 

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de RagonichaFulva
+1
0
-1

¡Tremendo! 

¡Gracias por la colaboración! 

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de PlayBoy
+1
0
-1

¡De nada amigo la guía tiene licencia GNU o GPL! xD (Me lío en fin es para todos que es lo que importa)! xD

Un abrazo tremendo de PlayBoy 


Soluciona el Error de Youtube que tenemos con Firefox en Gutsy Gibbons (7.10)

Instalación Completa de aMSN 0.97</

+1
0
-1

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de benuntu
+1
0
-1

gracias la instalacion fue un exito...

 

aun que no entiendo bien que ventajas gane con este nuevo AMSN...

 

saludos 

+1
0
-1
Imagen de catrip
+1
0
-1

Me parece muy buen tutorial para instalar y poner a punto a aMSN, muy buen trabajo, bien explicado y completo, y me uno a los comentarios de varios usuarios al decir que tu trabajo merece ser leído, y NO IMPORTA si es autopackage, deb, run, bin, tar, etc... no debemos limitarnos a una sola forma de instalar programas como dice Festor.

También dejame decirte que no solo tú, yo también tuve un pequeño problema con Festor cuando publiqué un sources.list muy completo para Gutsy que tuve que eliminar porque no le era buena idea poner repositorios de terceros para los usuarios novatos.

En fin... voy a guardar tu tutorial e imprimirlo para futuras instalaciones... 

 


 

® Sé libre, sé tu mismo, usa Ubuntu

+1
0
-1
Imagen de Festor
+1
0
-1

 Vale... ahora debo ser el tipo malo de la peli.... snif, snif....

 catrip, ¿me puedes decir una sola ventaja que tiene tener más de un formato de paquete?

 Los autopackage no se integran bien con el sistema, tanto para instalar, desinstalar o actualizar.

Los .run, .bin,  .sh son muy dificiles de desinstalar y no son muy seguros.

En cambio los deb son nativos de Ubuntu, más bien de su distro madre Debian.

Ubuntu se instala como paquetes deb, y toda la distro esta hecha de ellos. Los paquetes deb son mucho más seguros que cualqueira alternativa, más estables, más manejables, más faciles de actualizar, instalar, desinstalar....

Algo más? 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de PlayBoy
+1
0
-1

Festor que coraje, expon tu lo que quieras pero no me amargues la guia xD eso ya lo pusistes al principio xD otra ves vuelta lo mismo.

Por cierto el preguntó ¿Qué gana con ese paquete? XD

Púes si usabas las 0.96 ganas más estabilidad, soporte de mensajes de voz, y  no se que mas :S 


Soluciona el Error de Youtube que tenemos con Firefox en Gutsy Gibbons (7.10)

Instalación Completa de aMSN 0.97</

+1
0
-1

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de catrip
+1
0
-1

Festor, no es por causar polémica ni por ir en contra de ti, pero algo que he aprendido del mundo Ubuntu y Linux en general es que tenemos muchas alternativas, por esa razón tenemos mas de 500 distros Linux y un sin fin de métodos para instalar programas.

Digo que me parece un excelente tutorial para aMSN ya que yo mismo vengo usándolo, instalandolo con un autopackage y no he tenido ningún problema.

Si existen los tar, bin, run, deb, rpm, autopackage, py, sh, y cualquier otro, es por tener diversidad en la instalación, no niego que los deb son un alivio, pero ¿Si X o Y programa no ha sido precompilado para Debian, Ubuntu o derivados?, tenemos que buscar alternativas.

Debemos enseñarles a los usuarios novatos las distintas alternativas y como se utilizan, como dice un dicho:

"Dale pescado a un niño y comerá ese día, enseñale a pescar y comerá toda su vida"

® Sé libre, sé tu mismo, usa Ubuntu

+1
0
-1
Imagen de RagonichaFulva
+1
0
-1

Pues continuando la línea de la polémica, yo también estoy de acuerdo con las ideas de Playboy y catrip en parte. Quiero añadir que  hay que enseñar a pesacr, pero de eso se trata: de enseñar.

Está bien que hayan alternativas por las razones expuetas. No todos los programas que necesitamos están en los repositorios, o sus versiones finales corregidas (hasta la nueva versión de Ubuntu) como el caso de OpenOffice (que gracias a Dios ya está en .deb... les ha costao). Los .deb están muy bien, pero también hay que enseñar a instalar desde ellos (para saber solucionar dependencias si se da el caso). Muchos otros ejemplos más pueden ser expuestos.

Pero... Festor tiene razón en lo que instalar con .deb es lo más seguro y mejor... luego es cuando vienen los problemas irresolubles porque un nuevo ha compilado.

Por eso la clave es enseñar  las distintas opciones, pero igual de importante que se sepa el grado de dificultad y seguridad de cada opción.

[Modo Publicidad: ON] 

Por eso es importante acostumbrara a la gente a  consultar las fuentes más adecuadas. Este tema de riesgos y beneficios de cada tipo de método de instalació está incluído en las Preguntas Frecuentes de doc.ubuntu-es.org.

Catrip, este tutorial ha sido añadido y mejorado (aunque hay que acabar de wikificarlo... imágenes y demás) en la documentación de ubuntu-es. Te recomiendo que lo uses y si puedes mejorarlo en base a tu experiencia, que lo hagas. Desde luefgo siempre estará ahi, así que no hará falta que lo imprimas.

Así que  os animo a que busquéis soluciones en la wiki de ubuntu-es y dirijáis a los nuevos usuarios a leer los apartados correspondientes siempre que podáis. Hay que fomentar una base correcta para luego contruir el resto del castillo. así evitamos los riesgos de la diversidad.

[Modo Publicidad: Off]

 

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de Festor
+1
0
-1

 El paquete deb estaba disponible 2 dias antes de que PlayBoy hiciera esta guia:

http://img527.imageshack.us/img527/3907/pantallazole5.png

http://img229.imageshack.us/img229/9625/pantallazo1mz9.png 

Digo que me parece un excelente tutorial para aMSN ya que yo mismo vengo usándolo, instalandolo con un autopackage y no he tenido ningún problema.

Me alegro, pero hecha un vistazo al foro y dime si tienen más problemas los autopackage o los deb....

Mucha gente intento instalar el autopackage del aMsn y le daba errores del modulo tcl/tk y demás....

Eso sin contar que usando el autopackage tienes que instalar más librerias de las necesarias por el propio programa (me refiero a todas las que acaban en -dev segun especifica la guia de PlayBoy)

catrip, ok, vale... le enseñamos a la gente a instalar más de un tipo de paquete, pero.... ¿y cuando nos pidan saber como desinstalarlo? ¿actualizarlo?.... y ¿si les da problemas? ¿que crees que tiene más soporte, .autopackage o .deb?

Te equivocas... no es por diversidad de instalacion, sino por diversidad de distribuciones. Para un desarrollador le es más facil lanzar el programa en .run que en .debs o en .rpm o simplemente lanzar el codigo fuente (.tar.gz)

Es tremendamente raro que un programa como el aMsn no haya sido precompilado para Debian/Ubuntu... Sobre todo cuando Debian posee la mayor cantidad de programas precompilados que ninguna distro, y si Debian lo tiene... Ubuntu tambien :D

Yo en parte me encantaría optar por un formato multidistro, es decir, compatible con más de una distribucion, pero... para empezar dicho formato debería estar integrado en la distro que se usa.... autopackage fue rechazado una vez, digo yo que los dev de Ubuntu sabrían el porque....

Por cierto el preguntó ¿Qué gana con ese paquete? XD

http://sourceforge.net/project/shownotes.php?group_id=54091&release_id=563982 

Changes: - offline messaging - voice clips - new contact list - new login screen - many many bug fixes - a lot of stuff we forgot to add to the changelog 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de RagonichaFulva
+1
0
-1

Hola Festor,

Estoy en parte de acuerdo contigo, pero si nos centramos en autopackage, cuando comentas lo de:

 catrip, ok, vale... le enseñamos a la gente a instalar más de un tipo de paquete, pero.... ¿y cuando nos pidan saber como desinstalarlo? ¿actualizarlo?.... y ¿si les da problemas? ¿que crees que tiene más soporte, .autopackage o .deb?

Autopackage no da problemas para actualizar una versión preexistente. Al igual que un paquete .deb, se actualiza automáticamente el paquete.

Ejemplo: AMSN 0.96 a 0.97 sólo hace falta ejecutar el autopackage de AMSN 0.97 y él te va indicando que te elimina uno y te instala el otro.

Para desinstalar, sólo hay que ir a  la herramienta "Manage 3rd Party Software". Está tirado.

Desde la perspectiva del nuevo, no es algo tan complicado. para el experto, puede que te deje alguna librería por ahi o por alá, pero eso ya se escapa del usuario normal. Además, luego se puede limpiar en tus tareas de mantenimiento periódicas. 

Yo he tenido que tirar de autopackage por usar Ubuntu 6.06. En GetDeb desafortunadamente no hay .deb para Ubuntu 6.06 (bastante trabajo tenéis ya) así que no me quedan más pimientos. Al igual que carip, no he tenido nunca ningún problema con el autopackage de AMSN. Puede que sea sólo el de AMSN el que no da problemas, pero tampoco he visto tantos fallos de autopackage en el foro. Todos son de cómo instalar AMSN porque les pide esas dependencias, que también serían necesarias en una compilación. No veo que eso sea un problema.

El único problema que he visto on autopackage era: 

http://www.ubuntu-es.org/index.php?q=node/49711#comment-169665

Y era porque se cree que no soportaba AMD64... si es cierto, con el tiempo eso se solucionará (no lo he investigado y mi PC lleva un Athlon).

El único prblema es que no es sostenible por los repositorios de ubuntu, ya que éste cuelga de Debian y ya funciona con .deb. Supongo que eso no influyó en que no se adoptara, ya que perderíamos mucha paquetería si se cambiara de sistema.

 

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de Festor
+1
0
-1

 Yo he tenido que tirar de autopackage por usar Ubuntu 6.06. En GetDeb desafortunadamente no hay .deb para Ubuntu 6.06 (bastante trabajo tenéis ya) así que no me quedan más pimientos.

Cierto... :(  Estoy intentando convencer para que se le de un soporte más extendido a la siguiente LTS (8.04) pero parece que no me hacen mucho caso... :( (o aun no lo vieron.. xD )

http://groups.google.com/group/getdeb-packaging-support/browse_thread/thread/1a68e6c321b2df59?hl=es 

ok, allá vosotros! xD pero yo sigo preferiendo los deb, hasta que salga una alternativa aceptada por alguna distribucion (ya que autopackage no esta en ninguna que yo conzoca)

 Si no me equivoco parece ser que autopackage implica compilar el programa en si (de ahi las librerias -dev).... Si eso os gusta... pero acabareis llenando vuestro sistema de librerias y demás restos..

Creo que se me estan acabando los argumentos... xD xD Enga, hasta otra :D 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de RagonichaFulva
+1
0
-1

Yo propongo llevar a Festor a la pira por hereje!! Al fuego con él!! :D

No le gustan nuestros autopackage!

Festor, que sepas que ya no te ajunto, ¡hale!. :P 

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de humbertoenrique
+1
0
-1

Compadrón, se ha pasado...

Buenísimo tutorial. Amsn ya me tenía un poco loco pidiéndome actualizaciones y, por otra parte, hace rato quería instalar pluggins y skins al mismo...

Muchas gracias... 

 

Humberto Enrique

+1
0
-1

Humberto Enrique Zapata Olivares

Imagen de PlayBoy
+1
0
-1

Gracias a todos los que me felicitaron , descargaron, probaron...etc

Festor la verdad es que pienso que quieres ser el único que se quiera llevar un "merito" en todo esto. Y solo por paquetes .deb :O No pensaba que también vigilaras todo al detalle eso es ya de maniaticos.

Si yo espongo este tutorial es para enseñar a la gente como hacer una instalación por autopackage de aMSN.

Me da igual que haya salido 2 dias después, 2 semanas, meses...etc.

Lo que importa es que me ha costado sudo en manos y una contractura en el hombro por estar tan rigidamente concentrado escribiendo una guia.

Si te gusta el .deb vale para lo que quieras se que es más seguro pero por eso ¿Por qué me quieres amargar la guía?

Ya me gustaría que furtaxi estuviera aqui al menos el daría mas apoyo que tu.

Y gracias a mi (DoctorPinguino) xD Por adjuntarlo en el doc.ubuntu.es (Es un placer) ;)

Festor recuerda que aunque sientas coraje, orgullo...etc recuerda que hay otras personas que quieren aportar algo más no solo .deb Alejandome de esto (Ubuntu se parece más a windows o es cosa mía haciendo .deb sustituyendo al .exe no sé :S Tal vez es gnome :S)

Saludos.

"Cada uno recoge lo que siembra" 


Soluciona el Error de Youtube que tenemos con Firefox en Gutsy Gibbons (7.10)

Instalación Completa de aMSN 0.97</

+1
0
-1

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de kelp
+1
0
-1

Al final voy a tener que cerrar este hilo...

Ya está bien de chorradas, es verdad que os debs son más seguros que los autopackages, y es normal que festor lo diga. ¿Que has hecho una guia? pues muy bien. Eso no signifíca que sea la única o mejor manera de hacer las cosas.

Aquí estamos para recomendar lo mejor a la gente, está muy bien saber distintas maneras de instalar las cosas, pero también está bien INFORMAR a la gente la manera más SEGURA de hacer las cosas. 

Ubuntu usa debs porque es la manera nativa de hacer las cosas, no porque sea un monopolio ni tonterías, al igual que debian usa preferentemente .debs. 

Fin de la discusión. 


Equipo de moderadores
Normas

Documentación

 

+1
0
-1

Las tres cosas más peligrosas del mundo son: un programador con un soldador, un ingeniero de hardware con un parche de software y un usuario con una idea

Imagen de bean
+1
0
-1

Como el tango, déjenme dar el punto final antes del cierre.

+1
0
-1
Imagen de RagonichaFulva
+1
0
-1

Hola Playboy,

No te "encorajines" con Festor. Su aportación no es malintencionada (no quiere amargarte la guía; sólo ha puntualizado algo que no mencionaste y que creo importante) y tiene razón en lo que plantea, al igual que en determinados casos, tú también. Lo que está claro es que no quiere destrozarte la guía, si no enriquecerla. Entiendo que te lo hayas tomado como que te intentara destrozar la guía, pero tomárselo de esa manera sería incurrir en una falsa creencia.

Yo he planteado mi opinión que era: mi primera opción es un .deb, y si no hay, lo más cómodo que sea un .rpm  o un autopackage (por comodidad) y finalmente, compilar las fuentes (mejor en seguridad, pero más engorroso para un nuevo). Además, le he quitado hierro al asunto haciendo un poco de broma, que no viene mal. Festor también se lo ha tomado con bastante buen talante, puesto que ha debatido con ánimo enriquecedor.

Intenta hacer un esfuerzo por no tomártelo a pecho, porque de aquí hemos salido todos sabiendo un poco más y no ha habido malas intenciones. Lo mejor es que lo veas como yo: ahora ya tenemos un artículo en la guía que explica cómo hacerlo con .deb, con autopackage y hasta con los ojos vendados, y además viene aderezada con consejos para que sepamos qué sistema nos conviene más a cada uno, puesto que ninguno tiene la verdad absoluta, ya que la realidad de cada uno es diferente.

Conclusión: No te enfades porque de aquí todo el mundo ha salido ganando:

  • Tú: Te has marcado un tanto con tu superguía y mucha gente te lo ha agradecido.
  • Yo: He aprendido sobre la imposibilidad de usar autopackage en AMD64, un poco los entresijos, política y problemas que entraña un proyecto de las dimensiones de GetDeb y me he acercado más a Festor por el irc, que rara vez habíamos "cotorreado". Todo se había reducido a meras muestras de admiración de mi persona por su parte. ;)
  • Festor: Ha dado una opinión que nos ha aportado a todos los que le he mos querido escuchar y se ha llevado un buen bronceado al más puro estilo "llama de hoguera de la inquisición". ;)
  • El Resto: Ya se pueden instalar AMSN como les dé la gana, porque ya se ha explicado cada sistema con sus riesgos y beneficios.
  • doc.ubuntu-es.org: Ya tiene un artículo más y eso a mí me llena de gozo y alegría. ;)
  • Master&Commander kelp (que ahora recuerdo que le gusta la "K" en minúscula): Nos ha dejao a todos acongojadillos con su muestra de poder valkiriano y nos ha convencido a todos. Yo no he dormido en toda la noche... me sentía como Frodo y el Ojo que todo lo ve... ;)

 

Un saludo.

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de alfonskunk
+1
0
-1

A riesgo de quedar como un peganiños y que el playboy este me diga que soy el culpable de toda su tristeza (es broma, no te tomes tan en serio la vida), ya que vais a publicar eso como una guia en doc.ubun.... podriais corregirlo gramaticalmente... No solo las sustituciones de los 0 por o, sino los ahi con hay, las b y las v, y un largo etcetera...

 

Ademas de cantidad, deberiamos vigilar la calidad..  

Kelp

PD: Alfonsunk ruego te abstengas de hacer ese tipo de comentarios. ¿no has pensado que alomejor simplemente no hay algún moderador presente?

+1
0
-1

kelp PD: Alfonsunk ruego te abstengas de hacer ese tipo de comentarios. ¿no has pensado que alomejor simplemente no hay algún moderador presente
slap: Y las posdatas carecen de la debida seriedad. Es decir, el post NO es serio.
Imagen de RagonichaFulva
+1
0
-1

Hola Alfonskunk,

Eres libre de entrar en el artículo y añadir las mejoras que estimes oportunas. La calidad depende de todos. También de ti. ;)

Como habrás visto, el artículo continúa en fase de corrección y wikificación:

Este artículo necesita ser wikificado en base a convenciones y normas de estilos de éste wiki. Por favor, colabora editándolo conforme a a las normas de edición de éste sitio. No elimines éste aviso hasta que lo hayas hecho

Pero los colabores son pocos y el trabajo es mucho... es raro que de la cantidad ingente de usuarios de ubuntu-es colabore un porcentaje tán pequeño. Una corrección ortográfica o una wikificación es algo muy importante como tú has puesto de manifiesto. Una tarea que pueden asumir incluso los nuevos, que aprenderían una barbaridad con ello, ya que leen los artículos.

Un saludo,

P.D.- ¿Qué es ese posdata de kelp que has puesto?

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de alfonskunk
+1
0
-1

Suponia que era obligación del escritor adaptar su texto al estilo si quiere hacer un wiki, pero bueno... En cuanto tenga tiempo (que lo tendre) me apunto a esa historia de corregir. La verdad es que me llama. Leere escrupulosamente la guia de estilo e intentare adaptar el texto, aunque viendo como esta escrito, podria no parecerse mucho al original (si en la idea, no en la forma)

EDITO 2: La verdad es que es dificil aplicarle un estilo, ya que no entiendo la mitad del manual.

No te ofendas, Playboy (hay que ir con cuidado) pero la mitad de las instrucciones que da el "tutorial" son asi: Sale un cuadrado que dice Y/n... pones Y. Y yo me pregunto, "Y" que? Que es lo que me dice? Que es lo que esta haciendo? Que es para ti un cuadrado? Otras cosas como la de instalar TK8.4 con Synaptic y (Segun el tutorial, aunque se que no es asi y que no quieres decir eso) luego te bajas de amsn el TK8.4 y lo instalas (¿Otra vez?¿Y de un sitio no oficial?) No confundas TK con "aMSN + TCL"! Ademas, de qu, para pretender ser documentacion "semioficial" deja demasiadas cosas al aire (Donde dice configuracion de AMSN, es en realidad "Los pocos parametros que he tocado yo y que a mi me valen" No una guia de configuracion real.

Sinceramente, si pretendeis meter esto como documentación "oficial" de la comunidad hispana de ubuntu, creo que antes de una corrección ortográfica y/o de estilo, hace falta una corrección de contenido.

Asi que por lo pronto, declino la invitacón a corregir este texto en doc.ubuntu-es.org... Eso si, buscaré otros textos en los que la ayuda merezca la pena.

Por cierto, la cita de kelp es mi firma. Se ajusta muy bien al 99% de las cosas que escribo en este y en otros foros... Supongo que no tendra licencia restrictiva, jejejeje... Ademas, reivindica mi nombre (ya que TODOS, incluida kelp, lo escriben mal)

Kelp

PD: Alfonsunk ruego te abstengas de hacer ese tipo de comentarios. ¿no has pensado que alomejor simplemente no hay algún moderador presente?

+1
0
-1

kelp PD: Alfonsunk ruego te abstengas de hacer ese tipo de comentarios. ¿no has pensado que alomejor simplemente no hay algún moderador presente
slap: Y las posdatas carecen de la debida seriedad. Es decir, el post NO es serio.
Imagen de kelp
+1
0
-1

 

Asi que por lo pronto, declino la invitacón a corregir este texto en doc.ubuntu-es.org... Eso si, buscaré otros textos en los que la ayuda merezca la pena.

Me alegro, cuantos más colaboradores seamos mucho mejor.

En cuanto al articulo del amsn, solo hay que ver el historial del artículo para ver los esfuerzos de otros en mejorarlo xD

Es cierto que lo mejor sería que el que escribe el artículo también se preocupara del estilo del mismo, pero está claro que no se le puede pedir esto a todo el mundo, así que, como es un wiki, cualquier otro podrá colaborar corrigiéndolo y sin más problemas.

 


Equipo de moderadores
Normas

Documentación

 

+1
0
-1

Las tres cosas más peligrosas del mundo son: un programador con un soldador, un ingeniero de hardware con un parche de software y un usuario con una idea

Imagen de RagonichaFulva
+1
0
-1

Efectivamente. A veces los contenidos de las wikis no sólo se han de corregir en formato, si no también en contenido.

De hecho, yo creo que no ha habido artículo en el que haya metido mano que no haya cambiado algo, añadido, quitado,...

Lo que no podemos hacer es machacar al autor. Cada uno pone de su parte lo que puede; a veces sólo es un esqueleto, a veces una breve definición,... luego venimos nosotros y lo mejoramos en todos los sentidos posibles.

La wiki es documentación oficial, pero también es cierto que no lleva casi nada de vida... seamos pacientes y colaboremos con ella para que alcance los estándares que requerimos.

P.D.- Estoy contigo... a mí tampoco me escriben bien el nombre... Ragonicha, Rago, Ragonichavulva (éste suena fatal),... con lo fácil y hermosote que se ve RagonichaFulva... ;)

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de kelp
+1
0
-1

Personalmente no es mi intención machacar al autor para nada, aunque haya sido un poco dura.

Lo que no puede ser es que por el mero echo de que se haya creado una guia de algo no se acepten recomendaciones de otros usuarios.

Está muy bien que la gente cree sus propias guías, pero si esas guías no son recomendables por algún motivo, se ha de decir, es nuestra obligación para con los usuarios más nuevos.

Tampoco es de recibo ponerse en posición victimista como si fuera un ataque personal, y tildar a otros usuarios de orgullosos o "destroza guías" por el simple hecho de comentar que hay maneras más recomendables de hacer las cosas. 


Equipo de moderadores
Normas

Documentación

 

+1
0
-1

Las tres cosas más peligrosas del mundo son: un programador con un soldador, un ingeniero de hardware con un parche de software y un usuario con una idea

Imagen de RagonichaFulva
+1
0
-1

Hola kelp,

Al mencionar que se ataque al autor no hago referencia a lo que ha tenido lugar en este post (ese tema ya lo he comentado más arriba y lo he catalogado como "mejora"), ni a tu contribución, si no que hacía referencia a comentarios que se puedan dar del tipo: "este texto es malo", "qué mal lo haces", etc.

No señalaba a nadie, si no que era una idea lanzada al aire. Esto me pasa por seguir la escalera...

Afortunadamente, en una wiki esto se soluciona editando y listos. No hay adjetivaciones ni juicios de valor (excepto en la discusión si se tercia).

Nota: Si ya sé que a mí me ponéis verde en el chat cuando no miro... ¿Os pensáis que no me entero? ¿Pero qué esperáis? Si ayer mismo aprendí que los acentos tienen función y que no son defectos de impresión... no veas cómo tenía la pantalla del PC llena de Tipp-Ex... ;)

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de PlayBoy
+1
0
-1

RagonichaFulva

Gracias por ese razonamiento ;) para la próxima no haré una guía mientras exista en paquete .deb y punto xD

Kelp: Me alegro que stes aqui xD aunque siempre andes moderando y eso si te irías se te echaría mucho de menos =P

Un Saludo muy fuerte. 


Soluciona el Error de Youtube que tenemos con Firefox en Gutsy Gibbons (7.10)

Instalación Completa de aMSN 0.97</

+1
0
-1

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Páginas