(Solucionado) Incapaz de cambiar a español

Imagen de tenot
0 puntos

Bueno, pues por lo que se ve he cambiado el idioma de mi ubuntu a inglés (reinicié y cargó en inglés asíque supongo que algo que no debía tocaría xD), el caso es que ahora entro en language support, me carga una barrita de checking available language support, carga hasta el final la barrita y se cierra el programa por lo que no puedo cambiar el idioma. Tengo instalados los packs de español y esas cosas xq fue lo primero que pensé, que los había borrado o algo xD, pero no, están ahí y los he probado a reinstalar y eso pero no he conseguido nada.

Imagen de tenot
+1
0
-1

entonces qué puedo hacer ya que nadie sabe cómo solucionarlo si el language support no funciona...? Sé que todo el mundo diría que ni loco xo mi mentalidad aún contaminada por el lado oscuro me hace pensar "seguro que reinstalando se soluciona" xD. ¿Se podría cambiar el idoma desde la consola? Help please, soy muy nuevo en esto y aún no lo manejo demasiado bien.

 

Gracias 

+1
0
-1
Imagen de Guadafanex
+1
0
-1

¿Has probado borrando los paquetes en inglés? Yo lo hago cada vez que instalo ubuntu, ya que la mitad sale en el idioma de la Pérfida Albión.

Un saludo, 

http://parraymartinez.blogia.com/

+1
0
-1

________________________
http://www.foroubuntu.es

Imagen de tenot
+1
0
-1

Cuando lo leí pensé que funcionaría pero no, lo q ha hecho ha sido perder todo el sentido. Tengo todos los paquetes del language-pack-***-en desinstalados y todos los language-pack-***-es instalados, pero a mi ubuntu le da igual porque es así de guay y se pone en inglés sin tener los paquetes y no me deja ponerlo en español que sí que los tiene :S

+1
0
-1
Imagen de Guadafanex
+1
0
-1

Hola tenot.

A no ser que se pase alguien que nos ilumine y nos explique a que se debe, yo diría que, tal y como insinuas, tu ubuntu se ha vuelto majareta.

Entiendo que en sistema/administración/ soporte de idiomas -o como se diga en inglés- tienes marcada sólo la opción spanish y dehabilitada la de english.

Has eliminado los paquetes  language-pack-en language-pack-gnome-en y mozilla-firefox-local-en-gb, e instalado sus alternativas en español, si no entiendo mal.

Pues lo dicho, si alguien no nos ilumina no se a que puede deberse.

Perdón por no poder solucionar el problema y un saludo. 

http://parraymartinez.blogia.com/

+1
0
-1

________________________
http://www.foroubuntu.es

Imagen de tenot
+1
0
-1

Lo de los paquetes es tal y como dices pero lo del soporte de idiomas es directamente q no funciona. Lo que pasa es que abro el "language support" y me dice "checking available language support", completa la carga del chekeo y se cierra sin dejarme tocar nada.

 Si sirve de ayuda puedo colgar una captura.

+1
0
-1
Imagen de guillermo200
+1
0
-1

cuando salio linux artistx version 1.0 que es un ubuntu lo instale y se configuro bien el idioma y ahora intente instalarselo a un amigo y no hay forma posible de configurar el idioma

+1
0
-1
Imagen de tenot
+1
0
-1

Bueno, cuanto más lo pienso más claro tengo que el problema está en el "language support" o "soporte de idiomas" para todos aquellos cuyo ubuntu siga cuerdo. Entonces, dado que no consigo hacer funcionar el programa correctamente se me ocurren 3 posibles soluciones pero no sé cuales de ellas podrían llevarse a cabo:

 1)Arreglar / reinstalar el gestor de "language support" para que funcione bien.

 2) Cambiar el idoma desde la consola (he googleado xo no lo encuentro)

 3) Reinstalar ubuntu aunque no me haga gracia. Esto supongo que dado lo que dice todo el mundo que jamas se reinstale en linux salvo que de verdad no quede más remedio pero el lado oscuro me ha inculcado esa mentalidad desde mi primer 3.86

+1
0
-1
Imagen de Guadafanex
+1
0
-1

Por preguntar que no quede:

¿Has probado a instalar el soporte de lenguaje en consola?

sudo apt-get install language-support-es

y porque no:

sudo apt-get remove language-support-en

Por si funciona...

Un saludo,

http://parraymartinez.blogia.com/

+1
0
-1

________________________
http://www.foroubuntu.es

Imagen de Guadafanex
+1
0
-1

sudo apt-get install language-pack-es
sudo apt-get install language-pack-es-base
sudo apt-get install language-pack-gnome-es
sudo apt-get install language-pack-gnome-es-base
sudo apt-get remove language-selector
sudo apt-get install language-selector
sudo apt-get install language-support-es
sudo apt-get remove language-suport-en 

Un saludo,

http://parraymartinez.blogia.com/

+1
0
-1

________________________
http://www.foroubuntu.es

Imagen de tenot
+1
0
-1

he instalado y desinstalado todos los paquetes de lenguajes y el gestor del language support pero sigue sin funcionar y no puedo cambiar de idioma. Empiezo a asumir que se va a quedar así salvo que se pueda combiar el idioma directamente desde la consola

+1
0
-1
Imagen de topito_u
+1
0
-1

 En la ventana de entrada, donde metes tu usuario y contraseña hay, creo que debajo a la izquierda, una pestaña de opciones. Mira si dice algo sobre idiomas y selecciónalo ahí.


 

Equipo de moderadores
Normas

Documentación
presencia

+1
0
-1

carlos
presencia

Imagen de Guadafanex
+1
0
-1

Pueba lo de topito_u, estoy seguro que te funcionará!!!

PD: ¡¡¡¡¡¡Mi gnome aparece en inglés!!!!!!!!!Macho, si llevas tanto tiempo con ese idioma por defecto, y no te has retirado de ubuntu, pa mi que serás un gran ubuntero.

Un saludo. 

http://parraymartinez.blogia.com/

+1
0
-1

________________________
http://www.foroubuntu.es

Imagen de tenot
+1
0
-1

sorry, lo probé pero se me olvidó postear...

nada, me dice que puedo utilizar algo así como "last language used" y "default language" y use el que use me encuentro igual... no sé xD

 

no sé, la verdad es que llevo poco tiempo en ubuntu pero como es así, ya me he hecho a que es en inglés. De todos modos cada vez que tengo q cargar windows (cada vez son menos me desespero viendo como carga durante 5 minutos y luego se empieza a colgar el explorer de windows etc etc) tengo otra razón para no hacerlo más xD 

+1
0
-1
Imagen de marce_rega
+1
0
-1

hola, te paso una pagina donde un compañero de este foro dio una solucion para el problema que tenes, a mi me pasaba lo mismo que a vos y siguiendo el tuto que te mando lo solucione, la pagina es: http://www.ubuntu-es.org/?q=node/71235, espero que te sirva. Saludos

+1
0
-1

Marcelo

Imagen de n0vat0
+1
0
-1

1 lanza el languaje suport desde una consola y hay quizas te salga por que se cierra

2 intentar con gconf es algo manual pero las configuraciones de genome estan hay

 

3 reinstalar solo gnome o languaje suport y se podria purgar primero

edit veo que ya hiciste un sudo apt-get  language suport entonces primero purgalos y haci eliminas las configuraciones antiguas

 

 

+1
0
-1
Imagen de tenot
+1
0
-1

No funcionó ninguna de las cosas, pero gracias por la ayuda porque a pesar de que era raro y todo eso os habeis desvivido por buscar una solución. Al final he reinstalado (no me odieis) y he quitado windows ya que me ponía. Llevaba apenas unos 3 meses y mi configuración y todo eso era recuperable fácilmente y he preferido hacerlo antes de que recuperar el sistema tal y como estaba me fuera a llevar unos días.

Voy a editar como solucionado porque el problema ya no existe y además, hay un montón de soluciones por si alguien llega a este post buscando ayuda. 

Gracias por la ayuda, y no me odies por reinstalar pero ya no veía otra salida... 

+1
0
-1
Imagen de navarone
+1
0
-1

hola

 me pasa exactamente lo mismo, sale la barrita cargando y se cierra sin dejarme hacer nada

 yo ya tengo ubuntu en castellano, pero necesito entrar para actualizar algunos programas (firefox, openoffice..)

 no se que puede ser, pero me gustaria reinstalar el gestor para intentar arreglarlo

 que paquetes debo instalar / reinstalar para el gestor de lenguaje ?

+1
0
-1
Imagen de marce_rega
+1
0
-1

hola chicos, les dejo esta pagina donde un compañero del foro explica detalladamente como solucionar este problema del idioma en ubuntu, yo tenia el mismo problema que Uds. y con este excelente tuto lo solucione, espero les sirva, la pagina es: http://www.ubuntu-es.org/?q=node/71235

+1
0
-1

Marcelo

Imagen de fujimorista@hotmail.com
+1
0
-1

Topito_u dio en el clavo con mi problema, soy nuevo en esto y al inicio hay unas opciones en donde podes elgir el idioma de Ubuntu... dí mil vueltas instale y desinstale miles de veces pero solo un detalle que se me paso. En muchos foros dicen que hay muchos errores en Linux, que siempre da probelmas etc, el verdadero probema es que no nos hacemos cargo de nuestros propios errores, este sorware es maravilloso¡¡¡¡

+1
0
-1
Imagen de icecreamdad
+1
0
-1

saludos amigos soy relativamente nuevo con ubuntu y se me presento ese mismo problema, lo que hice fue instalar el pack de español por el gestor de paquetes sinaptic y luego volvi a intentar por sistemas administracion soporte de idiomas y (conectado a internet ) me salio que me faltaban algunos paquetes le di instalar y monto hasta esperanto pasando por latin y mandarin es decir todos los pacs luego de finalizada la descarga y compilacion di clik en el español venezuela (que es mi querido pais ) y lo arrastre al comienzo de la pantalla y le di aplicar y listo luego hay que reiniciar pero todo bien cabe destacar que mi ubuntu es ultimate edicion acabo de instalar y todo va bien. si les sirve ok si no dejenme saber que hicieron gracias y saludos

+1
0
-1