Wep alfanumérica de 128 bits

Imagen de ahi
ahi
0 puntos

Hola, estoy intentando conectar a Internet por Wifi con un Toshiba Satellite A210-13F, he conseguido hacer funcionar la tarjeta wifi de este portátil con Ndiswrapper y los drivers de Windows, y ubuntu detecta perfectamente la tarjeta wifi (la puedo ver en network-manager) ahora el problema que me encuentro es que no puedo conectar a Internet desde Ubuntu, sigo los siguientes pasos:

1. Abro network-manager

2. Elijo la tarjeta de red y la configuro, elijo el ESSID de una lista (sale con cobertura 100%), pongo la clave de red, elijoo configuración DCHP, pero al elegir el tipo de clave de red sólo veo dos opciones para claves WEP: WEP Ascii y WEP hexadecimal.

3. Pruebo a conectar con WEP ascii, no conecta

4. Pruebo a conectar con WEP hexadecimal, no conecta tampoco

Creo que el problema es que debajo del router, donde se encuentran los parametros de conexión pone: Clave: WEP 128 bits (alfanumérica), y no encuentro esa opción en network-manager..

 He porbado también con Wicd, pero este no me  detecta en absoluto la tarjeta wifi y también he porbado con wifi radar, pero me sale una lista donde veo reflejado el router al que quiero conectar, pero no me deja darle a EDIT para poner los parametros, también he creado una red nuevo pero no se como configurarla para WEP 128 bits (alfanumérica).

Alguien sabe como conectar con este tipo de clave? 

Imagen de FlorenSola
+1
0
-1

Hola,

Para la contraseña WEP alfanumerica debes elegir la ASCII. Es lo mismo... Eso si, ten en cuenta que este tipo de contraseñas son case sesitive es decir que diferencian mayusculas de minusclas. Fijate bien en la contraseña y deberia conectar.

Tambiés podria ser que conecte al router pero no a internet, por ejemplo si tu router no tiene activado el DHCP.

Si la contraseña se la pones mal deberia volvertela a pedir insistentemente hasta que se la pongas bien. Si no te la pide mas, es que esta bien, y hay algo mal en la configuración...

Espero haberte ayudado... un saludo... 

Florenci Solà - Neenux Informàtica
http://www.neenux.com

+1
0
-1

Florenci Solà - Neenux Informàtica
http://www.neenux.com

Imagen de ketk
+1
0
-1

     Hasta donde yo se: 

   Clave alfanumérica se refiere a clave ascii, así que pon clave ASCII WEP 65/128 bits.

   Por otra parte ¿Has probado a elegir clave compartida?

--------------------------------------------------------------------

Hay tres tipos de personas: las vivas, las muertas y las que caminan sobre el mar. 6b 65 74 6b

+1
0
-1

TuVela.com información, tutoriales, curiosidades y más sobre Ubuntu, GNU/Linux y otros temas de mi interés. 6b 65 74 6b


Imagen de lorac
+1
0
-1

Hola a todos! Aprovecho este post para plantear el mismo problema. Resulta que he probado con mayúsculas, sin ellas; compartida y de la otra forma, y vuelve a aparecerme sistemáticamente de nuevo la ventanita de petición de clave. Estoy desesperado, porque no puedo utilizar mi ubuntu en condiciones... A ver si a alguien se le ocurriese alguna idea. Gracias.

+1
0
-1
Imagen de ketk
+1
0
-1

     Danos algún dato más como cuál es tu tarjeta de red y que tipo de clave tiene tu red. También si lo has probado en otras redes.

--------------------------------------------------------------------

Hay tres tipos de personas: las vivas, las muertas y las que caminan sobre el mar. 6b 65 74 6b

+1
0
-1

TuVela.com información, tutoriales, curiosidades y más sobre Ubuntu, GNU/Linux y otros temas de mi interés. 6b 65 74 6b


Imagen de lorac
+1
0
-1

Pues mis adaptadores de red son

- Intel(R) PRO/Wireless 3945ABG Network Connection.

- Realtek RTL8101E Family PCI-E Fast Ethernet NIC  (NDIS 6.0)

El tipo de clave de mi red es WEP de 128 bits (alfanumérica) y el modelo del router es Xavi 7868r (RoHS), con línea de Telefónica.

No he probado con más redes porque las que capto desde mi casa creo que tienen seguridad... 

+1
0
-1
Imagen de ketk
+1
0
-1

Una cuestion antes de nada.    

¿Te pasa lo mismo con los dos adaptadores de red?

--------------------------------------------------------------------

Hay tres tipos de personas: las vivas, las muertas y las que caminan sobre el mar. 6b 65 74 6b

+1
0
-1

TuVela.com información, tutoriales, curiosidades y más sobre Ubuntu, GNU/Linux y otros temas de mi interés. 6b 65 74 6b


Imagen de Liferock
+1
0
-1

yo tengo la misma tarjeta inalambrica y debes de elegir WEP 64/128 y poner solo 10 digitos (tu password) y si tienes otra pc compartiendo el wifi eliges la opcion "compartir clave" luego a volar.

otra es que tu router tenga habilitado el filtrado mac, si lo tienes activado no podras entrar aunque pongas tu password, avisame si es asi para darte una manita

al principio me daba ese problemita pero es que uno no elige bien las opciones del wireless (como era mi caso) y por eso uno no puede accesar a internet :(

+1
0
-1

Las mejores ideas son las que se transforman en hechos

Imagen de lorac
+1
0
-1

Pues con la tarjeta alámbrica no lo he probado porque no tengo aquí modem alámbrico...

Y, Liferock, ¿tengo que poner únicamente 10 dígitos? Es que mi clave tiene 13. No sé si alguno de ellos serán dígitos de control y podré eliminarlos...

En cuanto a lo del filtrado mac, no sé lo que es ni donde mirarlo. Perdona mi desconocimiento :-( De todas formas, por si acaso sirve de algo, puedo acceder a internet sin problemas desde mi otro SO, windows vista.

Muchas gracias a los dos. 

+1
0
-1
Imagen de ketk
+1
0
-1

     Yo tengo la misma tarjeta inalambirca tambien, si buscas por estos foros verás que muchos hemos tenido problemas con ella.

     Por suerte parece que en Hardy los problemas se solucionaran al venir por defecto un nuevo driver.

     Asegurate que escribes bien la clave, mayusculas y/o minusculas, y que eliges bien el tipo de clave. Parece una tonteria pero yo no acertaba a poner el tipo correcto. Por lo que dices tu clave es una ASCII wep de 128bit por lo que eligeen el menu ASCII wep 64/128 bit.

     Suerte!

--------------------------------------------------------------------

Hay tres tipos de personas: las vivas, las muertas y las que caminan sobre el mar. 6b 65 74 6b

+1
0
-1

TuVela.com información, tutoriales, curiosidades y más sobre Ubuntu, GNU/Linux y otros temas de mi interés. 6b 65 74 6b


Imagen de Liferock
+1
0
-1

1º solucion:

mira como tu clave son de 13 digitos (en mi caso era de 14) no tomes en cuenta los primeros 3 digitos a la izquierda y los restantes 10 ponlos en tu password

y lo de filtrado mac:

te explicare lo primero

que es la mac? noo son los ordenadores apple ;). es el numero de identificacion de cada tarjeta inalambrica y alambrica que tiene y que es unico

"es como un codigo de barras."para que entiendas

el filtrado mac lo tienen habilitado la mayoria de los routers hoy en dia y sirve para que aunque sepan o tengas tu clave de conexion no puedan entrar a tu conexion

lo malo que a veces no funciona bien en algunas conexiones/routers y no deja conectarse. yo recomiendo tenerlo desabilitado

2º Solucion (si no funciona la 1º)

1º y lo mas recomendable que hables con tu proveedor de internet

y que te desabilite el filtrado mac en tu router (si lo tiene)

(si no funcionan 1º y 2º) te tengo una 3º Solucion, avisame

Las mejores ideas son las que se transforman en hechos

+1
0
-1

Las mejores ideas son las que se transforman en hechos

Imagen de lorac
+1
0
-1

Muchas gracias Liferock. Las probaré cuando pueda y si no funcionan pues te preguntaré por la misteriosa 3ª solución :-)

+1
0
-1
Imagen de lorac
+1
0
-1

Vaya, la 1ª solución no funciona... Introduzco 10 dígitos y nada.

Antes de nada me gustaría asegurarme de que estoy eligiendo la opción correcta de clave. Las que me aparecen cuando intento conectar son:

- Frase de contraseña WEP de 128 bits.

- Hexadecimal WEP de 64/128 bits.

- ASCII WEP de 64/128 bits.

-LEAP

De todas estas elijo la primera. Dudaría entre esa y la tercera (ASCII), pero esta última no me permite introducir letras, sólo números, y mi código está compuesto por ambas cosas.

He descubierto además que mi router sí que tiene filtrado mac, ya que en la base tiene una pegatinita con código de barras y un número delante del cual pone MAC. Me gustaría saber si esto puedo desactivarlo manualmente o tengo que llamar a la operadora. Es por que la cuenta no está a mi nombre y por no molestar a terceros.

Cuando tenga posibilidad probaré a conectarme en otro lugar (mi máquina es un portátil) por si acaso fuese problema de la tarjeta de red y no del router... De todas formas, ¿no es un poco extraño que con windows vista me vaya internet tan bien como siempre?

Gracias, y espero tener algún día la pericia suficiente con ubuntu como para solucionar problemas en lugar de proponerlos :-) 

+1
0
-1
Imagen de Liferock
+1
0
-1

mete tu clave en Hexadecimal WEP de 64/128 bits y luego clave compartida o abierta (si no tienes otra pc)

el filtrado mac es una configuracion del router y tu proevedor lo puede desabilitar, y la pegatina que vistes es el numero MAC (que no lo puedes quitar)

Las mejores ideas son las que se transforman en hechos

+1
0
-1

Las mejores ideas son las que se transforman en hechos

Imagen de lorac
+1
0
-1

buff... creo que voy a dejar el ubuntu por ahora... por más que pruebo el código de todas las maneras no puedo hacerlo marchar. Además, ahora no es que tenga mucho tiempo para investigar :-( Si puedo lo seguiré intentando.

Muchas gracias por tu ayuda. 

+1
0
-1
Imagen de ketk
+1
0
-1

    Te invito a hacer una prueba, asi comprobaras si el problema es de los drivers o es que haces tu algo mal:

- Descarga y graba la iso de Ubuntu 8.04 (aún en desarollo, es solo para comprobar si te funciona).

-  Arranca la iso en live-cd.

- Comprueba si te puedes conectar desde el live-cd.

De todas maneras, ¿Que letras tiene tu clave? Si alguna es superior a la F tu clave no es hexadecimal. Yo lo intentaria introduciendo los 13 dígitos, tipo de clave ASCII wep 64/128bit (que es la que suele venir por defecto) y compartida (aunque supongo que esto ya lo habrás probado).

--------------------------------------------------------------------

Hay tres tipos de personas: las vivas, las muertas y las que caminan sobre el mar. 6b 65 74 6b

+1
0
-1

TuVela.com información, tutoriales, curiosidades y más sobre Ubuntu, GNU/Linux y otros temas de mi interés. 6b 65 74 6b


Imagen de lorac
+1
0
-1

Pues entonces me grabaré la iso nueva para probarlo... y si así funciona pues me tendré que esperar hasta abril no?

Antes de hacer eso, voy a poneros aquí la estructura de mi clave para conocer ya definitivamente de qué tipo es. Como he dicho antes, tiene 13 dígitos. Su estructura es la siguiente, donde n es un número y l una letra.

X 0 0 n n n n n l n n n l

es decir, tiene únicamente dos letras, las cuales no superan la F. Los tres primeros dígitos son X00, que no sé si serán de control o forman parte del código propiamente dicho.

Yo creo que debe ser abierta, porque no hay conectado ningún ordenador más a ella (al menos con mi conocimiento). Por si sirve de algo, la IP es dinámica.

 Aunque de todas formas, haga lo que haga, me tendré que esperar a después de semana santa, ya que no estaré en mi casa. Aunque seguramente tendré la oportunidad de probar la conexión alámbrica, ya que me llevo el portátil conmigo. A ver si por esas lo consigo...

+1
0
-1
Imagen de ElMulo
+1
0
-1

Por si te sirve de algo: Yo tuve el mismo problema. por deducción las claves en exacesimal tienen el doble de digitos que las ascii. Si la tuya es de 13 como la mía entonces es ascii sin duda.

+1
0
-1
Imagen de Niko77
+1
0
-1

Estoy ya que no sé que hacer.

Antes tenía una red cableada sin ningún problema, nunca, jamás.

Ahora tengo que conectarme vía inalámbrica al ponerme Imagenio, y aunque mi tarjeta inalámbrica (una linksys) la reconoció y tal, no soy capaz de entrar en la red, probé todos los tipos de clave, en abierto y en compartido, y probé lo de quitarle los 3 primeros dígitos, pero nada de nada. Yo creo que la mía es ASCII (tiene aparte de números letras, y una de ellas Z). Lo del MAC ni lo miré. Probé también otros programas como el WIFI Radar para Ubuntu pero nada de nada.

Estoy bajando la iso de la alpha6 de hardy heron a ver si va, por curiosidad.

Espero encontrar solución rápido, odio tener que entrar desde Windows. 

+1
0
-1
Imagen de Niko77
+1
0
-1

Pues eso probé Hardy desde el liveCD y entrando con la clave WEP ASCII y clave compartida (tal y como hacia en gutsy) me va perfecto.

 ¿Qué hago?

+1
0
-1
Imagen de ketk
+1
0
-1

    Como te dije en el primer post que puse en este hilo mi tarjeta wifi es la misma...

    Pues ahora mismo tienes dos opciones:

  Esperar algo más de un mes que te queda hasta que salga la version final de Hardy y aguantar sin la wifi.

   O bien arriesgarte con la beta de Hardy e instalarla ya. Yo es lo que hice hace ya unos meses, y lo cierto es que en general estoy contento. Sin embargo tienes que tener en cuenta que al no ser una version definitiva no se aconseja instalarla, puede tener (y tiene) fallos más o menos importantes.

     La decision es tuya. Pero si instalas ten todos tus datos a buen recaudo en un disco externo por lo que pueda pasar.

--------------------------------------------------------------------

Hay tres tipos de personas: las vivas, las muertas y las que caminan sobre el mar. 6b 65 74 6b

+1
0
-1

TuVela.com información, tutoriales, curiosidades y más sobre Ubuntu, GNU/Linux y otros temas de mi interés. 6b 65 74 6b


Imagen de lorac
+1
0
-1

Pues creo que voy a esperar a que saquen la definitiva. Aunque tengo una duda: podré desinstalar la que ya tengo sin tener que formatear mi disco? Es decir, puedo instalarla encima de la 7.10 sin que mi windows vista y mis datos se vean perjudicados?

+1
0
-1
Imagen de ketk
+1
0
-1

      Para pasarte a la siguiente versión tienes dos opciones:

1.- Simplemente con el gestor de actualizaciones, llegará un momento en el que te indique que puedes cambiar la versión. Simplemente aceptas y te vas a tomar algo miemtras no hace.

2.- Reinstalando, si tienes tu /home en una partición aparte puedes reinstalar el SO sin formatear tu /home. Hay gente que lo prefiere porque así se hace una limpieza del SO, pero no es ni mucho menos necesario.

 

--------------------------------------------------------------------

Hay tres tipos de personas: las vivas, las muertas y las que caminan sobre el mar. 6b 65 74 6b

+1
0
-1

TuVela.com información, tutoriales, curiosidades y más sobre Ubuntu, GNU/Linux y otros temas de mi interés. 6b 65 74 6b


Imagen de Ferran Jorba
+1
0
-1

Yo también me he estado peleando aproximadamente con el mismo problema (en mi caso con Debian), hasta que vi que el problema es que el gestor de contraseñas inalámbricas de Debian y Ubuntu, wpa_supplicant (http://hostap.epitest.fi/wpa_supplicant/) no implementa el WEP128.

Finalmente, la solución fue tan sencilla como conectarme via cable al router, http://192.168.1.1/ y, siguiendo las instrucciones de http://www.adslzone.net/tutorial-54.2.html, primero probar la conexión sin ninguna encriptación y, una vez confimado que me podía conectar, cambiar el tipo de encriptación a WEP64).

Espero que a ti también te funcione esta solución.

 

+1
0
-1