Problema con los repositorios

Imagen de Soulchainer
0 puntos

Hola a todos ^_^/"
Vereis, soy nuevo en esto de kubuntu (el profe de redes dijo que es la distri que vamos a usar, asi que instalada queda)... y tengo una seria contienda con los repositorios...
El profesor nos recomendo que nos bajaramos synaptic como gestor de paquetes... y así lo hice... lo baje e instale con apt-get y tal... lo he utilizado varias veces y he instalado algunas cosiñas basicas y eso...
El problema me vino cuando me dije... enga... amos a ver si ponemos mas dires de repositorios para poder instalar otros programas (como amsn, porque no se lo que le pasa al dichoso kopete que no quiere iniciar sesion en hotmail (gaim si me lo hace...pero no me gusta su interfaz visual))...
Pues bucee un rato en la red y mire por vuestros foros y tal... y probe algunos de los "sources.list" que recomendasteis...
Pues el caso es que el dichoso bicho este dice que no conecta a los repositorios (sera jodioooo ^^U ). Y no, no están comentados en el sources.list.
El caso es que quizas por un error sobreescribi directamente los recomendados sobre el original... asi que ya no encuentra na de nada...
Agradeceria que alguien me ayudara o me diera alguna hipotesis de lo que ocurre, antes de que me arranque tos los pelos de la cabeza XDDD

Mirad, el sources que tengo actualmente es este:

deb cdrom:[Kubuntu 5.04 _Hoary Hedgehog_ - Release amd64 (20050407)]/ hoary main restricted

# Repositorios Hoary
deb http://es.archive.ubuntu.com/ubuntu/ hoary universe
deb-src http://es.archive.ubuntu.com/ubuntu/ hoary universe
deb http://us.archive.ubuntu.com/ubuntu/ hoary main
deb-src http://es.archive.ubuntu.com/ubuntu/ hoary main
deb http://security.ubuntu.com/ubuntu/ hoary-security main restricted
deb-src http://security.ubuntu.com/ubuntu/ hoary-security main restricted
deb http://security.ubuntu.com/ubuntu/ hoary-security universe
deb-src http://security.ubuntu.com/ubuntu/ hoary-security universe
deb http://archive.ubuntu.com/ubuntu/ hoary multiverse
deb-src http://archive.ubuntu.com/ubuntu/ hoary multiverse
# DVDCSS/xvid/other legally questionable packages
# deb ftp://ftp.nerim.net/debian-marillat/ stable main
# deb ftp://ftp.nerim.net/debian-marillat/ unstable main
# deb ftp://ftp.nerim.net/debian-marillat/ testing main
# Backports
# deb http://backports.ubuntuforums.org/backports/ hoary-backports main universe
deb http://ubuntu-backports.mirrormax.net/ hoary-backports main universe multiverse restricted
deb http://ubuntu-backports.mirrormax.net/ hoary-extras main universe multiverse restricted
# MPlayer
deb http://sh.nu/~crimsun/ ./
# Añadido para j2SE Runtime Enviroment (JRE)
# deb ftp://neacm.fe.up.pt/pub/ubuntu-java/ binary/

Y nada mas entrar en synaptic esto me da el siguiente aviso:

W: No se puede leer la lista de paquetes fuente cdrom://Kubuntu 5.04 _Hoary Hedgehog_ - Release amd64 (20050407) hoary/main Packages (/var/lib/apt/lists/Kubuntu%205.04%20%5fHoary%20Hedgehog%5f%20-%20Release%20amd64%20(20050407)_dists_hoary_main_binary-amd64_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente cdrom://Kubuntu 5.04 _Hoary Hedgehog_ - Release amd64 (20050407) hoary/restricted Packages (/var/lib/apt/lists/Kubuntu%205.04%20%5fHoary%20Hedgehog%5f%20-%20Release%20amd64%20(20050407)_dists_hoary_restricted_binary-amd64_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://es.archive.ubuntu.com hoary/universe Packages (/var/lib/apt/lists/es.archive.ubuntu.com_ubuntu_dists_hoary_universe_binary-amd64_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://us.archive.ubuntu.com hoary/main Packages (/var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_hoary_main_binary-amd64_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://security.ubuntu.com hoary-security/main Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_hoary-security_main_binary-amd64_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://security.ubuntu.com hoary-security/restricted Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_hoary-security_restricted_binary-amd64_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://security.ubuntu.com hoary-security/universe Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_hoary-security_universe_binary-amd64_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://archive.ubuntu.com hoary/multiverse Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_hoary_multiverse_binary-amd64_Packages) - stat (2 No existe el fichero o el directorio)

Y ocurre lo mismo si en console hago sudo apt-get update ... amos, que nada de nada...
Y como es obvio si tengo conexion a internet, puedo navegar, ircear, de todo un poquiño, amos.
Enga, a ver si alguien puede echarme un cable ^^U
Mercis adelantás :P

Imagen de Soulchainer
+1
0
-1

Me contesto yo mismo, por si alguien tiene mas adelante este problema XDDDD
Ya he dado con la solucion... sobraba el primer repositorio...el del cd ^^U
Y estos tampoco podia leerlos:
# DVDCSS/xvid/other legally questionable packages
# deb ftp://ftp.nerim.net/debian-marillat/ stable main
# deb ftp://ftp.nerim.net/debian-marillat/ unstable main
# deb ftp://ftp.nerim.net/debian-marillat/ testing main
# Añadido para j2SE Runtime Enviroment (JRE)
# deb ftp://neacm.fe.up.pt/pub/ubuntu-java/ binary/

Ya puedo instalar y desinstalar cosas desde synaptics de nuevo...aunque tuve que hacer apt-setup... y indicar los repositorios manualmente ^^
Pero ya va correctito ^^UUU
Y empece todo este jaleo porque me queria instalar amsn, hay que ver...
Gracias de todos modos, realizais una gran labor en esta comunidad ;)

+1
0
-1
Imagen de Anónimo
+1
0
-1

Pero al final instalaste o no instalaste el amsn...

+1
0
-1
Imagen de Anónimo
+1
0
-1

Pues lo curioso es que no XDDD
Vamos, instalarlo lo instale...pero lo que pasa es que al final consegui que rulara el kopete... asi que me cepille el amsn, porque con el kopete voy sobrao, claro...
Es que no se porque en determinados momentos (y pasa en muchos equipos), el kopete entra transtocao y no hay manera de que inicie sesion...pero na, ya me rula hace tiempo y to palante ^^.

+1
0
-1