Ayuda con wanadoo adsl con modem Sagem 800

Imagen de jordic
0 puntos

Tengo instalada la warty de ubuntu pero no puedo configurar el modem sagem 800 de wanadoo adsl, solo se enciende la luz de encendido pero al parecer no sincroniza con la linea adsl (En WinXP funciona correctamente). He intentado con el paquete eagle-usb, pero no parece mejorar. Alguien podria ayudarme?

Gracias

Imagen de Anónimo
+1
0
-1

yo tb me estoy volviendo loco intentando hacer funcionar el sagem con el ubuntu.
me baje el eagle.usb 2.0.0 y alli segui el guion del readme:
./configure
make clean
make
make install
eagleconfig (ES03, OJO no la ES04)
startadsl
y al cabo de un rato, conection ounchente!!(o algo asi, en franchute).
parece que todo esta bien instalado, se me encienden los dos leds pero no puedo navegar, aun poniendo los dns manualmente no he podido navegar aun. no se que mas he de toquetear

+1
0
-1
Imagen de bull3tpr00f
+1
0
-1

Wuenas
Yo tengo el mismo modem y me funciona de maravilla con el eagle-usb. En mi caso la instalación y compilación no tuvo ningun problema. Asi q escribí lo siguiente:

$ sudo eaglectrl -d (para sincronizar)
$ sudo startadsl (para conectar)

espero les sirva

Salu2

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola,

No se si lo conseguistes solucionar, pero a mi me pasa igual. con los drivers eagle.usb 2.0.0

./configure
make clean
make
make install
eagleconfig
startadsl

me responde conection ounchente.

Pero no puedo navegar.

Por favor AYUDAAAAAAAAAAAAAAAAAAAA.

Gracias.

+1
0
-1